• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Compatibility with Android Auto

Search This thread

CerKil

Member
Aug 8, 2009
12
3
Bergamo
I just downloaded 1.6.281040 (2825091-release) for arm64 to my Huawei P9 and I get the "Incompatible phone" message when I try to run the app.

I have the same issue on my rooted Huawei P9 Plus, B161 latest firmware, latest android auto: 1.6.281040 (2825091-release) arm64:

"Incompatible phone"
"The phone can't run Android Auto"
:mad::mad::mad:

Any idea on how to let it work?
TIA
 

Gya85

New member
Sep 28, 2016
1
0
Hello,
I have the same problem with P9 lite.
When I try to connect it with the Intellilink of my Opel Corsa 2016, appears the message "Incompatibile phone".
I downloaded the 1.6.281040 (2825091-release) app version.
I don't understand, it's a problem of the phone? I've just bought it because my S3 was too old to work with Intellilink...
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Yes, it works. Currently I'm using 1.6.281040 version.
    1
    I just downloaded 1.6.281040 (2825091-release) for arm64 to my Huawei P9 and I get the "Incompatible phone" message when I try to run the app.