Compiling AOSP 7.1.1 for vivaltods5m

Search This thread

Kristaps(Lv)

Senior Member
Aug 30, 2016
98
12
0
Riga
including vendor/cm/vendorsetup.sh
build/core/node_fns.mk:185: *** unterminated call to function 'call': missing ')'. Stop.
build/core/node_fns.mk:185: *** unterminated call to function 'call': missing ')'. Stop.
build/core/node_fns.mk:185: *** unterminated call to function 'call': missing ')'. Stop.
Device vivaltods5m not found. Attempting to retrieve device repository from LineageOS Github (http://github.com/LineageOS).
Repository for vivaltods5m not found in the LineageOS Github repository list. If this is in error, you may need to manually add it to your local_manifests/roomservice.xml.
build/core/node_fns.mk:185: *** unterminated call to function 'call': missing ')'. Stop.
build/core/node_fns.mk:185: *** unterminated call to function 'call': missing ')'. Stop.

** Don't have a product spec for: 'lineage_vivaltods5m'
** Do you have the right repo manifest?

No such item in brunch menu. Try 'breakfast'

Think,i will leave development :/
 

IBastawisi

Senior Member
Jan 3, 2015
61
8
28
24
Mansura
ibastawisi.github.io
including vendor/cm/vendorsetup.sh
build/core/node_fns.mk:185: *** unterminated call to function 'call': missing ')'. Stop.
build/core/node_fns.mk:185: *** unterminated call to function 'call': missing ')'. Stop.
build/core/node_fns.mk:185: *** unterminated call to function 'call': missing ')'. Stop.
Device vivaltods5m not found. Attempting to retrieve device repository from LineageOS Github (http://github.com/LineageOS).
Repository for vivaltods5m not found in the LineageOS Github repository list. If this is in error, you may need to manually add it to your local_manifests/roomservice.xml.
build/core/node_fns.mk:185: *** unterminated call to function 'call': missing ')'. Stop.
build/core/node_fns.mk:185: *** unterminated call to function 'call': missing ')'. Stop.

** Don't have a product spec for: 'lineage_vivaltods5m'
** Do you have the right repo manifest?

No such item in brunch menu. Try 'breakfast'

Think,i will leave development :/

Line 185 says what?
 

Kristaps(Lv)

Senior Member
Aug 30, 2016
98
12
0
Riga
Now i knew why all these errors ;) it's bcz i have ubuntu 16.10 but it not for rom building.. Need get ubuntu 16.04
Then I only will be able to build ROMs :I
 
Last edited:

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone