Coolpad Catalyst (3622A) FRP bypass Acheived!

Search This thread

Onelark2nv

New member
Jan 24, 2014
4
0
How to type in command

Hello im trying to bypass this dang FRP and i was wondering before i try this should the commands be like this:::

content insert --uri content://settings/secure --bind (enter)
name:s:user_setup_complete --bind value:s:1 (enter).
But minus the (enter) not typed in??
 

Country4life

New member
Sep 11, 2018
1
0
I have gone through each step as quoted. However my coolpad won't allow me to download the kingroot app and so on. In settings the selection in the security part the "allow unknown sources..etc" is on. So what can I do now?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 13
    I have successfully performed a frp bypass on this phone running 5.1.1. It was Accomplished as follows:

    Boot phone all the way to login screen for google account. Once there enter google keyboard settings. Hit the 3 dots select help and feedback. select any topic, then highlight any word and click web search. When the websearch box appears type in chrome. Select the chrome icon at the bottom. Once chrome opens google kingoroot. Goto the kingoroot page and install the kingoroot app. Run the app and root the phone. Once the phone is rooted google the termux app. Download the termux app and run it. Once you have the termux app running the first thing you want to do is get root permissions. Type su and hit enter. Then type in this:
    content insert --uri content://settings/secure --bind name:s:user_setup_complete --bind value:s:1
    hit enter
    then type reboot

    when the phone reboots go to settings and do a factory reset.

    and presto. go thru setup without any google account associated to the phone.
    3
    (Confirmed) 100% Working Method

    I personally tested this method & can conclude it is working flawlessly. For those folks that have English as a secondary language or those that have a hard time following simple step-by-step instructions, I'll reiterate to the simplest form possible..

    Download the apk I've provided > Sideload it to the root of your Coolpad's Internal Storage via pc & usb or ext SD Card

    ***WiFi or Data Connection required***

    Navigate this path from Google Keyboard Settings:
    1) 3 dots menu > Help & Feedback > Select any topic > Highlight any word > Web search > Search Kingroot apk download
    2) Download/Install/Run Kingroot
    3) After obtaining root w/ Kingroot, Navigate back to the Web Search page > search File > open any file manager app

    If your device doesn't have a pre-installed File Manager, go back to Web Search & search ES File Manager apk > Download & Install apk > Open app

    4) Internal Storage > Install Terminal Emulator app > Run the terminal
    5) Input su & grant root access
    6) After obtaining root access, input the following command exactly how you see it here:
    content insert --uri content://settings/secure --bind name:s:user_setup_complete --bind value:s:1

    7) Unless the terminal replies back with some sort of error message, all you need to do is reboot the Coolpad (input am restart for a hot reboot)

    Once the device reboots, it will take you directly to the home screen. From there, you're free to sign in to any of your Google Accounts. No need to do a factory reset unless desired.

    **************************************************

    This sh¡t was already pretty easy to do thanks to @keysersoze573 but why some folks still had questions, I'd rather not know. Hopefully nobody has questions now.

    Do NOT ask what the fцck sideload is or how to do it. Open up another Web page & Google it. Learn some sh¡t on your own like the rest of us. We're here to teach, not hold your hand

    ★KØŁØЯΛĐØ★
    1
    Ok so I tried this and when it restarted and went to factory it still had Google lock on it
    1
    After I type in su and hit enter
    The next command you give donts work say uri not found


    Getting the same issue....

    ---------- Post added at 03:03 AM ---------- Previous post was at 02:59 AM ----------

    does the string go like this : --uri content://settings/secure <space> --bind name:s:user_setup_complete <space> --bind value:s:1
    1
    :cool: Thank to KOLORADO!! Worked on and off for 2 days messin with this cool pad trying various methods to overcome the FRP lock, your process and suggested command line took 10 minutes, literally took me longer to type it than anything else. ppreciate ya

    S'all good. Glad to hear your success. Much obliged to helping out the Android community. Props for not giving up. Never quit trying different sh¡t - so long as you have a backup of your device partitions, you'll be solid

    ★KØŁØЯΛĐØ★
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone