Copes SD Moved -> See AmeriCanAndroid

Status
Not open for further replies.
Search This thread

dying4004

Senior Member
Oct 15, 2009
957
24
after booting into this rom my hd2 stucks at the screen completing action using

com.android.provision

setup wizard

and a blue line.

everytime same thing happens. any idea how to solve this? regards
 

ashiqiqbal

Senior Member
Mar 26, 2010
298
36
after booting into this rom my hd2 stucks at the screen completing action using

com.android.provision

setup wizard

and a blue line.

everytime same thing happens. any idea how to solve this? regards

same problem here..
after a fresh restart (without 'data'), i managed to tap on setup wizard.. then it got stuck on a black screen with a gray bar on top saying 'Setup Wizard'.. :confused:
 

cmillens

Senior Member
Sep 22, 2008
189
38
Denver
Status Report

now I'm sitting here waiting for updates. lolol!

how the tables have turned :)
feedback ! :):):p

So far so good. The framework for this build is quite different than 0204. I'll make the mods to get the 1% green circle battery this evening.

Seems that overall the data connections are better than 0204.
WiFi is again problematic - turn it on, entered the key to my Access Point, waited 5 minutes and it never went green and market as well as the browser wouldn't connect. Rebooted and it froze on the Cyanogenmod Skater, pulled the battery and tried again it came up fine. Tried installing some apps over the market via WiFi. So far, the 15 applications I've tried all get "Installation Error: Package file is invalid." This happens if I retry as well - gave up after 5 retries on all 15 applications I tried. Turned off WiFi and they all installed fine but slower for sure. I have a killer internet connection so I'd prefer to install over WiFi.

GPS seems better and more stable. I can connect in about 8 seconds now.
Camera vomits horribly - I will gather the logs and edit later today - it's just about 7 now and if I don't head out soon I'll miss scrum, again :(
Screen on/off animations work well.
Bluetooth is awesome (as usual) and works well-connected without issue to both my BlueAnt S3 and the ProPlantronics. Car Home connects great with the S3 and fires up as expected and works a treat.
Sound volume is PERFECT over the S3, ProP and headset. Headset controls work! First time for me on ANY Droid build ever!
LED's seem to have the same issues as in the 0204 build and while LED me Know does fix them, it seems to fix it only prior to the first reboot after installation. Subsequent uninstall and reinstall will fix it again until a reboot.

Overall speed and feel are stellar again!

In summary - another sweet build from you guys! Keep up the fantastic work!
 

newcountry

Senior Member
Dec 3, 2010
89
8
TKO
Still can't reconnect to the data after switch off wifi. I need to reboot to get the data connect again. Pls focus to fix this issue, thanks

Sent from my HTC HD2 using XDA App
 

mishans

Senior Member
Jan 20, 2010
111
2
planet earth
hi!
solution for this-
LED's seem to have the same issues as in the 0204 build and while LED me Know does fix them, it seems to fix it only prior to the first reboot after installation. Subsequent uninstall and reinstall will fix it again until a reboot.
 
Last edited:

dying4004

Senior Member
Oct 15, 2009
957
24
hi!
solution for this-
LED's seem to have the same issues as in the 0204 build and while LED me Know does fix them, it seems to fix it only prior to the first reboot after installation. Subsequent uninstall and reinstall will fix it again until a reboot.

bro could you please explain a bit? cheers
 

PlayStation

Senior Member
Jul 22, 2008
1,267
98
The battery is getting too hot while charging and doing something on the device. far too hot...... :eek:

Oh well guess coz the phone was doing sync at the same time? :confused:
 

newcountry

Senior Member
Dec 3, 2010
89
8
TKO
Still can't reconnect to the data after switch off wifi. I need to reboot to get the data connect again. Pls focus to fix this issue, thanks

Sent from my HTC HD2 using XDA App

Anyone got the same issue? This problem occurs form the build 02Feb, even I turn on and off the airplane mode, the data can't reconnect.
 
Status
Not open for further replies.

Top Liked Posts

  • There are no posts matching your filters.
  • 149
    Cope's SD HD2 Android build has moved.
    Please goto the following link to pick up
    where this thread leaves off.

    http://forum.xda-developers.com/showthread.php?p=11417869

    (Thankyou for the continued support everyone!!)
    18
    Data problems

    Just a heads up.

    Got most everything working last night. Copenhagen is working on a build to give you based off my last working kernel.

    I have decided that the bcm driver updates with the hastarin 8.6 just aren't finished or are broken if used in CM7. To counteract, I've rolled back these changes(this is what allowed hastarin 8.6 to properly work in our CM7 build). I have noticed some extra changes on another kernel repo, will be looking into adding those. :)

    hellz YAH!!..... :)
    this is why warren is the shiz niz!

    EDIT
    @data problems: okay so for those of you who want to know what we know about data problems.

    http://forum.xda-developers.com/showthread.php?t=813644
    http://forum.xda-developers.com/showthread.php?t=813148
    http://forum.xda-developers.com/showthread.php?t=812930
    http://forum.xda-developers.com/showthread.php?t=794309 (just for the info... we already have the latest ril wrapper)
    There are more... but .. this is enough.

    Conclusion:
    Although there is no SOLID 100% workaround or fix, the MAJORITY consensus appears to be this:

    1. Make sure you have chosen the correct apn. settings->wireless & networks->mobile networks->apn's (If there is NO apn to suit your provider, you can look up the apn settings via google. ie: "at&t android apn settings"; and use the middle hard key to create a NEW apn.. fill in with your carrier info)
    1a. Always check too, that you are using the best apn for your carrier. Personally can choose from about 4 or 5 in my apn list, but only the top entry is reliable and recommended by my carrier. Funny thing is on a clean install, it defaults to the second apn in the list, and stays that way until I manually set it the first time.
    2. Modify your build.prop file to have the correct DNS entries for your provider.
    3. Reboot after changes.

    What you need to know

    ie: (THESE MAY NOT BE YOUR DNS #'s. THIS JUST AN EXAMPLE)
    net.ppp0.dns1=216.155.175.105
    net.ppp0.dns2=216.155.175.106
    net.dns1=216.155.175.105
    net.dns2=216.155.175.106
    net.dns3=8.8.4.4

    !Now let me state: I cannot provide you with YOUR dns entries. That would be crazy. To find them, use google!
    "ie: at&t android dns entries"
    and find the most up to date numbers you can find. !The only lucky ones here are T-MoUS users who can simply uncomment the tmo entries (like the ones shown above) in their /system/build.prop (or just download the t-mo specific build warren and I release for you.. to come soon). If you only get two net.dns entries to use.. fill the 3rd in with googles dns entry.. net.dns3=8.8.4.4 (like bolded above)

    -open the 240 build.prop file
    -change to desired lcd density
    -edit dns entries at the bottom to match your network carrier's.
    -follow the 240 build prop "cut paste" trick to install/change your build.prop

    or use a root explorer of some type and directly edit your /system/build.prop

    *what about rmnet?
    rmnet sucks. the speed sucks. its an old technology, it just simply put .. sucks.
    i'd rather attract a large user base who could potentially work together to solve the ppp issues, then lame out and switch to rmnet. (however, the kernel as far as i know is rmnet compatible. if you know how.. your more then welcome to try it... but it will take more then just copying some files to your sdcard for it to work :/ )

    Either way.. dont feel that we are sitting on builds that have working data and we just dont care.. cause we DO care.. and we are having the same issues as you .. beep boop lol will keep working on it tho

    Iv'e not enough time to be repeating this over and over so if someone complains about their data.. PLEASE :) send them to this post.

    Dont ask how to edit the build.prop (look up ... use SEARCH button / or use the method I described above)
    Dont post if it DOESNT work.... i already know when it DOESNT work trust me. lol
    DO Post if it works.. how long it works for... if you find a better solution ...etc.... >> RELEVANT INFO!


    word to big burd.
    -cope


    EDIT: now that I re-read warrens quote from above... it apears that "that" was a go ahead to release with the latest working kernel... so you know what that means?

    Yup... new data.img required <- a price you pay for latest and greatest (we have no control over when this happens)
    http://www.multiupload.com/ZOFRGAGJOI <-- download NOW :) and provide feedback ASAP please.... this is a first release with all the changes under the hood.. i need the feedback.
    GRACIAS!!!

    -warren's updated kernel from feb 6th 2011
    -cyanogenmod updates from feb 5 to feb 9
    -apps2sdext is NOW working (wasnt before) Docent & I put literally DAYS into fixing this.. I got it almost there... but was stuck until docent debugged. THANKYOU MY FRIEND
    -warren & I have done an overhaul under the hood.. its been 4 days of non stop work, plus the leo cm7 gb232 moved to a new branch so we had to deal with some other changes as well. Needless to say, very very solid release.
    -screen off animation is back for you .. crazy animation fetish types ;)
    -i see a new A2DP/AVRCP setting in sound options... havnt tested but A2DP/AVCRP working again?
    -you guys reported that camera wasnt working on last build.. well its working now.. and camcorder.

    -led notificaitons config applet not yet back in settings.
    -if I can remember more about it ill put up the details.
    13
    nice to see there's still a person who cares about making ram builds. i'm gonna wait until nand is stable before switching. thanks, man.
    7
    i encourage the migration to the NEWEST 02/01/11 build.
    known issues:

    GPS (but here is the fix)
    gps will be fixed in 02/03/11 build.

    USBtoPC
    Discovered after I uploaded that the new leo base doesnt include working usbtopc, will fix for next update.

    LEDS
    cyanogenmod team removed the applet to config led lights from settings->cyanogen settings (most likely it was breaking something... it will be added back in soon dont worry - nothing we can do about this)

    SCREEN OFF ANIMATION:
    yes I like it too.. lol .. but they have done this before you non noobs should remember. they put it back last time.. they'll put it back again. hahah your friends can almost certainly wait to be mystified by the crt style screen off effect that your killer phone has. lol that was funny mewhah

    Low Audible Selection Sounds:
    it is working... if you listen closely.... either way this is the way the build compiled.. (again.. the cm team should correct this over the days to come & again nothing I can do about it now)

    the data arrows that you guys worry about so much do not turn grey and more
    (thanks to docent)

    These are the ONLY known issues with the newest build.
    and just incase you guys dont understand the significance of what the newest build embodies - let me quickly explain.

    Up until feb 1 2011 - android for the hd2 was PORTED from other builds.. ie bravo, desire.... evo... etc.
    Starting feb 1 2011 - android (gingerbread/cm7) is being DEVELOPED specifically for our htc leos.

    Do you see where I am going with this? Where are you going to have MORE problems.... with a rom ported from another device.. or a rom developed and built specifically for your device?

    if you havn't already.

    INSTALL THE NEW BUILD! lol (missing led config aside) I PROMISE - youll be glad you did.


    @arabic users.. I don't know why cm team added then removed arabic support... (it wasnt me... i didnt take it out) but I'm looking into why.
    be patient with me please.
    7
    @2b2b... use topo resize to resize your data.img
    search xda for topo resize

    @everyone else.. the new compiles from cyanogen have re-enabled the screen off animation.... (I told you they would re-enable it eventually)

    We didnt get a release out last night for you guys, but i'm 100% confident that in about 6 hours..... 7pm mst. (6 hours from timestamp on this post) that there should be little present up on a new thread for you all. :)

    i will post here directing to the new thread when it's ready.

    infact...
    I PROMISE... a new build tonight :)