Copes SD Moved -> See AmeriCanAndroid

Status
Not open for further replies.
Search This thread

StarLog

Senior Member
Apr 29, 2008
792
76
Orlando, FLA.
Yes. the backups settings for adw are stored in the root of your sdcard /here
so they arnt touched unless you format your sdcard. just install adw and restore both desktop and settings :) tadah!



yes... if your sdcard is NOT partitioned it will behave exactly the way you are used to it behaving :)




this is new.. id advise uninstall facebook app and reinstall it. can also clear data in settings -> manage apps -> all apps -> facebook


Would not allow for me to delete facebook app.
 

PlayStation

Senior Member
Jul 22, 2008
1,267
98
should only be having to fix the time zone, not the date/time itself.....

as for data....i wish you guys had the latest build cope and i are using/testing. i've had no data drop been on for 5 hours now.

Warren where is this latest build or its still undergoing tests. The current build I have is so good I am curious to know what possible improvements can be made..... :rolleyes:

Please release your latest build we all get to enjoy the goodies :D
 

jinsoku3g

Senior Member
Sep 23, 2008
709
63
East Coast
I get the Gingerbread Launcher from the market with the 3D app drawer on these builds..its so cool (0___o)

I installed tonight and everything seems to be cool, everything has worked pretty consistently on the phone so far. No crashes,FC,or freezes. Before restoring anything I booted,I let the UI load, repeated x2, and then on 4th reboot, after loading the full UI, I then installed my accounts/apps and whatnot. This is either a good technique, or my both of my HD2's are just really lucky when it comes to builds. I usually have things running smoothly.. I always tweak stuff a little, but that's the point of Android right?
It's crazy how dual-boot gives you two different projects. Haha


I have a couple notes, but I think a lot of issues people are having is not reading things completely.. anything I did originally have on the original builds by warren/cope were just things I looked over.. but even then, the important info is all there, why risk messing up a device that could of been simple if we all just read? Just saying.

Notes on build:
-3G is quick and All Apps installed, no problem
-240 build prop worked fine (i installed on 2nd boot)
-Data sounds about the same as yours, seems like when it's green its working, grey its not, am I right? (Would warren's version be any different on this i'm T-MO) I'll hold green for a while and then go grey.. will end up with mobile data off,airplane mode, airplane off, data on, and it will come back after a few minutes.
-I had the "select action using" and choose skip, lets me pick it.
-No Robot Voice
-Greeeen LED stays on, but I've had that on a lot of the builds, functions 100% Normal upon 1st USB connect/disconnect.
-Camera/Camcorder working good, recorded a video tonight haha

The couple things that I had like the LED (which is nothing) and data (which is typical) I pay attention to the build, no biggie..keeps me in tune with XDA haha

Ahoy!
 
  • Like
Reactions: docent14

docent14

Senior Member
Nov 7, 2009
565
115
Lublin
Before restoring anything I booted,I let the UI load, repeated x2, and then on 4th reboot, after loading the full UI, I then installed my accounts/apps and whatnot. This is either a good technique, or my both of my HD2's are just really lucky when it comes to builds. I usually have things running smoothly.. I always tweak stuff a little, but that's the point of Android right?
It's crazy how dual-boot gives you two different projects. Haha
Very interesting approach... I'll try this...
 

ashiqiqbal

Senior Member
Mar 26, 2010
298
36
any solution to this problem yet? i can install other sd android roms but not this one. weird

i had the same issue.. so tried it all over again.. from re-installing WP7 and re-downloading this build.. it appears i made a silly mistake.. when renaming rootfs.img.sdmagldr.img (i was in a hurry as i was dying to try this one out ;) ), i didn't realize file extensions were hidden in windows 7 folder options.. so the renamed file actually became rootfs.img.img :D

u may want to go through the whole process again..
 

simon0222

Member
Sep 13, 2007
8
1
After editing the DNS in buildprop, data drops ARE GONE!! I switched Wifi on and off numerous times. HSDPA has always come back so far.
The drops were there in this build without editing the bubildprop. So that definitely was the problem for me.
 

dark alex

Senior Member
Oct 5, 2009
416
191
www.firesplash.de
The indicator started blinking.

But I do not get a position. But I am only in a room at the window at the moment will try on street later and leave a reply.

I changed startup.txt from ...gps_zone=us... to ...gps_zone=europe... as I am in Germany ;)
 

xuix

Senior Member
Apr 4, 2010
162
107
Paris / Phuket
This build look Great, but have BIG BIG problem (maybe only with Euro HD2)

- CAN'T CONNECT TO A SECURED WIFI (Wep, Wpa), with other builds, i can do it without any problem (ex: with Darkstone's SuperRAM Froyo v1.5). No problem with connection to a non-secured wifi.

- Have GREEN LIGHT WHEN TAKING PICTURE WITH FLASH ! it's an old problem, i don't know why this build have this again...


If this build fix this 2 problem, i adopte it for daily use.
 
Last edited:

B3AmEr

Member
Jan 23, 2010
32
0
After editing the DNS in buildprop, data drops ARE GONE!! I switched Wifi on and off numerous times. HSDPA has always come back so far.
The drops were there in this build without editing the bubildprop. So that definitely was the problem for me.

+1 for me ;)


what did you guys edit ? i've the data drops problem too, and read the last 3 pages, but i don't understand which line i've to change.
 

docent14

Senior Member
Nov 7, 2009
565
115
Lublin
The indicator started blinking.

But I do not get a position. But I am only in a room at the window at the moment will try on street later and leave a reply.

I changed startup.txt from ...gps_zone=us... to ...gps_zone=europe... as I am in Germany ;)

First: try DE instead of europe, I use 'PL' as for Poland
Second: in /system/etc/gps.config edit first line changing "us.ntp.pool.org" to "de.ntp.pool.org"servers.
Reboot required.
Both changes are on your's responsibility
 
Status
Not open for further replies.

Top Liked Posts

  • There are no posts matching your filters.
  • 149
    Cope's SD HD2 Android build has moved.
    Please goto the following link to pick up
    where this thread leaves off.

    http://forum.xda-developers.com/showthread.php?p=11417869

    (Thankyou for the continued support everyone!!)
    18
    Data problems

    Just a heads up.

    Got most everything working last night. Copenhagen is working on a build to give you based off my last working kernel.

    I have decided that the bcm driver updates with the hastarin 8.6 just aren't finished or are broken if used in CM7. To counteract, I've rolled back these changes(this is what allowed hastarin 8.6 to properly work in our CM7 build). I have noticed some extra changes on another kernel repo, will be looking into adding those. :)

    hellz YAH!!..... :)
    this is why warren is the shiz niz!

    EDIT
    @data problems: okay so for those of you who want to know what we know about data problems.

    http://forum.xda-developers.com/showthread.php?t=813644
    http://forum.xda-developers.com/showthread.php?t=813148
    http://forum.xda-developers.com/showthread.php?t=812930
    http://forum.xda-developers.com/showthread.php?t=794309 (just for the info... we already have the latest ril wrapper)
    There are more... but .. this is enough.

    Conclusion:
    Although there is no SOLID 100% workaround or fix, the MAJORITY consensus appears to be this:

    1. Make sure you have chosen the correct apn. settings->wireless & networks->mobile networks->apn's (If there is NO apn to suit your provider, you can look up the apn settings via google. ie: "at&t android apn settings"; and use the middle hard key to create a NEW apn.. fill in with your carrier info)
    1a. Always check too, that you are using the best apn for your carrier. Personally can choose from about 4 or 5 in my apn list, but only the top entry is reliable and recommended by my carrier. Funny thing is on a clean install, it defaults to the second apn in the list, and stays that way until I manually set it the first time.
    2. Modify your build.prop file to have the correct DNS entries for your provider.
    3. Reboot after changes.

    What you need to know

    ie: (THESE MAY NOT BE YOUR DNS #'s. THIS JUST AN EXAMPLE)
    net.ppp0.dns1=216.155.175.105
    net.ppp0.dns2=216.155.175.106
    net.dns1=216.155.175.105
    net.dns2=216.155.175.106
    net.dns3=8.8.4.4

    !Now let me state: I cannot provide you with YOUR dns entries. That would be crazy. To find them, use google!
    "ie: at&t android dns entries"
    and find the most up to date numbers you can find. !The only lucky ones here are T-MoUS users who can simply uncomment the tmo entries (like the ones shown above) in their /system/build.prop (or just download the t-mo specific build warren and I release for you.. to come soon). If you only get two net.dns entries to use.. fill the 3rd in with googles dns entry.. net.dns3=8.8.4.4 (like bolded above)

    -open the 240 build.prop file
    -change to desired lcd density
    -edit dns entries at the bottom to match your network carrier's.
    -follow the 240 build prop "cut paste" trick to install/change your build.prop

    or use a root explorer of some type and directly edit your /system/build.prop

    *what about rmnet?
    rmnet sucks. the speed sucks. its an old technology, it just simply put .. sucks.
    i'd rather attract a large user base who could potentially work together to solve the ppp issues, then lame out and switch to rmnet. (however, the kernel as far as i know is rmnet compatible. if you know how.. your more then welcome to try it... but it will take more then just copying some files to your sdcard for it to work :/ )

    Either way.. dont feel that we are sitting on builds that have working data and we just dont care.. cause we DO care.. and we are having the same issues as you .. beep boop lol will keep working on it tho

    Iv'e not enough time to be repeating this over and over so if someone complains about their data.. PLEASE :) send them to this post.

    Dont ask how to edit the build.prop (look up ... use SEARCH button / or use the method I described above)
    Dont post if it DOESNT work.... i already know when it DOESNT work trust me. lol
    DO Post if it works.. how long it works for... if you find a better solution ...etc.... >> RELEVANT INFO!


    word to big burd.
    -cope


    EDIT: now that I re-read warrens quote from above... it apears that "that" was a go ahead to release with the latest working kernel... so you know what that means?

    Yup... new data.img required <- a price you pay for latest and greatest (we have no control over when this happens)
    http://www.multiupload.com/ZOFRGAGJOI <-- download NOW :) and provide feedback ASAP please.... this is a first release with all the changes under the hood.. i need the feedback.
    GRACIAS!!!

    -warren's updated kernel from feb 6th 2011
    -cyanogenmod updates from feb 5 to feb 9
    -apps2sdext is NOW working (wasnt before) Docent & I put literally DAYS into fixing this.. I got it almost there... but was stuck until docent debugged. THANKYOU MY FRIEND
    -warren & I have done an overhaul under the hood.. its been 4 days of non stop work, plus the leo cm7 gb232 moved to a new branch so we had to deal with some other changes as well. Needless to say, very very solid release.
    -screen off animation is back for you .. crazy animation fetish types ;)
    -i see a new A2DP/AVRCP setting in sound options... havnt tested but A2DP/AVCRP working again?
    -you guys reported that camera wasnt working on last build.. well its working now.. and camcorder.

    -led notificaitons config applet not yet back in settings.
    -if I can remember more about it ill put up the details.
    13
    nice to see there's still a person who cares about making ram builds. i'm gonna wait until nand is stable before switching. thanks, man.
    7
    i encourage the migration to the NEWEST 02/01/11 build.
    known issues:

    GPS (but here is the fix)
    gps will be fixed in 02/03/11 build.

    USBtoPC
    Discovered after I uploaded that the new leo base doesnt include working usbtopc, will fix for next update.

    LEDS
    cyanogenmod team removed the applet to config led lights from settings->cyanogen settings (most likely it was breaking something... it will be added back in soon dont worry - nothing we can do about this)

    SCREEN OFF ANIMATION:
    yes I like it too.. lol .. but they have done this before you non noobs should remember. they put it back last time.. they'll put it back again. hahah your friends can almost certainly wait to be mystified by the crt style screen off effect that your killer phone has. lol that was funny mewhah

    Low Audible Selection Sounds:
    it is working... if you listen closely.... either way this is the way the build compiled.. (again.. the cm team should correct this over the days to come & again nothing I can do about it now)

    the data arrows that you guys worry about so much do not turn grey and more
    (thanks to docent)

    These are the ONLY known issues with the newest build.
    and just incase you guys dont understand the significance of what the newest build embodies - let me quickly explain.

    Up until feb 1 2011 - android for the hd2 was PORTED from other builds.. ie bravo, desire.... evo... etc.
    Starting feb 1 2011 - android (gingerbread/cm7) is being DEVELOPED specifically for our htc leos.

    Do you see where I am going with this? Where are you going to have MORE problems.... with a rom ported from another device.. or a rom developed and built specifically for your device?

    if you havn't already.

    INSTALL THE NEW BUILD! lol (missing led config aside) I PROMISE - youll be glad you did.


    @arabic users.. I don't know why cm team added then removed arabic support... (it wasnt me... i didnt take it out) but I'm looking into why.
    be patient with me please.
    7
    @2b2b... use topo resize to resize your data.img
    search xda for topo resize

    @everyone else.. the new compiles from cyanogen have re-enabled the screen off animation.... (I told you they would re-enable it eventually)

    We didnt get a release out last night for you guys, but i'm 100% confident that in about 6 hours..... 7pm mst. (6 hours from timestamp on this post) that there should be little present up on a new thread for you all. :)

    i will post here directing to the new thread when it's ready.

    infact...
    I PROMISE... a new build tonight :)
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone