• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

*CUSTOM* Padlock icon mysteriously disappeared...

Search This thread

Slade8525

Senior Member
Aug 29, 2007
503
144
Cliff Notes

Bug during ODIN after failed flash of MDL
battery pull to reset phone after bad flash of MDL
ODIN flash MDB worked fine
Rooted/recovery TWRP worked fine
ODIN flash to MDL worked fine
Rooted/recovery TWRP worked fine
Reboot and NO custom/padlock
wiped/reset and flashed new ROM
STILL have root/recovery and custom ROM/Kernel work 100%
restored old (that had Custom/Padlock on boot) backup
STILL no custom/padlock, but everything works



Had Goldeneye ROM 1.3, Ktoosez kernel running perfectly. Went to flash Goldeneye ROM 2.0 and Ktoonsez kernel, and decided to do a clean install, so used ODIN to go back to UCUAMDB baseband. At first i tried to flash a good copy of UCUAMDL, but it kept failing, and i used ODIN to flash UCUAMDB over the *still technically part done at 'download' mode* UCUAMDL, when the UCUAMDB flash worked, I then used 3-Way tool to Root/install TRWP, ODIN flashed to UCUAMDL, used 3-Way again to Root/install TWRP, when it booted, there was no padlock screen. I had to reinstall (rerooted too, to be safe) TWRP, then wiped/reset and flashed Goldeneye 2.0 and Ktoonsez kernel.

The padlock 'custom' screen is gone. I have root. I have custom recovery. I dont know why or how. So i made a full Nandroid backup. I then wiped/reset, and restored the Goldeneye 1.3 backup i had (also TiBU with all data/apps), i STILL have root, recovery, everything back to 1.3, and NO CUSTOM/PADLOCK screen.

I have no idea why; but i know it might be useful to figure out what happened so others with custom rom/kernel can get rid of the Custom/Padlock image as well; i couldnt get rid of it via other methods, and had given up. This happened randomly. Again, i have root, recovery, and custom ROM/Kernel working perfectly, i can even reflash 2.0 via recovery and not get Custom/Padlock screen, or restore the 2.0 backup and no Custom/Padlock screen.
 
Last edited: