Dasaita - Latest MCU and Updates for Rockchip CPU platform Stereos

Search This thread

k3dar7

Senior Member
Apr 14, 2018
845
457
[...]
Almost all of the aftersale autoradio on the market can not update into the higher system. Please understand this.
[...]

Is their response nonsense, or is there actual truth to it?
not know if applies for Vanku, but before "many" years i buy Dasaita V600 (MTCE) which came with Android 6
and (with vendor unsupported method) upgraded Android 6 => 8 => 9 => A10 ;-)

(BTW: also switch coreboard with PX5 to coreboard with PX6...)
 

Jewcano

New member
Apr 26, 2022
2
0
not know if applies for Vanku, but before "many" years i buy Dasaita V600 (MTCE) which came with Android 6
and (with vendor unsupported method) upgraded Android 6 => 8 => 9 => A10 ;-)

(BTW: also switch coreboard with PX5 to coreboard with PX6...)
So instead of upgrading their existing products, they release the same product with the newer OS. Oddly though, they still have both available on amazon, which makes 0 sense.
 

uribees

Senior Member
Sep 28, 2010
64
6
Bonjour,
j'ai essayé de mettre W11 en passant par le menu recovery du poste via update to usb.
Je me retrouve avec une boucle au démarrage sur le logo du véhicule.
Impossible de refaire une mise à jour en W10
Les lingettes ne changent rien.
Et je ne peux pas faire de recovery system
Quelqu'un a une idée ?
QP8a7FDiX8baArYYwreXAewyB4yKt2lGOM6iZWxMOcEdpjU1Od9keHXw68RGD943Ioe93p2-L6Je8g6rmy4OADIZofiacqb7eTvO99d_bXoh-SvCPKZH2yeQevhKv_gIqO48h4Zv3i-EwaJD4UKRwadsU9jDgCoJJz7M95QsHVyzu1IzEpV7RCTy_d0eXqaro-mGR0ltjejP0svlr_WWx4kOPNyW75WNbEx3j13Vlb0TSEZciCqHfLD2ewbgfXse4i8ul1CKwx_ZhYfEuYCTHqrX1mwt0zaFVUs2bHjLh_52U8jMLz9tcPfTfLlN3qTsfialHq4ZU40NqpHoze_rKw0QoHTcdKMvFLMCETOXsC7L2Dh3zKSDThJwVg6BANMCY22xdxL_5qjjeZ0RjIFxpw38dVfe4WyFJCCqqxbr4fWKkYMmaeo9iVQEJJ5Xxr8a4InI_OV4HTE1mkotTQbkZNdD-8V890bPy1WqCOvgPKnT9cWXiKcjYiD4BIDbTVgeZFDGfoogzun0e65k6-WBCk_5YKjoUAH-FcVWAtHapHxML81uaf0HOiUjmyQ1Uw9SOVYbHDJucYFhUcr0eK684vJE6becwGQU7Hfo0bj-YbI7hcWb4t-BuaJOURUxS6PV07gHFGJEwnemAOQAjNqcGdWGNANhypNFDb5cThZXAB-C7nPT-QK0905w_B3XXEyJfGCc_5_d34mMGZO67Rf13Wnnb3VOLt9QAsNVdikbjmuLtLayCtj2jwm0p7Rh3jA=w793-h1057-no
Try following this video:
 

Don Kihoty

Senior Member
Jan 21, 2011
80
8
Used the Dasaita Tool and ROM to upgrade from A10 to A11, got this error - device has a black screen, light on touch-buttons, and the reset-button does nothing.

Any help?

19:05:27 019 Info:RunExe->cmd="C:\Documents\Desktop\Dasaita\Max10 to Max11\Dasaita - FactoryTool_Custom\bin\adb.exe" reboot loader
19:05:27 239 Layer<5,2-1>:Switch ADB Success
19:05:27 252 Layer<5,2-1>:Wait For Loader Start
19:08:03 972 Factory Tool v1.5.0.0 start run
19:08:41 977 Layer<5,2-1>:Switch ADB Start
19:08:41 978 Info:RunExe->cmd=netstat -ano
19:08:43 424 Info:RunExe->cmd="C:\Documents\Desktop\Dasaita\Max10 to Max11\Dasaita - FactoryTool_Custom\bin\adb.exe" -s 1XOZN2ZEUM reboot loader
19:08:46 974 Layer<5,2-1>:Switch ADB Success
19:08:46 996 Layer<5,2-1>:Wait For Loader Start
19:08:51 013 Layer<5,2-1>:Wait For Loader Success
19:08:51 029 Layer<5,2-1>:Download
19:08:51 050 Layer<5,2-1>:Test Device Start
19:08:51 068 Layer<5,2-1>:Test Device Success
19:08:51 090 Layer<5,2-1>:Get FlashInfo Start
19:08:51 090 <LAYER 2-1> INFO:FlashInfo: 00 00 50 07 00 04 04 00 28 00 01
19:08:51 092 <LAYER 2-1> INFO:GetFlashInfo-->Emmc storage.
19:08:51 108 Layer<5,2-1>:Get FlashInfo Success
19:08:51 123 Layer<5,2-1>:prepare IDB Start
19:08:51 124 <LAYER 2-1> INFO:CS(1) (59904MB) (SAMSUNG)
19:08:51 141 Layer<5,2-1>:prepare IDB Success
19:08:51 155 Layer<5,2-1>:Erase IDB Start
19:08:51 155 <LAYER 2-1> INFO:EraseIDB-->Erase count=12.
19:08:52 742 Layer<5,2-1>:Erase IDB Success
19:08:52 761 Layer<5,2-1>:Reset Device Start
19:08:53 777 Layer<5,2-1>:Reset Device Success
19:08:53 791 Layer<5,2-1>:Wait For Maskrom Start
19:09:24 057 [Error] Layer<5,2-1>:Wait For Maskrom Fail
 

Attachments

  • Error.JPG
    Error.JPG
    101.7 KB · Views: 48

segu45

Senior Member
Jul 12, 2013
234
145
Vecindario
I have finally managed to update to android 11. I have done it with the card integrated in the motherboard (mine is from dasaita and it has it). The problem was the card used at the beginning, it had some kind of problem and it wouldn't let me do it. Change card for a 16 GB and magic installed and working. I tried it from Windows with a USB a to a cable and unfortunately there was some kind of short circuit with the unit and the USB output was damaged, now I only have one working, the computer one was also damaged, now only the USB 3.0 ones work. If you have a little more care than me.
 

Attachments

  • IMG_20220504_232400022.jpg
    IMG_20220504_232400022.jpg
    8.2 MB · Views: 121
  • IMG_20220504_232407243.jpg
    IMG_20220504_232407243.jpg
    10.5 MB · Views: 118

ssj4megaman

Member
Jun 3, 2011
10
0
You can follow the video and get an android 11 full image....
Remember (it is not explained in the video) that you will need the latest rockchip.drivers (v5.1.1) for PC for the flashing tool to recognize the unit.
Go to Dasaita.com for tools/ A11 image.
Anyone able to answer what the difference is with the file names? Some update filenames start with hct8 and some ha3. What is the difference in those?

I have a bootloop blackscreen after trying to update my Dasaita Vivid10 PX6 from a late 2021 install to "telenav_vivid_rk3399_10.0_ota(20220428)" and the push to hold reset button recovery partition will not load any flashing that update image. It comes up with a "wipe data/try again" screen and loops from either option.

I see I can use the factory tool to apply a FULL image but what is the proper Android 10 image to apply for Vivid? Does the HCT8 or HA3 matter?

Thanks in advance.
 

Xybertecnic

Member
Jul 19, 2019
40
3
I tried updating firmware to Vivid 11.0 on my PX6 today, but now the unit just stays on the boot logo (toyota in my case), I tried also Vivid 10.0, tried going back to regular PX6 11.0 but nothing seems to work anymore, the update always goes fine, but then it restarts with the logo and stays stuck there. Tried even going back to PX6 10.0 but that fails because apparently it is not possible to downgrade. Any ideas how to get this running again?
 

Xybertecnic

Member
Jul 19, 2019
40
3
I used the Vivid 11 update from the boot menu, the update is available from Dasaita and even comes with a manual explaining all steps, I did all that and all went fine, but like said, after rebooting it now stays stuck on the boot logo whatever I do
 

ikerg

Senior Member
As far as I know dasaita removed the link for the full update and only left the OTA updates....the procedure for updating with a full image is by means of usb-A to usb-A....
If you are under android 11....try to enter into the recovery menu for.forcing a new OTA upgrade of any android 11 OTA file.

Or just try to remove the fuse from your car for at least 30sec to force unit to boot from cold.
 

Xybertecnic

Member
Jul 19, 2019
40
3
Yeah I ordered a USB A to A, hopefully that still works...otherwise I'm screwed I guess. I don't have the unit in the car right now, I have connected it to a power supply on my desk so all power is switched off completely before switching on.
What exactly do you mean by recovery mode? You mean just the boot menu? (holding reset 15 sec, release and press again for 5 sec), the first update I did was through the settings, but since it doesn't start anymore, I then have tried several update files through the boot menu, same result unfortunately.
I tried a USB to A to C cable on my USB-C port on my laptop, but I guess that doesn't work, at least no new device is recognized in the factory tool, I have a img file for the regular android 11 version (HA3), I only have a OTA file for the Vivid version. I suppose the img only goes with the factory tool, and all the updates files should go from the boot menu.
 

wwwryan

Member
Jun 27, 2012
42
7
finally got it working again, made the SD with android 11 image, and all is up and running again, thanks!
Can I ask which model HU you have? Is Bluetooth and ZLink wireless AA/CP still working after upgrade? I saw reports elsewhere the 10>11 upgrade breaks Bluetooth due to the chip not being compatible with A11.
 

Top Liked Posts