• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Dasaita - Latest MCU and Updates for Rockchip PX5 Octa-Core 2G RAM 32GB

Search This thread

mconlon

New member
Jul 16, 2021
1
0
From Dasaita today:


You need to update the system and MCU.
You can check the steps at this video firstly:


Here you go for the update link:

MAX10

HA3_rk3399_10.0_ota(20210311)
https://drive.google.com/file/d/1jSAPTdw-oZ3wNn4kSlkQlXUXYml9ehkJ/view?usp=sharing


Please download it via your pc, then ONLY put the "update.zip" format file in the root directory of the usb drive/ sd card (format the usb before you use it to make sure only one file in the usb).

Finally click the setting > system > system updates to update it.


Btw your version was max10 version, you need to follow the update for max10. You only need to do the update when you meet with the issue.

Here is the link for you to follow the update file
https://forum.xda-developers.com/an...asaita-mcu-updates-rockchip-px5-octa-t3575155

Here is the MCU update link:
MCU : 3.75
https://drive.google.com/file/d/1ehim0E-ETNPPWKiosvEy75NR3L0Ojqew/view?usp=sharing


Please download then unzip the MTCE_HA_V3.75.zip file, ONLY transfer mcu.IMG file in the root directory of the usb drive/ sd card, (format the usb before you use it to make sure only one file in the usb).



Hope the update can help you fix the issue.


Regards,
dasaita
 

hunkar

New member
Dec 11, 2010
2
0
Mod edit - translated:
I've this update (Android 9.0 Update MAX6 Version: PX6 HA2_rk3399_9.0_ota(20210301) https://www.sendspace.com/pro/dl/2j8qks) installed but some apps like Müzik and video apps are crashing
**************************************
Ich habe dieses Update
(Android 9.0 Aktualisierung
MAX6 Version: PX6 HA2_rk3399_9.0_ota(20210301)https://www.sendspace.com/pro/dl/2j8qks
) installiert, aber einige Apps stürzen ab wie Müzik und Video-Apps

@hunkar Please use the English language (or add an English translation at least)!
Please review the XDA Forum Rules with special emphasis on rule no. 4!
Regards
Oswald Boelcke
 
Last edited by a moderator:

Agamor

New member
Jul 18, 2021
1
0
Hi, i currently have a unit with the following versions. I want to use Andriod Auto with it, are you able to link me the latest updates for this model for it to work please?

Model: px3 (1024x600 O)
Andriod Version: 7.1.2
Kernel Version: 3.0.101+ | [email protected] #14
Build Number: px3-userdebug 7.1.2 NHG47L
 

triored

New member
Mar 21, 2020
3
0
Hi
How i can use Directtv Go app?
I have an error "Deactivate USB Debbuging"

I have google it but i dont find the correct menu.

I have HA3_px5_10.0_ota(20210225)
MTCE HA v3.75b

Thanks in advance!
 

king_taco

New member
Jul 25, 2020
4
0
I have a PX6, trying to upgrade from android 9 to android 10. I've downloaded HA3_rk3399_10.0_ota(20210507)升级包.zip. Unzipped it and placed the update.zip in a USB drive. When i try to update my PX6 i get the status 7 error. I've tried 2 different usb sticks and also the sd card, but still no luck! any advice would be great.

My MCU version is at 3.75d.

Thanks in advance!

64835340958__14CC5CDB-F9A7-41E8-B092-2223CC33475E.HEIC.jpeg
 

slyski

New member
Sep 6, 2019
3
1
I have this version: MAX6 version: PX6 HA2_rk3399_9.0_ota (20210301) updated. I want to go back to the previous version, but how? Downgrade is always canceled because the current version is newer. Ask for tips
 

thienthanty

Senior Member
Nov 21, 2007
190
73
New Orleans
I have a PX6, trying to upgrade from android 9 to android 10. I've downloaded HA3_rk3399_10.0_ota(20210507)升级包.zip. Unzipped it and placed the update.zip in a USB drive. When i try to update my PX6 i get the status 7 error. I've tried 2 different usb sticks and also the sd card, but still no luck! any advice would be great.

My MCU version is at 3.75d.

Thanks in advance!

View attachment 5365501
Format usb or sd card to Fat32 :)
 

kovacs.david

New member
Jul 20, 2021
1
2
Methods to upgrade Andorid 9 to 10 is described here in detail:

You will need an img file instead of update.zip to do this from SD card. Using USB drive will not work at main version upgrade.
 

KevinC4

Member
Mar 27, 2012
35
3
Nordhausen
who-ran-zone.de
From Dasaita today:


You need to update the system and MCU.
You can check the steps at this video firstly:


Here you go for the update link:

MAX10

HA3_rk3399_10.0_ota(20210311)
https://drive.google.com/file/d/1jSAPTdw-oZ3wNn4kSlkQlXUXYml9ehkJ/view?usp=sharing


Please download it via your pc, then ONLY put the "update.zip" format file in the root directory of the usb drive/ sd card (format the usb before you use it to make sure only one file in the usb).

Finally click the setting > system > system updates to update it.


Btw your version was max10 version, you need to follow the update for max10. You only need to do the update when you meet with the issue.

Here is the link for you to follow the update file
https://forum.xda-developers.com/an...asaita-mcu-updates-rockchip-px5-octa-t3575155

Here is the MCU update link:
MCU : 3.75
https://drive.google.com/file/d/1ehim0E-ETNPPWKiosvEy75NR3L0Ojqew/view?usp=sharing


Please download then unzip the MTCE_HA_V3.75.zip file, ONLY transfer mcu.IMG file in the root directory of the usb drive/ sd card, (format the usb before you use it to make sure only one file in the usb).



Hope the update can help you fix the issue.


Regards,
dasaita

What issue did you have?
 

shdwkeeper

Member
Jul 22, 2021
40
3
I insist, the same thing happened to me and I even thought of returning the OBDlink MX+, try again the steps that I indicate; the first time you do not try to connect to the application installed on the unit but in the app of your I phone, you must try several times if necessary and it is likely that once you manage to establish a match continue the problems where a window tells you that it is not possible to connect to the vehicle, you must continue trying.
Greetings
Has anyone been able to get the OBDlink MX+ to pair on the Dasaita PX6 Max10 unit? I can see it as available, but I have tried multiple times, factory reseting etc.. and haven't been able to get it to work.
 

Guillermo h

Senior Member
Oct 21, 2018
88
3
53
Colombia
Has anyone been able to get the OBDlink MX+ to pair on the Dasaita PX6 Max10 unit? I can see it as available, but I have tried multiple times, factory reseting etc.. and haven't been able to get it to work.
I have my OBDLink MX + working with my PX6 MAX10 unit in my CX5, if it appears as available it is already a big step, once you connect your device to the OBD port of the car, put the ignition in the ON position and verify that the blue led starts flashing ,, which means you are looking to pair with the unit; But the next and immediate step is to open the application (Torque, ForSca, etc.) who finally ends the pairing process, in this step the orange led flashes and if it is successful the red led is activated and remains constant.
Greetings
 

Attachments

  • tempImage1WsRV1.png
    tempImage1WsRV1.png
    11.1 MB · Views: 32

shdwkeeper

Member
Jul 22, 2021
40
3
I have my OBDLink MX + working with my PX6 MAX10 unit in my CX5, if it appears as available it is already a big step, once you connect your device to the OBD port of the car, put the ignition in the ON position and verify that the blue led starts flashing ,, which means you are looking to pair with the unit; But the next and immediate step is to open the application (Torque, ForSca, etc.) who finally ends the pairing process, in this step the orange led flashes and if it is successful the red led is activated and remains constant.
Greetings
So you never even paired it with your headunit first? You just tried to pair it within the application? I tried a few apps, but they can't see the OBDlink at all unless it's already paired with headunit ahead of time. I'll try what you did and report back.
 

Guillermo h

Senior Member
Oct 21, 2018
88
3
53
Colombia
So you never even paired it with your headunit first? You just tried to pair it within the application? I tried a few apps, but they can't see the OBDlink at all unless it's already paired with headunit ahead of time. I'll try what you did and report back.
It is paired when you open the application, if you try to do it with the unit it does not execute anything since it only asks you if you want to link with OBDLink MX + but you will not get the successful link confirmation dialog box.
Greetings, try it, if you can; after the first time the following connections are very fast.
 

shdwkeeper

Member
Jul 22, 2021
40
3
It is paired when you open the application, if you try to do it with the unit it does not execute anything since it only asks you if you want to link with OBDLink MX + but you will not get the successful link confirmation dialog box.
Greetings, try it, if you can; after the first time the following connections are very fast.
Nope can't get it to pair. Did you change the name of the OBD device or leave as default factory name? Im trying the torque app (flashing car icon) and the default obdlink app. Both just say searching and never connect. I'm on latest firmware for the obdlink mx+ also.
 

Attachments

  • 20210802_113522.jpg
    20210802_113522.jpg
    2.2 MB · Views: 18

Guillermo h

Senior Member
Oct 21, 2018
88
3
53
Colombia
Nope can't get it to pair. Did you change the name of the OBD device or leave as default factory name? Im trying the torque app (flashing car icon) and the default obdlink app. Both just say searching and never connect. I'm on latest firmware for the obdlink mx+ also.
There is no need to change the name of the device, it is important that you always check that the blue light flashes as it indicates that you are trying to pair and the key is in the ON position, and at the same time open the application; If it still does not connect, go back and remove the OBDLink MX + and repeat the operation. Check inside the application in configuration, type of connection (bluetooth), connection (automatic).
 

Attachments

  • 24009A21-8521-4364-AC12-A62A51DA3BC4_1_100_o.jpeg
    24009A21-8521-4364-AC12-A62A51DA3BC4_1_100_o.jpeg
    139.1 KB · Views: 20
  • tempImagegKB7DY.png
    tempImagegKB7DY.png
    10.8 MB · Views: 19
  • tempImageB0gJfT.png
    tempImageB0gJfT.png
    10.6 MB · Views: 20
  • tempImagelhsdXM.png
    tempImagelhsdXM.png
    11.5 MB · Views: 23

shdwkeeper

Member
Jul 22, 2021
40
3
There is no need to change the name of the device, it is important that you always check that the blue light flashes as it indicates that you are trying to pair and the key is in the ON position, and at the same time open the application; If it still does not connect, go back and remove the OBDLink MX + and repeat the operation. Check inside the application in configuration, type of connection (bluetooth), connection (automatic).
Yup, the blue light is flashing and key is in the ON position, remove the OBDLink MX+ from where, it's not added anywhere because it never connected. The headunit sees the OBDLink but it never connects to it, so I have nothing to remove. Or do you mean unplug it from ODB port? I have the connection set to automatic as well.
 

Guillermo h

Senior Member
Oct 21, 2018
88
3
53
Colombia
Yup, the blue light is flashing and key is in the ON position, remove the OBDLink MX+ from where, it's not added anywhere because it never connected. The headunit sees the OBDLink but it never connects to it, so I have nothing to remove. Or do you mean unplug it from ODB port? I have the connection set to automatic as well.
Yes, remove it from the OBD port of the car and repeat all the steps.
 

Top Liked Posts