• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Dasaita Max6 PX6 4gb/64gb

Search This thread

blak24

Senior Member
Dec 28, 2010
318
30
Falconara Marittima
Hello everyone,
Today I turned on my car and the Dasaita seems dead. I double checked power cables and they're ok, it worked fine until yesterday evening. The light buttons on the left are not powering on at all, but in the inside (to explain, the internal metal chassis) the unit is warm , like it's powered on, or at least the power arrives from the cables. Any idea? Or just a faulty unit which needs to be replaced?

I'm quite upset since to get another unit I'll have to wait a month or so, since it's shipped from China.
 

Bob_Sanders

Senior Member
Jul 17, 2019
299
67
Winnipeg
Hello everyone,
Today I turned on my car and the Dasaita seems dead. I double checked power cables and they're ok, it worked fine until yesterday evening. The light buttons on the left are not powering on at all, but in the inside (to explain, the internal metal chassis) the unit is warm , like it's powered on, or at least the power arrives from the cables. Any idea? Or just a faulty unit which needs to be replaced?

I'm quite upset since to get another unit I'll have to wait a month or so, since it's shipped from China.

Did you do a hard reset (Hold reset button until side lights blink)?
 

ikerg

Senior Member
Dec 19, 2007
2,555
725
Hello everyone,
Today I turned on my car and the Dasaita seems dead. I double checked power cables and they're ok, it worked fine until yesterday evening. The light buttons on the left are not powering on at all, but in the inside (to explain, the internal metal chassis) the unit is warm , like it's powered on, or at least the power arrives from the cables. Any idea? Or just a faulty unit which needs to be replaced?

I'm quite upset since to get another unit I'll have to wait a month or so, since it's shipped from China.
Usually they ships by DHL in 4 days arrived Mexico.

Enviado desde mi SM-G975F mediante Tapatalk
 

blak24

Senior Member
Dec 28, 2010
318
30
Falconara Marittima
Usually they ships by DHL in 4 days arrived Mexico.

Enviado desde mi SM-G975F mediante Tapatalk
Are you sure?
The fact is I would like to buy it from the "big" A. in my country (don't know if I can mention the website lol), Italy, and it's reported they ship in 1 to 3 weeks, and also that shipment delivery times are those ones.

If they ship with DHL instead it would be great. Did you pay custom taxes when DHL delivered the package to you?
 

ikerg

Senior Member
Dec 19, 2007
2,555
725
Are you sure?

The fact is I would like to buy it from the "big" A. in my country (don't know if I can mention the website lol), Italy, and it's reported they ship in 1 to 3 weeks, and also that shipment delivery times are those ones.



If they ship with DHL instead it would be great. Did you pay custom taxes when DHL delivered the package to you?
Yes I did pay taxes....check with Dasaita the shipping method....perhaps for mexico only dhl was available ....
If your unit is defective check with them any possible solution (they will support you) ... if no solution (i.e hardware failure) normally with a video showing the problem they could accept the warranty replacement....but....you will have to send by yourself the defective unit back to them.


Enviado desde mi SM-G975F mediante Tapatalk
 
Last edited:
Hello everyone,
Today I turned on my car and the Dasaita seems dead. I double checked power cables and they're ok, it worked fine until yesterday evening. The light buttons on the left are not powering on at all, but in the inside (to explain, the internal metal chassis) the unit is warm , like it's powered on, or at least the power arrives from the cables. Any idea? Or just a faulty unit which needs to be replaced?

I'm quite upset since to get another unit I'll have to wait a month or so, since it's shipped from China.

I actually ran into a similar problem where my unit wouldn't turn on, it ended up being that my mounting screws were screwed in too far, and caused a short between the body of the unit, and a circuit board the screw touched. That caused the fuse to constantly blow in my car.

Specifically it happened on the right side mounting holes

Not sure if your symptoms are similar, but check your car fuses.
 

shouk_1987

Senior Member
For anyone that is interested
I finally managed to install a subwoofer in the car trunk and connecting the headunit to an external amplifier then to the subwoofer
I have control from the headunit amplifier to control the gain of the subwoofer plus shutting it down when needed
subwoofer is kenwood ksc-w1200b

---------- Post added at 11:27 AM ---------- Previous post was at 10:48 AM ----------

Anyone knows if there is a way to increase the FM Radio signal as I live somehow far from station and the signal has noise
I heard of RF amplifier or something similar

Thx in advance

---------- Post added at 11:28 AM ---------- Previous post was at 11:27 AM ----------

Hello All

I have dasaita max6 px6 with mcu 3.56 on hal9k rom android pie and BT profile is on WQ_BC6
I have installed the external mic while ago and still voice is better than internal but i have to almost shout so others can hear me well
I read through forums and saw that in px5 the mic connection was parallel and people had tp unsolder the internal mic so the external can work
While others soldered external to the internal mic wiirng while others put only an extension in tbe external which resulted in making the internal very good by itself

Now I believe that the case is different in PX6 as I think the unit is really using the external one because when my mouth is coming nearer to the external.mic then other end says he can her me better and so on

Now my main question, is there any workaround to raise the external mic gain ?
Is there another BT profile in factory settings that anyone tried and it is better ?
Is there another MCU version that is better in this aspect either older or newer ?

Sorry for long speech and thx in advance
 

knight3136

New member
Oct 13, 2020
1
0
Forward and Backward Button are flip - Update Issue DASAITA

I just installed my Dasaita HU on a 2020 Rav4. I have two issues hopefully someone here can help me. First issue is when playing music. When I click on the left arrow instead of going back it goes forward. When i click on right arrow it does the reverse. How do I go about changing it?


The second issue I was trying to update the system to the latest software. I was able to update the MCU, but when I click on the update.zip file I got this message. I selected apply update from sd or usb. After that I got a message asking to select between apply sd or apply usb. Again I selected "Apply USB". After a couple of seconds I got the "error 21 installation aborted . Failed to verify whole-file signature. " I reformatted the usb drive to fat32 before downloading the zip files.
 

ikerg

Senior Member
Dec 19, 2007
2,555
725
I just installed my Dasaita HU on a 2020 Rav4. I have two issues hopefully someone here can help me. First issue is when playing music. When I click on the left arrow instead of going back it goes forward. When i click on right arrow it does the reverse. How do I go about changing it?





The second issue I was trying to update the system to the latest software. I was able to update the MCU, but when I click on the update.zip file I got this message. I selected apply update from sd or usb. After that I got a message asking to select between apply sd or apply usb. Again I selected "Apply USB". After a couple of seconds I got the "error 21 installation aborted . Failed to verify whole-file signature. " I reformatted the usb drive to fat32 before downloading the zip files.
1) when you say left arrow and right arrow...you mean from steering wheel.buttons?
2) Which android version is currently on your device and which android version is the update file you want to apply?


Enviado desde mi SM-G975F mediante Tapatalk
 

maritimer1778

Member
Apr 15, 2020
12
1
Nova Scotia
Car Launcher and Music player interface

I have a Dasaita Max6 (MTCE-HA V3 40.1) and installed Agama launcher and Poweramp music player. I can’t seem to figure out how to get the Poweramp cover art to show in the middle of the launcher screen. It does show at the bottom of the launcher screen. I configured the launcher to default to music player when I start driving and it doesn’t wotprk that way.
I’d also love to get the onscreen volume up and down buttons to work on the Agama front screen while I’m listening to music.
Any help would be appreciated.
 

Bikegeek

Senior Member
Feb 5, 2007
503
80
Tried the wireless carkit adapter, no joy. Cannot get rid of the adapter in Bluetooth devices.

Any ideas how to remove it? It keeps prompting to pair.

Thanks
 

Bob_Sanders

Senior Member
Jul 17, 2019
299
67
Winnipeg
Tried the wireless carkit adapter, no joy. Cannot get rid of the adapter in Bluetooth devices.

Any ideas how to remove it? It keeps prompting to pair.

Thanks
If you go to your bluetooth phone app there is a bluetooth tool button there. Click on that and it will give you a list of bluetooth devices and a garbage can button to delete devices
 

Bikegeek

Senior Member
Feb 5, 2007
503
80
I do not have an option to delete. Only forget or disconnect.

I cannot remove/delete it from the car unit.
 

Bob_Sanders

Senior Member
Jul 17, 2019
299
67
Winnipeg
I do not have an option to delete. Only forget or disconnect.

I cannot remove/delete it from the car unit.
You must go to your PHONE app not bluetooth setting.

Bring up your telephone control panel. On that panel is a bluetooth device listing. The delete button is in there. Don't ask me why they do it that way.

zzz2.jpg

zzz1.jpg
 
Last edited:

Bob_Sanders

Senior Member
Jul 17, 2019
299
67
Winnipeg
If you don't have a delete then you can go to APP INFO in settings, bring up your bluetooth app (you may have to click on "show system apps") and under "storage" you will see a data reset button. Click on that and it will erase user settings (including your saved connections).
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Was anyone able to root this device? Any guide on how to do it?

    I just installed the Hal9k ROM, it comes with Magisk pre-installed. The ROM install is incredibly simple. Download the package, put the update.zip file on a USB Drive or SD Card, plug that into the unit, and follow the prompts. Takes around 5 minutes, and when the unit reboots, you will have a new ROM with root access. The Dasaita Launcher will be replaced with the one that comes with the ROM, but I just use FCC either way.

    See the links in my sig for more info

    PS. V4 of the Hal9k ROM is free, but if you want updates (latest version of V4.02), then you need to pay a one-time 10 Euro fee to get OTA updates. Hal9k also offers his "ModInstaller" for another 10 Euro which makes installation even easier, however the installation as I described above is so simple, it's just not needed.
    2
    - the resolution 1024x600 is too small (600p) sometimes; in Waze it does not fit the 3 alternative routes list. Is there a way to trick the unit that it has 1280x720, and to soft-scale?

    I could fix this issue by changing the Minimum width value under the developer options. To access developer options you have to use the "adbon" password on the factory settings page.
    2
    My head unit has been working flawlessly for a little bit less than a month aside from a few disconnects with Android Auto.

    However, today my head unit crashed 2x. Each time I heard a speaker popping distortion noise for a second and then the head unit restarted.

    The only app that was running was Spotify with the unit connected to my phone's hot spot. Weather was about 60F so it wasn't a very hot day.

    Has anyone encountered this before and if so, do you know what might be causing it?
    2
    Just got my Max 6 in the mail today. I took off the top cover to peek inside. There is a very small heatsink that sits over the chipset, but it appears to be made out of pot metal, not aluminum or copper. Also, it has very small fins, so I doubt its ability to disipitate much heat. Furthermore, Dasaita or whichever factory they use to manufacture these units did a very poor job of aligning the thermal compound that sits between the chip and the heatsink. As dashboards are hot, confined spaces, I'm going to investigate putting a 120mm computer fan inside of the unit and rigging a new top cover. Additionally, I'm going to try and fashion some type of better heatsink than the very low-quality one that it comes with. I'm pretty sure this thing would thermal throttle or have a shorter lifespan if these steps aren't taken.

    Using ideas from this thread for inspiration and ideas for better cooling: https://forum.xda-developers.com/an...nside-look-joying-android-head-unit-t3546872/









    I'm still waiting for the Toyota harness (non-JBL, the standard one, important to match on Toyotas) to arrive, which should be here in tomorrow.

    Hello,

    ....yes, the gap between rockchip and heatsink is too big - very sad thing!!

    take a look what i did - working perfect!!

    https://forum.xda-developers.com/an...s-general/wired-rear-cam-issue-fixed-t3964902

    best regards
    1
    Do you also have carplay wire/wireless chip on unit? did you see if that is able to charge your iphone with carplay on?

    ALso have you driven longer than 2 hrs? with this unit ? I had PX5 and it used to reset over using it continuously for 2hr or more. and also PX5 was not charging iPhone while carplay was on.

    If possible could any one update me on this?
    It does charge while doing CarPlay because it’s wireless so I just plug it into my charger. Works totally fine for hours on end. I’ve got an annoying bug with VLC thinking it doesn’t have delete permissions unless I manually grant it twice, but that’s unrelated. Also a bug with my iphones voice to text requires me to type a character first before it’ll pick up mic input, but I think it’s an iPhone issue.