Dasaita Max6 PX6 4gb/64gb

Search This thread

Bob_Sanders

Senior Member
Jul 17, 2019
311
74
Winnipeg
It depends on the launcher, but yes, most other launchers do offer that little mic icon. Most of the aftermarket launchers can be set up any way you want with what ever controls you wish to have displayed.

I use CAR LAUNCHER, and it does provide the google assist mic.

0T_He1xf6OAfnn4WElInpkondNMNhjEx6Qx3trbzLAbd0eMb9N1uBZAXmllFTlJh4V8=w720-h310.jpg
 

argwallace

Member
Mar 8, 2020
31
2
Anyone else having issues with your Zlink Settings after installing the HA2_rk3399_9.0_ota(20200521) update? It will launch but if I click on Settings before the launch, it crashes.
Thoughts?
 

argwallace

Member
Mar 8, 2020
31
2
Anyone else having issues with your Zlink Settings after installing the HA2_rk3399_9.0_ota(20200521) update? It will launch but if I click on Settings before the launch, it crashes.
Thoughts?
[SOLVED] So I ended up doing a factory reset on my device. It did wipe my settings and I had to do that over again but now I can access the Settings without having the Zlink close on me. I will continue to test.
 

rudyboler

Member
Jun 15, 2018
25
0
Hello, I took a Max10-cp-hd dasaita, and installed it in a Peugeot 2008 GT Line from the year 2018, I ordered the Canbus CB006, according to the Aliexpress seller it is mine, but it does not work for me when I open the doors it does nothing the screen and when I give the A / C either, I got into the Canbus settings and tried to change it many times, but according to my seller my option is 61 which is what I have, but it still doesn't work, the rest works, I don't know what It may be, if you can help me, thank you.
 

rudyboler

Member
Jun 15, 2018
25
0
What doesn't work is:
- Open door information
- A / C information
That is when I open the door, the screen does not detect anything and when I put the air conditioner it does not put on the dataisa screen.
 

Apollon2

Senior Member
Mar 20, 2021
54
11
What doesn't work is:
- Open door information
- A / C information
That is when I open the door, the screen does not detect anything and when I put the air conditioner it does not put on the dataisa screen.
About the door information there is an option somewhere in the settings app under „car“. But I don‘t think that air condition status will be shown at all. Mine doesn‘t (Nissan X-Trail). I even can‘t image what that should be good for, either.

Your canbus is correct if steering wheel controls work.
 

Apollon2

Senior Member
Mar 20, 2021
54
11
And the ad was specifically for your vehicle type? I cannot display such information on my max10 and it wasn‘t advertised at my seller for my car type either. You should either contact your seller or look at a forum specifically for your car.
 

jlbooth

Senior Member
Feb 5, 2013
210
111
OnePlus 6T
Well, there I send you a photo of what the seller puts in his ad, here comes the A / C, and the information of the door.View attachment 5342763
Did the factory radio that you removed from the Peugeot have a touch screen?

It is possible that the factory wiring harness does not have the CanBus pins connected. It would depend upon whether the original factory radio had the ability to display vehicle data such as fuel economy, TPMS, or other information specific to the car. It could be that your car was not wired for this capability from the factory.

If your car does not have the CanBus pins on the factory harness at the radio, there's no way that it would display door open, A/C info, etc. It may help to Google pinout diagrams for the factory radio connectors for your make/model/year car,

Did the steering wheel keys work before you added the CanBus adapter? If they did, then the radio is not getting the steering wheel commands from CanBus. Most likely it would be using the Key 1 and Key 2 wires from the Dasaita harness for the steering wheel controls.
 
Last edited:

rudyboler

Member
Jun 15, 2018
25
0
The original radio that brought if it was a touch screen, with integrated gps the TOM TOM GO, which is lost, and it marked all the data in settings, what surprises me is that everything works except the doors and the A / C I don't know what it could be I have to continue investigating
 

jlbooth

Senior Member
Feb 5, 2013
210
111
OnePlus 6T
The GPS capability of the previous head unit does not mean that there are CanBus connections on the factory radio harness.

I have seen a few threads here on XDA where people have integrated CanBus adapters in Peugeot vehicles - you may want to do some searching here on XDA. I don't know what all capabilities doing so added to their head units.

I am still not convinced that your CanBus adapter is getting any kind of CanBus data from the vehicle.

Best of luck to you.
 

rudyboler

Member
Jun 15, 2018
25
0
The canbus that according to the seller is the CB006 which is the one I have on, it hooks well or this is some faulty connection or I do not understand it, because if the rest works, to see if I do the test with another CB006 to discard things.
 

jlbooth

Senior Member
Feb 5, 2013
210
111
OnePlus 6T
Having the "correct" CanBus adapter still doesn't guarantee that it is truly connected to the car. Yes the CanBus adapter is connected to the head unit but if the CanBus data connections are not present on the harness.... The "rest" most likely worked before you introduced the CB006.

I doubt that you would see any difference with a different CB006. Good luck....
 

rudyboler

Member
Jun 15, 2018
25
0
If that's what I think, everything will continue the same when I try it for someone else, but I have to discard things.
 

argwallace

Member
Mar 8, 2020
31
2
Hey! I just updated my PX6 A9 to the latest firmware 06102021 with Zlink 4.0.25. I'll be testing in the days ahead. I was having intermittent issues with CarPlay on Zlink 4.0.7 with the previous firmware. We'll see how this one goes. If others have any feedback regarding this build, please post also. Thanks!
 
  • Like
Reactions: emtownsend

Nufc1998

New member
Nov 17, 2021
4
0
I have a PX6 Sygav HU with Zlink 4.0.23; I happened to have it connected my iPhone connected initially then, turned off Bluetooth while the phone is connected via HU’s WiFi. It seems to be working very smoothly on iOS15.1
Hey! I just updated my PX6 A9 to the latest firmware 06102021 with Zlink 4.0.25. I'll be testing in the days ahead. I was having intermittent issues with CarPlay on Zlink 4.0.7 with the previous firmware. We'll see how this one goes. If others have any feedback regarding this build, please post also. Thanks!
 

maritimer1778

Member
Apr 15, 2020
12
1
Nova Scotia
Hi

I have a question about updating my MCU.
My unit is Dasaita PX6, android 9, MTCE-HA-V3.40-1kernel- 4.4.167, build-rk3399-

i downloaded the newer file called PX6 HA2_rk3399_9.0_ota(20211023) from this site;
https://www.dropbox.com/s/h8zjji07bn8mopo/HA3_rk3399_9.0_ota(20211023).7z?dl=0

once downloaded I unzipped using 7 zip.
I loaded 2 files; dmcu.img and vk3399-ots-eng.hct.zip to a 16gb fat 32 usb drive.
i went to car, powered on the Dasaita, inserted USB and nothing happened. i even went to the mcu update folder on the PX^ and still nothing happened.

Based on several youtube videos It looks like what I did was correct.

Can someone advise on what I did wrong.

Thanks in advance .
 

ikerg

Senior Member
Hi

I have a question about updating my MCU.
My unit is Dasaita PX6, android 9, MTCE-HA-V3.40-1kernel- 4.4.167, build-rk3399-

i downloaded the newer file called PX6 HA2_rk3399_9.0_ota(20211023) from this site;
https://www.dropbox.com/s/h8zjji07bn8mopo/HA3_rk3399_9.0_ota(20211023).7z?dl=0

once downloaded I unzipped using 7 zip.
I loaded 2 files; dmcu.img and vk3399-ots-eng.hct.zip to a 16gb fat 32 usb drive.
i went to car, powered on the Dasaita, inserted USB and nothing happened. i even went to the mcu update folder on the PX^ and still nothing happened.

Based on several youtube videos It looks like what I did was correct.

Can someone advise on what I did wrong.

Thanks in advance

Hi

I have a question about updating my MCU.
My unit is Dasaita PX6, android 9, MTCE-HA-V3.40-1kernel- 4.4.167, build-rk3399-

i downloaded the newer file called PX6 HA2_rk3399_9.0_ota(20211023) from this site;
https://www.dropbox.com/s/h8zjji07bn8mopo/HA3_rk3399_9.0_ota(20211023).7z?dl=0

once downloaded I unzipped using 7 zip.
I loaded 2 files; dmcu.img and vk3399-ots-eng.hct.zip to a 16gb fat 32 usb drive.
i went to car, powered on the Dasaita, inserted USB and nothing happened. i even went to the mcu update folder on the PX^ and still nothing happened.

Based on several youtube videos It looks like what I did was correct.

Can someone advise on what I did wrong.

Thanks in advance .
Check if inside the vk3399-ots-eng.hct.zip is an update.zip file... if so uncompress It and this is the update.zip file you have to use.
If not (and lot of files inside ) then just rename the vk3399-ots-eng.hct.zip to update.zip

For the dmcu.img and update.zip... put them on the root folder of the usb and check again.

I recommend you to check dasaita.com for updates....overall for mcu updates
 

maritimer1778

Member
Apr 15, 2020
12
1
Nova Scotia
Check if inside the vk3399-ots-eng.hct.zip is an update.zip file... if so uncompress It and this is the update.zip file you have to use.
If not (and lot of files inside ) then just rename the vk3399-ots-eng.hct.zip to update.zip

For the dmcu.img and update.zip... put them on the root folder of the usb and check again.

I recommend you to check dasaita.com for updates....overall for mcu updates
I went to the Dasaita page - downloaded HA3_rk3399_9.0_ota(20211023) (1).7z and when unzipped via 7 zip the file inside reads as rk3399-ota-eng.hct. Is this the correct file and do i just rename the parent folder file name to uodate.zip ?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Was anyone able to root this device? Any guide on how to do it?

    I just installed the Hal9k ROM, it comes with Magisk pre-installed. The ROM install is incredibly simple. Download the package, put the update.zip file on a USB Drive or SD Card, plug that into the unit, and follow the prompts. Takes around 5 minutes, and when the unit reboots, you will have a new ROM with root access. The Dasaita Launcher will be replaced with the one that comes with the ROM, but I just use FCC either way.

    See the links in my sig for more info

    PS. V4 of the Hal9k ROM is free, but if you want updates (latest version of V4.02), then you need to pay a one-time 10 Euro fee to get OTA updates. Hal9k also offers his "ModInstaller" for another 10 Euro which makes installation even easier, however the installation as I described above is so simple, it's just not needed.
    2
    - the resolution 1024x600 is too small (600p) sometimes; in Waze it does not fit the 3 alternative routes list. Is there a way to trick the unit that it has 1280x720, and to soft-scale?

    I could fix this issue by changing the Minimum width value under the developer options. To access developer options you have to use the "adbon" password on the factory settings page.
    2
    My head unit has been working flawlessly for a little bit less than a month aside from a few disconnects with Android Auto.

    However, today my head unit crashed 2x. Each time I heard a speaker popping distortion noise for a second and then the head unit restarted.

    The only app that was running was Spotify with the unit connected to my phone's hot spot. Weather was about 60F so it wasn't a very hot day.

    Has anyone encountered this before and if so, do you know what might be causing it?
    2
    Just got my Max 6 in the mail today. I took off the top cover to peek inside. There is a very small heatsink that sits over the chipset, but it appears to be made out of pot metal, not aluminum or copper. Also, it has very small fins, so I doubt its ability to disipitate much heat. Furthermore, Dasaita or whichever factory they use to manufacture these units did a very poor job of aligning the thermal compound that sits between the chip and the heatsink. As dashboards are hot, confined spaces, I'm going to investigate putting a 120mm computer fan inside of the unit and rigging a new top cover. Additionally, I'm going to try and fashion some type of better heatsink than the very low-quality one that it comes with. I'm pretty sure this thing would thermal throttle or have a shorter lifespan if these steps aren't taken.

    Using ideas from this thread for inspiration and ideas for better cooling: https://forum.xda-developers.com/an...nside-look-joying-android-head-unit-t3546872/









    I'm still waiting for the Toyota harness (non-JBL, the standard one, important to match on Toyotas) to arrive, which should be here in tomorrow.

    Hello,

    ....yes, the gap between rockchip and heatsink is too big - very sad thing!!

    take a look what i did - working perfect!!

    https://forum.xda-developers.com/an...s-general/wired-rear-cam-issue-fixed-t3964902

    best regards
    1
    Do you also have carplay wire/wireless chip on unit? did you see if that is able to charge your iphone with carplay on?

    ALso have you driven longer than 2 hrs? with this unit ? I had PX5 and it used to reset over using it continuously for 2hr or more. and also PX5 was not charging iPhone while carplay was on.

    If possible could any one update me on this?
    It does charge while doing CarPlay because it’s wireless so I just plug it into my charger. Works totally fine for hours on end. I’ve got an annoying bug with VLC thinking it doesn’t have delete permissions unless I manually grant it twice, but that’s unrelated. Also a bug with my iphones voice to text requires me to type a character first before it’ll pick up mic input, but I think it’s an iPhone issue.