Default Got an android head unit and then returned it, now steering volume buttons won't work on stock

Search This thread

rapiollymega

Senior Member
Apr 23, 2015
83
6
Hello,
I bought a generic android headunit and configured the volume and skip buttons to work (they kind of worked because the unit would only have memory for 3 buttons). I didn't like the audio quality of the device so I returned it and reinstalled my factory radio but now the volume and skip buttons don't work. The phone and Bluetooth speaking button still work however. Only a couple times I've noticed they're working again but otherwise it usually doesn't work

Just wondering if this has happened to anyone else or how I can resolve this?

I have a 2011 Camry LE
 

marchnz

Senior Member
Nov 26, 2012
3,211
647
wombleton
Hello,
I bought a generic android headunit and configured the volume and skip buttons to work (they kind of worked because the unit would only have memory for 3 buttons). I didn't like the audio quality of the device so I returned it and reinstalled my factory radio but now the volume and skip buttons don't work. The phone and Bluetooth speaking button still work however. Only a couple times I've noticed they're working again but otherwise it usually doesn't work

Just wondering if this has happened to anyone else or how I can resolve this?

I have a 2011 Camry LE

Is it an MTCD/E?
 

rapiollymega

Senior Member
Apr 23, 2015
83
6
I believe MTCD, it's a generic brand with a PX6 processor and android 10

Code:
https://www.ebay.com/itm/64G-Android-10-0-Car-Stereo-For-Toyota-Camry-GPS-Navigation-Head-Unit-BT-5-0-OBD/313133976310?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649