Dell x51v WM6 (Football Edition)

Search This thread

cavemanb

Senior Member
Jul 26, 2007
143
41
x51v Serial Port Problems

Just want to verify this, when renaming the HKEY for the serial port...Do you rename the String Value Name or the String Value String to "Serial Cable on COM1" and....do you use the quotes...
If it is the String, do you keep the : at the end....

I use this for external GPS unit....

Any Help thanks:eek:
So far the following works:
Burr Oaks Conversion in Hand3.61, Lexigoo Dictionary 3.0, Resco Explorer 2007, SOTI Pocket Controller 6.01, tman 0.96, wisbar advance 2.8.03, lingvosoft talking dictionary 2007, pocket mechanic 2.60, IGO 2006 SE, Iguidance 4.0....the later two software packages work, however, I need the fix for the serial port.....
Additionally, I did try using Franson GPS Gate...but cant get a read on the port


thanks again for any reply...:D
 

Latty

Senior Member
Jun 28, 2007
710
89
could it be that you didn't set the power settings to "FULL POWER OFF" ???

and that when you thought you had it turn off but actually that it only went to "sleep" ??

and now that when you are thinking you are "powering on" but infact you are only "waking it from suspend mode" ??

you'd be surprised how many people "NOT" knowing about the "FULL POWER OFF" feature and not knowing that you have to "HOLD" the power button & confirmed a prompt for a true "POWER OFF" !!

otherwise ... it is only in suspend/standby ... not fully off ;)

nope, that's not it.

it's the today timeout...i realized what triggered the problems too; it's the 'lock', 'prompt for password if device unused for x minutes' function.

with a little bit of searching, other devices get the same problem too with wm6...just search xda developers for "today timeout"


anybody know of a fix for this other than disabling the password lock?
 
Last edited:

s01q

Senior Member
Jun 21, 2007
92
4
startup time

it takers really long to have access to the pda after just switching it on via the power button. does anyone know why?

Stefan
 
Think i got it working right

Hello,

A question,... i have hard resetted my axim like crazy learning more from each one. :rolleyes:

I have noticed, that when i have my unit fresh from the hard reset all is well. When i start to load programs, i notice that the background screen of the applications have the striped pattern.:confused:

I know i've read some where before that this is a sign when the axim doesn't recognize the program.

I didn't have that problem w/ A17 ROM, so is this something people have noticed on their axims w/ the new WM6 ROM as well or is mine just an isolated case?:confused:
 

gulakpi

Member
May 19, 2007
16
0
Any one tried the HTC Home Plugin on the Axim? I really like the weather forecast and the clock.
They really look nice on my Dopod 838pro.

I tried the 3-Tab and 6-Tab version for WM5 on the A17, and also the 6-Tab version for WM6 on the A01.
I installed them without a problem. After the soft reset, nothing showed up on the Today screen (as if nothing has been installed)
I looked into the Today setting screen and there was no HTC Tab available to be selected.
I can see the programs are there under the Windows directory of the PPC!

Any help will be appreciated!
 

tppost

Member
May 14, 2007
9
2
HTC Home Plugin

I tried to run the HTC Athena and Kaizer VGA Home Plugins on the Axim X51v with Football's WM6, without success. They install correctly, but don't show up at the Toay screen items list.
Anybody any suggestions how I could get the HTC Home plugin running on the Axim.
It is a good looking and very functional plugin.

Tppost
 

ibexpro2005

Member
Aug 1, 2007
6
0
Thanks football - but got problem with wire-GPS?

Great Rom - no issues at first till tried to use tomtom 6.030 --- cant get it to see my wired GPS.

I have renamed serial on COM 1 in reg. but still no joy.

i have noticed the external gps setting control in systems menu? but have tried a few variations with no joy ......

can anyone help is there a change i have to make to tomtom or is there specific changes to external gps programming needed. I did not have any issues with beta and did not have to change anything with beta...

so has full version changed anything in particular that would have and effect on the external GPS mount communication process..


all i get is no GPS present error..


any one else had this issue and what was your soloution?????

Help!!!! I cant think of anything else other than go back to beta version ?:confused: :confused:
 

asus535

Senior Member
Jul 9, 2007
70
0
could you please, read:
https://download.juniper.net/software/aaa_802/public/oac/WM_Client_451/readme.txt
find a demo or full version
http://www.juniper.net/customers/support/products/aaa_802/oac_client_user.jsp
Odyssey Access Client V4.51 (or 4.50) and try again?


Hi all,

i used the last WM6 Image, but i have still problems to use Wlan with WPA-PSK/TKIP.

When i connect to the Wlan, it try´s several times, then it says "unavailable".

I tried the "Workaround" but it don´t work.

Any ideas?
 

tlqbow

New member
May 9, 2006
4
0
Hi ibexpro2005

you are not alone. I had the same problem with my wired GPS. and when I tried searching for it my navigation program (IGO) starts at com 2 and won't look at com 1. I couldn't find a solution so am back with A17 :-(

T
 

ibexpro2005

Member
Aug 1, 2007
6
0
wired gps issue - cont.

:( Thanks tlqbow you have aleviated my idea that i was alone with this issue.

It would be nice to see if anyone else has had this problem and even better if anyone has a work around..

Does anyone know what settings i should set the gps settings in system? or to leave them all none and check auto control?:rolleyes:
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Can someone be so kind to give me the link to the latest update from football ? I am working like crazy I have no time to brownse thrue the posts.... thanks so much