• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

DerpFest 10 (Q) for J5 (2015)[SM-J500H/F/FN/G/M/Y][VANILLA][UNOFFICIAL]

Search This thread

stievy

Member
Jul 4, 2008
22
6
Alright, I'm booting the first time (I see the Google logo after the getting apps ready or something), but it takes forever (like over 15 min now)... Is this normal? I'm on j5nlte (DerpFest-10-Community-j5nlte-20200913-VANILLA).


Rebooted, but it's at an hour already now... Is there something I can check?
 
Last edited:

amirizad_7436

Senior Member
Sep 6, 2018
722
279
Alright, I'm booting the first time (I see the Google logo after the getting apps ready or something), but it takes forever (like over 15 min now)... Is this normal? I'm on j5nlte (DerpFest-10-Community-j5nlte-20200913-VANILLA).


Rebooted, but it's at an hour already now... Is there something I can check?
I didn't got it completely
You can't boot into a system?
Or it takes one hour to boot??!!!
 

stievy

Member
Jul 4, 2008
22
6
I didn't got it completely
You can't boot into a system?
Or it takes one hour to boot??!!!
It's stuck on this screen for over an hour now. I just turned it off before you replied.
https://i.imgur.com/JGfL8uI.jpg


https%3A%2F%2Fforum.xda-developers.com%2Fimg.xda-cdn.com%2Fo20cNcZlCrpqjt-1scCEnAO-QPE%3D%2Fhttps%253A%252F%252Fforum.xda-developers.com%252Fimg.xda-cdn.com%252FpkIR9NM6V0MzNpzNAe0zkK_8KMo%253D%252Fhttps%25253A%25252F%25252Fforum.xda-developers.com%25252Fimg.xda-cdn.com%25252FJzV0DLbupDfKOqC6czUX4JsEDao%25253D%25252Fhttps%2525253A%2525252F%2525252Fforum.xda-developers.com%2525252Fimg.xda-cdn.com%2525252FCqHKPs3tuSXIw3ZzHpn_vtc3HqM%2525253D%2525252Fhttps%252525253A%252525252F%252525252Fi.imgur.com%252525252FJGfL8uI.jpg


---------- Post added at 09:30 PM ---------- Previous post was at 09:08 PM ----------

I didn't got it completely
You can't boot into a system?
Or it takes one hour to boot??!!!
I wiped system and data and then reloaded the image and now it works :)
 

asliaral

Senior Member
Apr 10, 2020
124
10
İstanbul
Hello

İ could remove apps with root and a app like App2sd,Link2sd,Titanium etc.

But İ cant remove on this rom. İt says a mistake.

İs it normal?

İ am on j500f. The first open and the others was fast. But sometimes, lock screen opens late. But sometimes.. Sometimes is fast.

And gallery's settings menu is not working. İt has make me wait on blackscreen.

İ did Turkish system language but firefox lite has no Turkish and it is on system language but English. So İ wanted to remove this too.

Sorry my English.
 
Last edited:

Top Liked Posts