[DEV][WIP][HOW TO] 64-Bit ( ROMs + Kernel + TWRP )

Search This thread

rajatgupta1998

Senior Member
Jan 12, 2015
1,118
3,495
22
Shimla
People who are having problems while setting up their Google Accounts/ GApps should follow this method:
Clean flash the ROM + 8.1 arm64 GApps > Boot up the device (skip the Google Account and all) > Download and install the latest APKs of Google Play Store , Google Play Services and Google Play Services for Instant Apps from a trusted website like https://www.apkmirror.com/ and then force stop these apps, clear their app data and reboot the device and then setup the accounts :good:

Additionally , this has been the first release of the ROM and as you guys know Oreo is still in an alpha stage so if you are encountering some bugs, do a research within the Oreo ROMs' threads and then post a proper bug report here.

:fingers-crossed:
 
Nov 29, 2016
20
2
Iam unable to download the rom zip file

It showing zip is trashed by owner can anyone provide alternative link or how to get rid of this problem
 

Attachments

  • lineages15.1_rom.png
    lineages15.1_rom.png
    107.9 KB · Views: 429

Diskkk

Senior Member
Oct 14, 2017
51
25
  • Like
Reactions: Mikxx

Mikxx

Senior Member
Nov 13, 2013
295
40
turnhout
Yep.....
No for dealing with screen burn in just these setting are enough....just make sure to set apply on boot toggle on:good:
It won't vanish the burn ins immediately but prevent them from reappearing. All existing burn ins should heal in 10-15 mins.

Yes i did so and burn ins are all away, thanks
 

xXRockGamerXx

Senior Member
Dec 12, 2015
109
19
You're awesome!! The only bug that I found annoying is when I take a picture and it's just green, all is green. I noticed this issue at the 2th photo takes, so I have to take a photo before the photo I wanna take.

Tested with Camera NX 7.2 and OnePlus 5 Camera
 

Diskkk

Senior Member
Oct 14, 2017
51
25
Installed. Couple of notes :
Without the Gapps installed you cannot connect to hidden wifi networks. (Bug?)
Vulkan does not function. Dolphin throws up errors related to Vulkan support when you try to use it.
I like the ROM so far, just wish Vulkan worked.

*Update*
It seems like networking is broken. The wifi worked for a moment and then cut out again. Hidden networks can't be connected to at all for some reason.
Noticed today myself, Vulkan is broken :(
I tried searching for vulkan libs in system, found them. I'm not a dev so I have no idea if some libs are missing. But I can see the dev of this ROM tried to implement vulkan. Maybe a bug is why vulkan isn't working:confused:
 

papasmurf879

Senior Member
Oct 29, 2017
142
23
Well to inform everyone I did the official nougat update to September security patch on fastboot. Then I'm trying to flash this ROM with magisk same thing system ui stopped and like 3 other errors couldn't get into gmail. Going to use SuperSU again do it the way I did it that works. Does anyone known why the hell everyone is being banned from telegram moto g4 link without notice.

Let me also state something I don't see how doing official updates helps anything if I do completed wipes everything internal and all so I flash from ext SD card or otg cable how can it make a difference the system is completely blank you have nothing left so it shouldn't matter. But if it does why? I want to know how that works. I do the same on my tablet and other device's and Samsung it needs the build number so there are times.
 
Last edited:

corlatemanuel

Senior Member
Jul 8, 2015
283
154
Ok, I managed to install the ROM, it's buttery smooth and all, Google Camera with HDR+ works perfectly, also supporting [email protected] (yay), but how's the boot time for you guys? I only rebooted it once, but it took like 2 or 3 minutes to boot, which doesn't seem right.
 

corlatemanuel

Senior Member
Jul 8, 2015
283
154
It took me around 30-40 seconds

Yeah, after another reboot that is the case for me too. But the Google Camera port basically dies, working properly only the first time that you open it after installing. After closing that instance of the app, the Video or the front camera won't work anymore. Can anyone test that too or give a solution to this problem?
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone