Device: 43LF621U19 Problem: stuck on searching for your remote screen.

Search This thread

onlykhaz

Senior Member
Sep 13, 2012
62
50
Okey, the problem is divided in two parts.

The first one, today I notice that the Tv lost network connection over WIFI, when I enter to the networking setting I notice that there where no networks to select at all and that the only option it gives was to restart, and so I did, after the restart it was the same, no network, and when I enter the network setting no WIFI to select, I power of the TV, waited a bit and turned on. Same thing happend. So I decided to factory reset. After the factory reset, the tv restarted and language screen appears I selected with my control and then a screen saying searching for your remote appears and I'm stuck there!.

61zm5CB.jpg


I already tried restarting the fire tv remote presing left cirble butten + back button and hamburger button, then change the batteries for new ones and after the new batteries where in tried the home button, but still cant pass that screen. I also tried a ethernet cable to the tv and the fire tv app on my phone. (the phone recognize the tv) but it didn't pass that screen also.

If anyone has this issue or have any Idea what to do I would really apreciate it.
 

Finnzz

Senior Member
Sep 26, 2017
212
122
Try response 2 or 3 to another user with the same problem:

Also try holding the home button on the remote for 10sec to put remote in pairing mode
 
Last edited: