• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Device is locked. Status code: 0

Search This thread

Moto E User

Member
Jul 31, 2021
11
0
Hi, i have a problem.. I was using Moto E and suddenly my device says:

Device is locked. Status code: 0.. image attached.​


My sim 1 and 2, mobile sim network is also disabled.

Not sure how to get my phone back to shape.

Please explain with clear steps...
 

Attachments

  • IMG_20210731_232257_LL.jpg
    IMG_20210731_232257_LL.jpg
    2 MB · Views: 9

sd_shadow

Recognized Contributor
Sep 21, 2011
18,119
2
8,681
South Dakota
goo.gl
Motorola Droid X
Moto X4
Hi, i have a problem.. I was using Moto E and suddenly my device says:

Device is locked. Status code: 0.. image attached.​


My sim 1 and 2, mobile sim network is also disabled.

Not sure how to get my phone back to shape.

Please explain with clear steps...
That's the bootloader screen.
Was it unlocked before?
Status code: 0 is normal for Moto devices, of that era, I believe
 

Moto E User

Member
Jul 31, 2021
11
0
That's the bootloader screen.
Was it unlocked before?
Status code: 0 is normal for Moto devices, of that era, I believe
I dont have an idea as first time i am experiencing all this.. yday i changed my sime trays and when i tried make use of gadget.. My sim 1 and 2, mobile sim network says disabled.

If there is any easy method i could follow, pls apprise else i would discard this cos i have spent more on this old one now.
 

Moto E User

Member
Jul 31, 2021
11
0
Look inside here:

shall try and come back today.. u were of gr8 help... already watching some YTV in line.. am a novice in this area hence querying a lot... just one final doubt - once i execute this flash, My sim 1 and 2, mobile sim network will get enabled rite ?.
 

Moto E User

Member
Jul 31, 2021
11
0
Look inside here:

I precisely followed - How to flash moto E (XT1022) official android 4.4.4 easey 100% working (Telugu video tutorial) video, still eod my sim 1 and 2 is showing as disabled in moto E phone... tried multiple sims, sims have no issues as they are functional in other phones but not working in moto e only... how to enable the sim 1 and 2 in phone...
 

Moto E User

Member
Jul 31, 2021
11
0
I precisely followed - How to flash moto E (XT1022) official android 4.4.4 easey 100% working (Telugu video tutorial) video, still eod my sim 1 and 2 is showing as disabled in moto E phone... tried multiple sims, sims have no issues as they are functional in other phones but not working in moto e only... how to enable the sim 1 and 2 in phone...
Actually i found something.

1. Under normal mode both sims 1 and 2 are showing as diasbled and are greyed.
2. Under Aeroplane mode both sims 1 and 2 are enabled not greyed like before, however since its aeroplane mode, we are unable to activate this.

So, guess there is no issue w.r.t hardware connection or software now, as flash is also done.

Mine is a Moto-E-2nd gen...

For above issue, please assist with a solution.
 

sd_shadow

Recognized Contributor
Sep 21, 2011
18,119
2
8,681
South Dakota
goo.gl
Motorola Droid X
Moto X4
Actually i found something.

1. Under normal mode both sims 1 and 2 are showing as diasbled and are greyed.
2. Under Aeroplane mode both sims 1 and 2 are enabled not greyed like before, however since its aeroplane mode, we are unable to activate this.

So, guess there is no issue w.r.t hardware connection or software now, as flash is also done.

Mine is a Moto-E-2nd gen...

For above issue, please assist with a solution.
Could be bad or incorrect baseband.
What does getvar all say? (Remove the imei before posting results)
Code:
 fastboot getvar all
 

Moto E User

Member
Jul 31, 2021
11
0
Are you sure your device is unlockeable ??
Yes...

Actually i found something.

1. Under normal mode both sims 1 and 2 are showing as disabled and are greyed.
2. Under Aeroplane mode both sims 1 and 2 are enabled NOT greyed like before, however since its aeroplane mode, we are unable to activate this by toggling.

So, guess there is no issue w.r.t hardware connection or software now, as flash is also done.

Mine is a Moto-E-2nd gen...

For above issue, please assist with a solution.
 

sd_shadow

Recognized Contributor
Sep 21, 2011
18,119
2
8,681
South Dakota
goo.gl
Motorola Droid X
Moto X4
I do not see this option in fastboot, present options are as listed

normal powerup
recovery
factory
barcodes
BP tools
QCOM

How could i fetch this from (MOTO-E 2nd GEN)
You need platform tools to send fastboot commands to a device from a PC.

 

Moto E User

Member
Jul 31, 2021
11
0
You need platform tools to send fastboot commands to a device from a PC.

regret i am not that savvy here... was able to do some basic last eve by flashing etc... this not sure...

Actually i found something.

1. Under normal mode both sims 1 and 2 are showing as disabled and are greyed.
2. Under Aeroplane mode both sims 1 and 2 are enabled NOT greyed like before but in OFF, as its aeroplane mode, we are unable to activate this by toggling.

So, guess there is no issue w.r.t hardware connection or software now, as flash is also done.

Mine is a Moto-E-2nd gen...
 

sd_shadow

Recognized Contributor
Sep 21, 2011
18,119
2
8,681
South Dakota
goo.gl
Motorola Droid X
Moto X4
regret i am not that savvy here... was able to do some basic last eve by flashing etc... this not sure...

Actually i found something.

1. Under normal mode both sims 1 and 2 are showing as disabled and are greyed.
2. Under Aeroplane mode both sims 1 and 2 are enabled NOT greyed like before but in OFF, as its aeroplane mode, we are unable to activate this by toggling.

So, guess there is no issue w.r.t hardware connection or software now, as flash is also done.

Mine is a Moto-E-2nd gen...
Getvar all may help diagnose the problem.
 
  • Like
Reactions: VD171

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Look inside here:

    1
    regret i am not that savvy here... was able to do some basic last eve by flashing etc... this not sure...

    Actually i found something.

    1. Under normal mode both sims 1 and 2 are showing as disabled and are greyed.
    2. Under Aeroplane mode both sims 1 and 2 are enabled NOT greyed like before but in OFF, as its aeroplane mode, we are unable to activate this by toggling.

    So, guess there is no issue w.r.t hardware connection or software now, as flash is also done.

    Mine is a Moto-E-2nd gen...
    Getvar all may help diagnose the problem.