• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Device not detected in ADB after rebooting to fastboot

Search This thread

Lord Mashie

Member
Jan 15, 2017
20
0
I tried asking this in the forum for my specific phone (Sony Xperia XZs) but I'm having little luck over there so I'm gonna ask here.
I'm trying to unlock the bootloader hoping that I can root and install a custom ROM.
When the device is on, the computer can see it just fine, but when I reboot it into fastboot mode, it can no longer see it. I have all the necessary drivers as far as I know.

It still appears in device manager as 'S1boot Fastboot'. I seem to have no luck updating drivers there either if that is the issue. I choose to select manually and it narrows down under 'Android Device' to:
Android ADB Interface Version
Android Bootloader Interface Version
Android Composite ADB Interface Version
(None of them worked when I tried, unsurprisingly)
 
Last edited: