• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Did anyone else's OTA/update screen change?

Search This thread

starcms

Senior Member
I know this wasn't due to the OOS11 upgrade because I'm pretty sure until a few weeks ago, the upgrade screen looked just like it did in OOS10. But now it looks like this. The upgrade to 11.0.1.3 went fine as usual after restoring stock boot image, but there wasn't even a changelog or any info displayed at all (such as size of update). Just the button in the bottom right corner that said "Update" , then progress bar at top like normal, then the button changed to "Restart", again with no other info on the screen. Just to be clear, it changed to this b4 upgrading to 11.0.1.3 and I'm 99% sure it wasn't originally like this on 11.0.1.2 (the first OOS11 version)

It's as if Google pushed an update to make the screen look like the Pixels, but OnePlus isn't ready for it. You can note the screen also isn't themed dark, like it was before, and like the rest of settings screens with dark mode on. At least it still works, but I'm pretty sure it's not supposed to be like this.

Is anyone else seeing this?

Screenshot_20210630-211157.jpg
 
Last edited:

starcms

Senior Member
I just realized something. @vrman or anyone, did anyone else get a notification from Play Services about a week before 11.0.1.3 (so 2 weeks ago max) or anytime since then advertising "new features" (none of which are new at all, the newest being the "new" editing features in GPhotos). I noticed the same pop-up on my backup phone, a Moto G7 power, running latest (from February) Android 10 completely stock, earlier today. However the G7 still has the Motorola customized/tweaked OTA/update screen.

If you did get the notification about so called new features, does your OTA screen look messed up like mine or normal like @vrman ?

Thanks very much!!
 

vrman

Member
Apr 10, 2007
37
7
I just realized something. @vrman or anyone, did anyone else get a notification from Play Services about a week before 11.0.1.3 (so 2 weeks ago max) or anytime since then advertising "new features" (none of which are new at all, the newest being the "new" editing features in GPhotos). I noticed the same pop-up on my backup phone, a Moto G7 power, running latest (from February) Android 10 completely stock, earlier today. However the G7 still has the Motorola customized/tweaked OTA/update screen.

If you did get the notification about so called new features, does your OTA screen look messed up like mine or normal like @vrman ?

Thanks very much!!
I don't remember getting any notifications regarding play services. My Play Services did upgrade around June 10th to version 21.21.16
 

Narrow-path

Member
Jan 10, 2020
9
3
Middleton
I know this wasn't due to the OOS11 upgrade because I'm pretty sure until a few weeks ago, the upgrade screen looked just like it did in OOS10. But now it looks like this. The upgrade to 11.0.1.3 went fine as usual after restoring stock boot image, but there wasn't even a changelog or any info displayed at all (such as size of update). Just the button in the bottom right corner that said "Update" , then progress bar at top like normal, then the button changed to "Restart", again with no other info on the screen. Just to be clear, it changed to this b4 upgrading to 11.0.1.3 and I'm 99% sure it wasn't originally like this on 11.0.1.2 (the first OOS11 version)

It's as if Google pushed an update to make the screen look like the Pixels, but OnePlus isn't ready for it. You can note the screen also isn't themed dark, like it was before, and like the rest of settings screens with dark mode on. At least it still works, but I'm pretty sure it's not supposed to be like this.

Is anyone else seeing this?

View attachment 5351825
I noticed the same on my screen in system update all white like yours, But i did not get any notification of any sorts. Model HD 1925 Build number 11.0.1.3HD61CB, not sure what's going on
 
  • Like
Reactions: starcms

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    I know this wasn't due to the OOS11 upgrade because I'm pretty sure until a few weeks ago, the upgrade screen looked just like it did in OOS10. But now it looks like this. The upgrade to 11.0.1.3 went fine as usual after restoring stock boot image, but there wasn't even a changelog or any info displayed at all (such as size of update). Just the button in the bottom right corner that said "Update" , then progress bar at top like normal, then the button changed to "Restart", again with no other info on the screen. Just to be clear, it changed to this b4 upgrading to 11.0.1.3 and I'm 99% sure it wasn't originally like this on 11.0.1.2 (the first OOS11 version)

    It's as if Google pushed an update to make the screen look like the Pixels, but OnePlus isn't ready for it. You can note the screen also isn't themed dark, like it was before, and like the rest of settings screens with dark mode on. At least it still works, but I'm pretty sure it's not supposed to be like this.

    Is anyone else seeing this?

    View attachment 5351825
    I noticed the same on my screen in system update all white like yours, But i did not get any notification of any sorts. Model HD 1925 Build number 11.0.1.3HD61CB, not sure what's going on