• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Disabble Absolute Volume Amazfit Verge?

Search This thread

miojoroafmv36

New member
Jun 30, 2019
3
1
Hello everyone.

So, I've bought a pair of airpods and I wanted to use them with my Amazfit Verge. Problem is: the volume is extremelly low.
I searched the forum and found a scrip that apparently puts the bluetooth volume at a max (adb shell content insert --uri content://settings/system --bind value:s:15 --bind name:s:volume_music_bt_a2dp). I ran it but no luck. I tried lower values and the volume got lower, so the scrip is working, the problem is that the 15 max value is not enough (note: I'm not deaf, other bluetooth earphones get way louder in my watch and my airpods get way louder on my Note 9).
While researching I found out about this "Disable Absolute Volume" option in android developer settings. I tried it and it definetly increased the volume of my airpods on my phone (it was loud enough before, now it gets even louder if I want). So, I was wondering if there would be a way to disable that option on my Amazfit through some sort of command input.

Thanks for the help.
 
  • Like
Reactions: Freshybs

Freshybs

New member
Mar 14, 2021
4
0
Hello everyone.

So, I've bought a pair of airpods and I wanted to use them with my Amazfit Verge. Problem is: the volume is extremelly low.
I searched the forum and found a scrip that apparently puts the bluetooth volume at a max (adb shell content insert --uri content://settings/system --bind value:s:15 --bind name:s:volume_music_bt_a2dp). I ran it but no luck. I tried lower values and the volume got lower, so the scrip is working, the problem is that the 15 max value is not enough (note: I'm not deaf, other bluetooth earphones get way louder in my watch and my airpods get way louder on my Note 9).
While researching I found out about this "Disable Absolute Volume" option in android developer settings. I tried it and it definetly increased the volume of my airpods on my phone (it was loud enough before, now it gets even louder if I want). So, I was wondering if there would be a way to disable that option on my Amazfit through some sort of command input.

Thanks for the help.
Facing the same issue.
Can barely hear when running.
A solution is highly needed.

Btw, did you try higher than 15?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Hello everyone.

    So, I've bought a pair of airpods and I wanted to use them with my Amazfit Verge. Problem is: the volume is extremelly low.
    I searched the forum and found a scrip that apparently puts the bluetooth volume at a max (adb shell content insert --uri content://settings/system --bind value:s:15 --bind name:s:volume_music_bt_a2dp). I ran it but no luck. I tried lower values and the volume got lower, so the scrip is working, the problem is that the 15 max value is not enough (note: I'm not deaf, other bluetooth earphones get way louder in my watch and my airpods get way louder on my Note 9).
    While researching I found out about this "Disable Absolute Volume" option in android developer settings. I tried it and it definetly increased the volume of my airpods on my phone (it was loud enough before, now it gets even louder if I want). So, I was wondering if there would be a way to disable that option on my Amazfit through some sort of command input.

    Thanks for the help.