Disable Roaming Dual clock on LG G4 LG-F500S Android 5.1/6.0

Search This thread

captsingh787

Senior Member
Dec 8, 2013
236
38
26
Pasay
Well I guess since no one is posting anything about our beloved F500S even no Custom ROM I decided to help with the dual clock. This is actually a post from Reddit .link included

There are tutorials on the web to teach people how to disable the roaming dual clock on G2/G3 by using the QuickShortcutMaker app or Dual Clock Remover app to uncheck the Use roaming dual-clock setting, however this particular method doesn't work on the LG-F500S model.

To remove the lockscreen roaming dual-clock on the LG-F500S, follow the following steps:

1.Download QuickShortcutMaker
2.Search under ACTIVITIES the keyword "KT"
3.Click open 'Roaming' and then click on 'Roaming KT Roaming Test'
4.Create shortcut and open the shortcut
Check 'RAD TEST'
5.Turn off WiFi while keeping Data on, check the mobile signal strength icon now appears with a letter 'R'
6.Go Settings - Date & Time
7.The originally grey-out 'Roaming dual clock' item now becomes black and clickable.
8.Click to Disable the roaming dual clock.
9.Uncheck 'RAD TEST'
10.Turn on the Airplane mode, then off again to remove the 'R' status.
11.Now the phone works like before with the lockscreen showing only one clock.

This method should work for LG-F500S on both the android 5.1 and 6.0

https://www.google.com.ph/amp/s/amp...dual_clock_on_lg_g4/?client=ms-android-skt-kr
 

br0adband

Senior Member
Mar 28, 2008
1,718
779
I know it's an old post and I might be the only person that even made use of it other than you, captsingh787, but I wanted to say this method works and I'm grateful to have found it so thanks for sharing (even well after the fact). ;)
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Well I guess since no one is posting anything about our beloved F500S even no Custom ROM I decided to help with the dual clock. This is actually a post from Reddit .link included

    There are tutorials on the web to teach people how to disable the roaming dual clock on G2/G3 by using the QuickShortcutMaker app or Dual Clock Remover app to uncheck the Use roaming dual-clock setting, however this particular method doesn't work on the LG-F500S model.

    To remove the lockscreen roaming dual-clock on the LG-F500S, follow the following steps:

    1.Download QuickShortcutMaker
    2.Search under ACTIVITIES the keyword "KT"
    3.Click open 'Roaming' and then click on 'Roaming KT Roaming Test'
    4.Create shortcut and open the shortcut
    Check 'RAD TEST'
    5.Turn off WiFi while keeping Data on, check the mobile signal strength icon now appears with a letter 'R'
    6.Go Settings - Date & Time
    7.The originally grey-out 'Roaming dual clock' item now becomes black and clickable.
    8.Click to Disable the roaming dual clock.
    9.Uncheck 'RAD TEST'
    10.Turn on the Airplane mode, then off again to remove the 'R' status.
    11.Now the phone works like before with the lockscreen showing only one clock.

    This method should work for LG-F500S on both the android 5.1 and 6.0

    https://www.google.com.ph/amp/s/amp...dual_clock_on_lg_g4/?client=ms-android-skt-kr
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone