[Discontinued] PORT ROM 7.1.2[T-560] & [T-561] ViperOS V5.1 for Galaxy tab E

kushantha7

Member
Jul 3, 2015
17
7
23
Please describe your steps in detail......i have t561 too..... i tried many times.....but getting stuck in viper logo.....
use this twrp https://forum.xda-developers.com/t/...-sm-t560nu-sm-t377p-update-13-4-2016.3302935/

put rom and gapps in a micro sd
backup everything if you want
wipe system,data,internal storage
install rom (i used v5.1)
install gapps nano for arm 7.1
do not install magisk yet
wipe cache/delvic
reboot
do not install su from twrp (do not swipe for si)

it took about 3 minutes to boot for me.
 

Shubham2222

Member
Dec 25, 2020
23
5
13
Here's some screenshots of my t561
BT file transfer and audio works
Ram management is also way better
Split screen is fast and smooth

View attachment 5177993View attachment 5177995View attachment 5177997View attachment 5177999View attachment 5177993View attachment 5177995View attachment 5177997
use this twrp https://forum.xda-developers.com/t/...-sm-t560nu-sm-t377p-update-13-4-2016.3302935/

put rom and gapps in a micro sd
backup everything if you want
wipe system,data,internal storage
install rom (i used v5.1)
install gapps nano for arm 7.1
do not install magisk yet
wipe cache/delvic
reboot
do not install su from twrp (do not swipe for si)

it took about 3 minutes to boot for me.
View attachment 5177999
use this twrp https://forum.xda-developers.com/t/...-sm-t560nu-sm-t377p-update-13-4-2016.3302935/

put rom and gapps in a micro sd
backup everything if you want
wipe system,data,internal storage
install rom (i used v5.1)
install gapps nano for arm 7.1
do not install magisk yet
wipe cache/delvic
reboot
do not install su from twrp (do not swipe for si)

it took about 3 minutes to boot for me.
i dont know why......but it never asks me to install su when in twrp.....i will post pics of process along with log i did today....i flashed the zips as you did.....still its stuck in viper logo.......if it still dosent boot up.....i will flash a clean unhinderd stock rom....then try flashing the viper rom again....
 
Jul 16, 2020
8
0
11
15
Hello. It's me again, (though none of you knows my true identity). I am here to tell a feedback, I've encountered a problem which still I am currently facing. This problem occurred when I flashed the ROM, so somehow, there is a bit of a flaw.

Charging has been taking more than 4 hours which is too long compared to when I was on stock ROM. I've been neglecting the problem, until one day, charging estimated that it'll be full in 12 hours. So I decided to go back to stock ROM a while that day, same apps installed, and monitored charging time, from 30% I started charging, and it took less than 1 hour and 30 minutes to be full (ON STOCK ROM), but when I went back to ViperOS, I started charging again from 30%, and this time, it took 3 hours for me to wait until it's full. That is a noticeable difference. Last night, I left my device at 43%, and when I awoke, it's 14%, so I charged it, of course, and for about 3 hours later (I've been doing my studies), instead of charging, it drains down to 10%, and Charging Time Estimated to 1 day and 12 hours. That is now a big problem. It fixes the slow charging temporarily if I unplug and plug the charger again. But it is annoying, you'll have to unplug and plug the charger again, and again every hour the charging time is more than 4 hours to boost it.

Do any of you have any thoughts about this? It's been annoying me lately. Please help.... I need to fix the problem, but I need help. This never happened when I was on Stock ROM, and I understand the ROM source is from another device, but there could be a solution, correct?

P.S. I checked the charger and tested the charger on other devices it works fine. I checked where I plugged it in, seems fine, no flaws on the extension. My device's battery is fine, too, since I went back to Stock ROM and charged it many times and it never had made me waited for more than 4 hours. AND Charging Estimation is about 70%-80% accurate. But still, performance is great, it's just that, battery is charging slowly. And draining even if idle. Thank you.

ALSO.... I almost forgot.... Why can't I use DotOS continuously? I would be pleased to give it a try a bit longer, but every 5 minutes, it reboots abnormally. Rendering my device useless. Can someone help me to find a solution for Slow Charging and explain why DotOS reboots every 5 minutes? If possible, help me fix that 5-Minute Auto-Reboot problem, too. THANK YOU. And sorry for having to seek help for my own problems, it's just that I am not a prodigy to these sort of stuff....s.... I am probably a beginner of the beginners.
 
Last edited:

kushantha7

Member
Jul 3, 2015
17
7
23
Hello. It's me again, (though none of you knows my true identity). I am here to tell a feedback, I've encountered a problem which still I am currently facing. This problem occurred when I flashed the ROM, so somehow, there is a bit of a flaw.

Charging has been taking more than 4 hours which is too long compared to when I was on stock ROM. I've been neglecting the problem, until one day, charging estimated that it'll be full in 12 hours. So I decided to go back to stock ROM a while that day, same apps installed, and monitored charging time, from 30% I started charging, and it took less than 1 hour and 30 minutes to be full (ON STOCK ROM), but when I went back to ViperOS, I started charging again from 30%, and this time, it took 3 hours for me to wait until it's full. That is a noticeable difference. Last night, I left my device at 43%, and when I awoke, it's 14%, so I charged it, of course, and for about 3 hours later (I've been doing my studies), instead of charging, it drains down to 10%, and Charging Time Estimated to 1 day and 12 hours. That is now a big problem. It fixes the slow charging temporarily if I unplug and plug the charger again. But it is annoying, you'll have to unplug and plug the charger again, and again every hour the charging time is more than 4 hours to boost it.

Do any of you have any thoughts about this? It's been annoying me lately. Please help.... I need to fix the problem, but I need help. This never happened when I was on Stock ROM, and I understand the ROM source is from another device, but there could be a solution, correct?

P.S. I checked the charger and tested the charger on other devices it works fine. I checked where I plugged it in, seems fine, no flaws on the extension. My device's battery is fine, too, since I went back to Stock ROM and charged it many times and it never had made me waited for more than 4 hours. AND Charging Estimation is about 70%-80% accurate. But still, performance is great, it's just that, battery is charging slowly. And draining even if idle. Thank you.

ALSO.... I almost forgot.... Why can't I use DotOS continuously? I would be pleased to give it a try a bit longer, but every 5 minutes, it reboots abnormally. Rendering my device useless. Can someone help me to find a solution for Slow Charging and explain why DotOS reboots every 5 minutes? If possible, help me fix that 5-Minute Auto-Reboot problem, too. THANK YOU. And sorry for having to seek help for my own problems, it's just that I am not a prodigy to these sort of stuff....s.... I am probably a beginner of the beginners.
Yes . There is a problem in charging.
The device is originally designed to charge at 5V 2A so 10 Watts.
But with this viperOS rom the device takes less than 1A , so less than 5 Watts.
So the charging time will be doubled.
The device this rom was originally made for (galaxy core prime) charges at 5 Watts

So I guess there is some code somewhere that tells the CPU what the rate of charge for the battery controller is. I'm looking into the issue and will post if I find a solution.

This issue will not harm the tablet or the battery (actually slow charging prolongs li-ion batteries) but it is very annoying ofc.

As you can see in the picture below the device takes half of what it actually can take so the charging will take a very long time.(double or more..)


20210105_144511.jpg
 

kushantha7

Member
Jul 3, 2015
17
7
23
i dont know why......but it never asks me to install su when in twrp.....i will post pics of process along with log i did today....i flashed the zips as you did.....still its stuck in viper logo.......if it still dosent boot up.....i will flash a clean unhinderd stock rom....then try flashing the viper rom again....
Is your twrp version twrp_2.8.7.0_sm-t561 ? Your tab is sm-t561 right? It always asks me to install su which I always say no to when rebooting twrp.

Flash clean stock rom from sammobile using odin and try again and see if it helps. Stock roms from other sources didn't work well for me in the past. Also install correct regional ROM.

There is a charging bug , be aware of that. It just takes 8 Hours to fully charge. Not a major problem for me , but might be a deal-breaker for your use case.

Good Luck !
 
  • Like
Reactions: Shubham2222

carlos974

Senior Member
May 18, 2016
643
738
113
Saint-Denis
Yes . There is a problem in charging.
The device is originally designed to charge at 5V 2A so 10 Watts.
But with this viperOS rom the device takes less than 1A , so less than 5 Watts.
So the charging time will be doubled.
The device this rom was originally made for (galaxy core prime) charges at 5 Watts

So I guess there is some code somewhere that tells the CPU what the rate of charge for the battery controller is. I'm looking into the issue and will post if I find a solution.

This issue will not harm the tablet or the battery (actually slow charging prolongs li-ion batteries) but it is very annoying ofc.

As you can see in the picture below the device takes half of what it actually can take so the charging will take a very long time.(double or more..)


View attachment 5178481
For me with the T-560, it recharges in 3 and a half hours !
 
  • Like
Reactions: kushantha7

Mrcidar

New member
Jan 9, 2021
2
0
11
Hey I installed the dot is Rom which also developed by you on my Samsung t561 but it looks great and works great only for 5 minutes then random reboot starts happening every 5 minutes help
 

Mrcidar

New member
Jan 9, 2021
2
0
11
clarification
this is a port rom, so it is likely that when you connect the device to the PC or via bluetooth it shows a different model, it is normal since it is a hybrid between the original rom and the port
the rom it on beta state so please report any problem

I'm not a developer, I only have some general knowledge, and experience porting rom, but I don't even have Linux installed

I leave the link of the original rom of the g360h that has almost the same hardware as the tab e, all the recognition for the creators of it
https://forum.xda-developers.com/ga...t/viperos-7-1-2-python-v2-0-sm-g360h-t3691972





DISCLAIMER:

We are not responsible for anything that may happen to your phone as a result of installing custom roms and/or kernels. you do so at your own risk and take the responsibility upon yourself.

"This is a user friendly thread. All feature requests will be heard and considered. I am not against anything that doesn't stray too far away from the original idea of the ROM! Helping one another is also encouraged! Please be respectful and you will always be treated the same way, we are all here for a good experience."

ABOUT:

We are a Brazilian team, ViperOS aims to bring stability and useful features. If you are looking for a stable ROM with true tested features, minimal bugs and no Lineage bloatwares, then this is the place to be.

Features:

STATUSBAR

* Traffic indicators
* Statusbar items
* Clock & date
* Battery icon settings
* Carrier label
* Quick settings personalization
* Other statusbar settings
* VPN icon toggle
* Data saver icon toggle
* VoLTE icon
* Viper statusbar logo
* Add QS pulldown with one swipe on fp sensor
* Make roaming indicator optional
* Option to Display Data Disabled indicator Icons
* Ability to disable dashboard conditions, suggestions, and summaries
* Ability to change settings dashboard layout (colummns)
* Ticker
* Heads up toogle, timeout and snooze function


LOCKSCREEN

* Custom lockscreen settings
* Lockscreen weather
* Option to hide lockscreen clock, date & alarm text
* Hide status bar on lockscreen
* Hide power menu on secure lockscreen
* Hide quick settings on secure lockscreen
* Lockscreen flashlight, double tap anywhere to sleep and disable media image


MULTI TASKING

* Round button on recents
* Recents style toggle: cards and grid
* Recents membar


SYSTEM

* Beautiful black theme
* Navbar enable/disable
* Pixel navbar (with animation) toggle
* Dynamic navbar
* Navbar dimensions
* Navbar button layout
* Hardware keys binding
* Hardware keys enable/disable
* Kill app with back button
* Power menu customization
* Heads up toogle, timeout and snooze function
* Reset battery stats
* Wired headset: make ringtone audio focus customizable
* Live volume steps
* Hide arrows in network traffic indicators
* Fingerprint authentication vibration
* Add three-fingers-swipe to screenshot
* Toast icon switch
* In-call vibration options
* Advanced Bluetooth, Data, Wifi Toggles
* Disable/enable screenshot sound
* QS header icon settings
* Header date and time positions
* Unlock keystore with fingerprint
* Ability to toggle vibration when double tapping power button for camera
* Double tap to sleep on navigation bar
* Drop Lineage LockClock, use OmniJaws
* Ability to disable Do not Disturb mode when calling
* Battery save color toggle
* Drop AOSP Clock app, use from Google
* Custom ambient display settings

Many other customizations, install and take a look

-INSTALLATION INSTRUCTIONS-

- Download the rom

V5.1 fot T560

https://drive.google.com/open?id=18wn_G8cLHwK5F2lXENtnO_pMrh4HV5N2

V5.1 for T561

https://drive.google.com/open?id=1N6KLx73rXoJRw3pD_dkCawOHfIlJKHY6


- Download Gapps
https://opengapps.org/
- Take a nandroid backup
- Full wipe factory reset
- Flash ROM
- Flash Gapps
- Flash Magisk(optional)
- Reboot.
- Enjoy!
BUGS
-Offline charge
-wifi hotspotFixed?
-screen mirror
-bluetooth conecting to speakersFixed?

FAQ

-My tab stuck on bootloop after flash rom why?
Be sure you are using T560 or T561 device,other tabs are not compatible

-brightness control dont work why?
Go to quick setting and in the screen of the edit toggles, add brightness toggle, and switch brightness from automatic to manual... Then can control manually the brightness And we need to remember to do not touch the icon "A" at the brightness toggle

-how to disable double tap to wake(dt2w)from better battery performance?
you need root,use magisk or supersu,later, download smartPack from play store grant permisions, go to Wake Gestures tap on disable and check apply on boot,and reboot

-When i connect bluetooth and wifi at the same time wifi runs slow why?
its a knowed bug,try to solve changing the wifi 2.4 channel,and conect fist the bluetooth device and after,turn on the wifi

-Offline charging seems not work why?
Its a knowed bug,offline charge works but not shows anything on screen(black screen)





OLDER VERSIONS


Changelog
inicial release v2
-adding more costumitations
-adding some tweaks to improve hardware acceleration


v3
-Added battery fix(now shows 5000 mha and no drain) need test a lot
-correct some binary files, causes inestability rom its now so stable
-correct some permissions and symlinks missed

v4
-Added widevine support(L3)
-Added binary files


v5
-Adjust dpi(all rom now sees like a tab)
-Some improvement on kernel to make more stable system(apps not crash)
-Added some binary stock 4.4.4 file to try to improve wifi and bluetooth problems

v5.1
-back to old kernel,seems more stable
-added tab s2 fingerprint,now safety net pass basic integrity check by default
-added some libs to adjust screen sensibility
Hey I installed the dot is Rom which also developed by you on my Samsung t561 but it looks great and works great only for 5 minutes then random reboot starts happening every 5 minutes help
 

achkap

Senior Member
Oct 26, 2009
614
80
58
Hello. It's me again, (though none of you knows my true identity). I am here to tell a feedback, I've encountered a problem which still I am currently facing. This problem occurred when I flashed the ROM, so somehow, there is a bit of a flaw.

Charging has been taking more than 4 hours which is too long compared to when I was on stock ROM. I've been neglecting the problem, until one day, charging estimated that it'll be full in 12 hours. So I decided to go back to stock ROM a while that day, same apps installed, and monitored charging time, from 30% I started charging, and it took less than 1 hour and 30 minutes to be full (ON STOCK ROM), but when I went back to ViperOS, I started charging again from 30%, and this time, it took 3 hours for me to wait until it's full. That is a noticeable difference. Last night, I left my device at 43%, and when I awoke, it's 14%, so I charged it, of course, and for about 3 hours later (I've been doing my studies), instead of charging, it drains down to 10%, and Charging Time Estimated to 1 day and 12 hours. That is now a big problem. It fixes the slow charging temporarily if I unplug and plug the charger again. But it is annoying, you'll have to unplug and plug the charger again, and again every hour the charging time is more than 4 hours to boost it.

Do any of you have any thoughts about this? It's been annoying me lately. Please help.... I need to fix the problem, but I need help. This never happened when I was on Stock ROM, and I understand the ROM source is from another device, but there could be a solution, correct?

P.S. I checked the charger and tested the charger on other devices it works fine. I checked where I plugged it in, seems fine, no flaws on the extension. My device's battery is fine, too, since I went back to Stock ROM and charged it many times and it never had made me waited for more than 4 hours. AND Charging Estimation is about 70%-80% accurate. But still, performance is great, it's just that, battery is charging slowly. And draining even if idle. Thank you.

ALSO.... I almost forgot.... Why can't I use DotOS continuously? I would be pleased to give it a try a bit longer, but every 5 minutes, it reboots abnormally. Rendering my device useless. Can someone help me to find a solution for Slow Charging and explain why DotOS reboots every 5 minutes? If possible, help me fix that 5-Minute Auto-Reboot problem, too. THANK YOU. And sorry for having to seek help for my own problems, it's just that I am not a prodigy to these sort of stuff....s.... I am probably a beginner of the beginners.
I had this problem. And it got even bigger when one day I didn't charge my tablet until it went off at 0 %. And the it couldn't charge at all because the battery wasn't enough to show the off line charging animation. So I had it for a whole day on the charger and.... Nothing. I had the same problem also when charging it normally. The battery reduced instead of going up.

And I figured out out was the charger. Not the cable. Mine too was charging other devices very well but at my t561 was doing nothing. Until I changed it. I used a xiaomi redmi 9 pro charger and since then I don't have a problem.

Edit: I don't like at all the new xda app. When you open a forum it takes you to the first page instead of the first unread and it is difficult to navigate through the app
 

Yamani Imad

New member
Jan 10, 2021
2
0
1
Hello everybody!
I have Tab E SM-T561, I'm still working with the stock rom ,I want to know what is the best custom rom Viper or dot !?wich is the best twrp i should use !? Are you recommend to change into custom rom!?🤔🤔😁
Please answer🙏🙏👐
 

carlos974

Senior Member
May 18, 2016
643
738
113
Saint-Denis
Hello everybody!
I have Tab E SM-T561, I'm still working with the stock rom ,I want to know what is the best custom rom Viper or dot !?wich is the best twrp i should use !? Are you recommend to change into custom rom!?🤔🤔😁
Please answer🙏🙏👐
There's only subjectively best and that's different for everyone. Everyone has different usage patterns & preferences, so when asking for the best, you get the best for them, not the best for you. The only way you'll find the best one for you is by trying them yourself.
 

daveproxy80

New member
Aug 22, 2020
2
0
1
ViperOS on SM-T561 has a network issue. It just goes off and doesn't come back on until restart. That's the only way to manage the network glitch. Is there something you can do to fix this 🙏
clarification
this is a port rom, so it is likely that when you connect the device to the PC or via bluetooth it shows a different model, it is normal since it is a hybrid between the original rom and the port
the rom it on beta state so please report any problem

I'm not a developer, I only have some general knowledge, and experience porting rom, but I don't even have Linux installed

I leave the link of the original rom of the g360h that has almost the same hardware as the tab e, all the recognition for the creators of it
https://forum.xda-developers.com/ga...t/viperos-7-1-2-python-v2-0-sm-g360h-t3691972





DISCLAIMER:

We are not responsible for anything that may happen to your phone as a result of installing custom roms and/or kernels. you do so at your own risk and take the responsibility upon yourself.

"This is a user friendly thread. All feature requests will be heard and considered. I am not against anything that doesn't stray too far away from the original idea of the ROM! Helping one another is also encouraged! Please be respectful and you will always be treated the same way, we are all here for a good experience."

ABOUT:

We are a Brazilian team, ViperOS aims to bring stability and useful features. If you are looking for a stable ROM with true tested features, minimal bugs and no Lineage bloatwares, then this is the place to be.

Features:

STATUSBAR

* Traffic indicators
* Statusbar items
* Clock & date
* Battery icon settings
* Carrier label
* Quick settings personalization
* Other statusbar settings
* VPN icon toggle
* Data saver icon toggle
* VoLTE icon
* Viper statusbar logo
* Add QS pulldown with one swipe on fp sensor
* Make roaming indicator optional
* Option to Display Data Disabled indicator Icons
* Ability to disable dashboard conditions, suggestions, and summaries
* Ability to change settings dashboard layout (colummns)
* Ticker
* Heads up toogle, timeout and snooze function


LOCKSCREEN

* Custom lockscreen settings
* Lockscreen weather
* Option to hide lockscreen clock, date & alarm text
* Hide status bar on lockscreen
* Hide power menu on secure lockscreen
* Hide quick settings on secure lockscreen
* Lockscreen flashlight, double tap anywhere to sleep and disable media image


MULTI TASKING

* Round button on recents
* Recents style toggle: cards and grid
* Recents membar


SYSTEM

* Beautiful black theme
* Navbar enable/disable
* Pixel navbar (with animation) toggle
* Dynamic navbar
* Navbar dimensions
* Navbar button layout
* Hardware keys binding
* Hardware keys enable/disable
* Kill app with back button
* Power menu customization
* Heads up toogle, timeout and snooze function
* Reset battery stats
* Wired headset: make ringtone audio focus customizable
* Live volume steps
* Hide arrows in network traffic indicators
* Fingerprint authentication vibration
* Add three-fingers-swipe to screenshot
* Toast icon switch
* In-call vibration options
* Advanced Bluetooth, Data, Wifi Toggles
* Disable/enable screenshot sound
* QS header icon settings
* Header date and time positions
* Unlock keystore with fingerprint
* Ability to toggle vibration when double tapping power button for camera
* Double tap to sleep on navigation bar
* Drop Lineage LockClock, use OmniJaws
* Ability to disable Do not Disturb mode when calling
* Battery save color toggle
* Drop AOSP Clock app, use from Google
* Custom ambient display settings

Many other customizations, install and take a look

-INSTALLATION INSTRUCTIONS-

- Download the rom

V5.1 fot T560

https://drive.google.com/open?id=18wn_G8cLHwK5F2lXENtnO_pMrh4HV5N2

V5.1 for T561

https://drive.google.com/open?id=1N6KLx73rXoJRw3pD_dkCawOHfIlJKHY6


- Download Gapps
https://opengapps.org/
- Take a nandroid backup
- Full wipe factory reset
- Flash ROM
- Flash Gapps
- Flash Magisk(optional)
- Reboot.
- Enjoy!
BUGS
-Offline charge
-wifi hotspotFixed?
-screen mirror
-bluetooth conecting to speakersFixed?

FAQ

-My tab stuck on bootloop after flash rom why?
Be sure you are using T560 or T561 device,other tabs are not compatible

-brightness control dont work why?
Go to quick setting and in the screen of the edit toggles, add brightness toggle, and switch brightness from automatic to manual... Then can control manually the brightness And we need to remember to do not touch the icon "A" at the brightness toggle

-how to disable double tap to wake(dt2w)from better battery performance?
you need root,use magisk or supersu,later, download smartPack from play store grant permisions, go to Wake Gestures tap on disable and check apply on boot,and reboot

-When i connect bluetooth and wifi at the same time wifi runs slow why?
its a knowed bug,try to solve changing the wifi 2.4 channel,and conect fist the bluetooth device and after,turn on the wifi

-Offline charging seems not work why?
Its a knowed bug,offline charge works but not shows anything on screen(black screen)





OLDER VERSIONS


Changelog
inicial release v2
-adding more costumitations
-adding some tweaks to improve hardware acceleration


v3
-Added battery fix(now shows 5000 mha and no drain) need test a lot
-correct some binary files, causes inestability rom its now so stable
-correct some permissions and symlinks missed

v4
-Added widevine support(L3)
-Added binary files


v5
-Adjust dpi(all rom now sees like a tab)
-Some improvement on kernel to make more stable system(apps not crash)
-Added some binary stock 4.4.4 file to try to improve wifi and bluetooth problems

v5.1
-back to old kernel,seems more stable
-added tab s2 fingerprint,now safety net pass basic integrity check by default
-added some libs to adjust screen sensibility
Reer
 

boss_man_4578

New member
Jan 20, 2021
1
0
11
hi all
SM-T561
ive been using this rom for about 3 months now
everything is fine for me but i have only 1 issue the wifi suddenly disconnects then when i try to connect it, it refuses to connect and then after a while it connects back.
Can anyone please help?
thanks in advance.
 

achkap

Senior Member
Oct 26, 2009
614
80
58
hi all
SM-T561
ive been using this rom for about 3 months now
everything is fine for me but i have only 1 issue the wifi suddenly disconnects then when i try to connect it, it refuses to connect and then after a while it connects back.
Can anyone please help?
thanks in advance.
I have the same problem....
Everything else works great
 
  • Like
Reactions: boss_man_4578

Yamen_Atef

New member
Feb 9, 2021
1
0
11
Hello, i installed this version on my SM-T561 and the sim card is not detected, and when i go to cellular networks it gives me "invalid network mode (-1). Ignore. is there a fix for this issue?

Viper-gtelwifixx-7.1.2-Python-v5.1-20200501-UNOFFICIAL
ANDROID 7.1.2
BASEBAND T561XXU0APL1
 

caionavas

Member
Feb 11, 2008
9
1
23
Hello guys!

And thankm you gitanillo87! Awesome job!! Congratulations!! 👏👏👏👏
The best ROM I've seen for T560!

The only thing that is not working for me is Bluetooth for Low Energy devices. I have a Dash from Wonder (https://www.makewonder.com/robots/dash/), and with the stock firmware (4.4.4) it works perfectly. But It doesn't connect with this firmware.

It seems that there's some kind of BTLE driver or something like that missing. Does anybody have any idea what could be?

Or is it possible to export driver from 4.4.4 and create a .zip file to use with adb? 🤔
 

di.ro.vas

New member
Aug 22, 2017
2
0
1
Hi, thanks for the effort.
Someone tried this room in t561m version of this tab?
I don't known if it has the same hardware.
Thanks for the help.
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone