DISCONTINUED - [ROM][10.jun.2011] Folio3x v0.3a for Folio100 (Honeycomb 3.0)

Search This thread

GelullaBarr

Senior Member
Jan 28, 2010
846
134
Ploiesti
can anyone tell me where can I download firmware for take ev-s100? my phone it's blocked on boot screen and I must install firmware, but I haven't found in korean sites or official site this firmware, please help
 

painkiller_93

Senior Member
Jan 5, 2012
99
18
Valladolid
Yeah, finally I could add my google account and have fully functional Market!! (tested on folio3xv03a+update1.7, but should work also on other versions)

The solution is use this app: http://www.thialfihar.org/projects/android_add_account/

This forces adding the account, but without entering your password. Then I rebooted the tablet. I did tethering from my phone to the tablet (I tried previously using the wifi from my home and didn't work), and when entering to the market it appears an autentification error (obvious, because we still haven't wrote the account password). Then go to the notification bar and click on the error, it will ask you to enter your account password, just enter it and it will accept it. Finally reboot your tablet and now you can stop doing tethering form your phone and start using the market from your home wifi!
 

ReiverBlade

Senior Member
Oct 15, 2011
198
15
Ovronnaz
OMG i love it!!! i got a Folio 100 for 100$ roughly and ... even if its discontinued I totaly love it!!! thanks Dexter!:eek:

now waiting on ICS developement CM9 (prolly waiting on my crappy connection finish DL Gapps xD) but still 3.0 on folio 100 ROCKS!:D
 

ReiverBlade

Senior Member
Oct 15, 2011
198
15
Ovronnaz
Well yes but alpha4 zip was corrupted maybe my connection fault. I will retry anyway. Also the Gapps from 2.3 and 4.0 xD i must be doomed!

Still for daily use your 1.4 and also 3.1 is FANTASTIC!

Yes! Last download was succesfull ics at last. Testing now...

Sent from my GT-I9000 using XDA
 
Last edited:

Aheros

Senior Member
Jun 19, 2012
133
94
Well yes but alpha4 zip was corrupted maybe my connection fault. I will retry anyway. Also the Gapps from 2.3 and 4.0 xD i must be doomed!

Still for daily use your 1.4 and also 3.1 is FANTASTIC!

Yes! Last download was succesfull ics at last. Testing now...

Sent from my GT-I9000 using XDA
Agree only for 1.4 but 3.1 is impossible to use daily. I have CM9 and for know no big problems except screen not responding sometimes. 1.4 is good for it's performance, but RIPPED CM9 and tweaked is good too.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 46
    The adaption of the released VegaComb / honeycomb 3.0 for our tegra2 brothers (advent vega and Adam) and is getting to a state where its usable and the latest release for Vega is working quite well on Folio100 as well. with modifications of course...

    What is Honeycomb 3.0?
    Its the operating system upgrade that Toshiba will never delivet to our folio100, since its no longer supported by toshiba.. But the community gives you what the company did not! At least to a point where its possible within reasonable effort.. as not all source is available for rewriting drivers.


    Credits for the intensive work done on this honeycomb 3.0 , is primarily done by NotionInk Adam and Advent Vega
    developers , which are: MrGuy , newbe5 , corvus , HomerSp
    I have just made the required changes to make it run on our Folio100.


    Download Folio3x v0.3a here
    Wipe should not be required for existing 0.1 - 0.3 users. if nothing seems unstable.
    but NEW USERS always do a factory reset, or even "fastboot -w" to fix possible apps problems.

    v0.3a
    1. - rebuild from 0.2 and adding changes from 0.3.
    2. - fixed 3G usb dongle problem
    3. - usb share to pc fix fix
    4. - apns conf now ok, apn location should be updated automatically.
    5. - core.android FC fix
    6. - dalvikcache update
    7. - compatibility mode disabled by default (FolioWidget settings is fullscreen now)
    8. - FakeGPS included (enable mock locations in Settings ->development) , so you use compass apps
      our tablet has no real GPS, but the device think so but does not find it and it crash apps requesting gps.
    9. - Sensors working.. (Thanks to newbe5 for the help)
    10. - Included the new graphics drivers (quadrant= 2D=130/3D=820)
    11. - adhoc support (use folio hc widget to enable, reboot after enabling)
    12. - PolarisOffice fix
    13. - included a fixed FolioWidget, for disabling folio100 softbuttons.

      • to use foliowidget:
      • - add widget to desktop.
      • - click widget once.
      • - in menu enable Softbuttons once, to disable the softbuttons below the power led (normally)


    PATCHES
    install patches below like you would install a full rom in recovery (Not ClockWorkMod), except this zip needs renaming directly to update.zip .
    do NOT unpack it first.

    any version: Download sensor patch attached to this post, if you want to continue with earlier version and not upgrade.. this does not require a wipe at all, its one single file added to your system.

    0.3a : Download bootanimation and copy to /system/media folder read more here , this will fix the "remember language and timezone issue"
    0.3a : Download bootanimation as patch, for those not able to copy file, here
    0.3a : Download rollback to regular kernel here
    0.3a : Download Overclockable kernel upto 1.5Ghz here
    OC Kernel might not enable 3G automatically so go into mobile network and disable/enable if it happens.


    ALWAYS READ ME BEFORE POSTING Questions - FAQ and Status on folio100 edition of VegaComb.
    • - Flash works with Opera 11.10 release.
    • -
    • - Before you report any issues, you might check that other ports of this Honeycomb (which all pre-3.0 tablets use) already confirms not fixed.
      Do check VegaComb xda thread
    • -
    • - SOD problem: Others have used the OC kernel, and set the minimum speed to 456, and it solved the problem. But yes, you need the OC kernel + CPU Master as example.
    • -
    • - If you got problems running Any Angry birds game or other applications as example, you might need to use "fastboot -w " to erase userdata & cache . To enter fastboot mode, at bootup press 3 times power and then VOL+ .
    • -
    • - USB PORT: stick & 3G dongle must be inserted at bootup if needed. Kernel do not at this point automatically register usb port changes if inserted after boot is complete.
    • -
    • - At setup wizard, wifi scanning, reboot once, and setup wizard finds the networks at next boot
    • -
    • - Apps fail to start if running from sdcard.
    • -
    • - Bluetooth send/receive files is not working
    • -
    • - Volume control in Settings, still crash when tried opened..
    • -
    • - FakeGPS app is needed to start, if you open compass apps, that also read GPS information.
    • -
    • - language and timezone in full image, needs to have a bootanimation, then it remember language and timezone after reboot. See the PATCHES for the bootanimation.zip (copy zip manually to /system/media )
    • -
    • - MUSIC: music must be copied to /sdcard/music , and player finds it.
    • -
    • - Youtube - not all videos can be played, due to incompatibiliy issue with driver and codecs used. (but many do work)


    I will do what is possible to bring it to a better state, but i cannot promise anything and maybe patches from vega/adam might actually work on our folio100 depending on what they change. (if its a patch)
    7
    Thank you for this Honeycombport for our Folio. Is there something new about development? Fixed some issues?

    to update all on the issues..
    Nothing really is changed, i tried to focus on the market download and apps run problem, but comparing it to 2 other tablet installs, it comes down to the kernel, but i cannot spot the difference which makes it fail to load libraries.

    sensor seems to be the same issue, ii am not sure which name to use for it, to activate it so hc3 will allow it to work (this seems for now just a name issue)

    but pretty much nothing changed.. i will continue to search the apps issue, and see if sensors can work better..
    5
    i dont have the chance now to upload, but i rebuild the 0.3 from original 0.2..

    3G usb dongle is now working again and i fixed the apns issue, so they should be found automatically for most countries.

    i discovered that there is a usb handling issue, so when a usb stick or 3g dongle is inserted after bootup, the kernel does not register. for now this means 3g usb dongle still needs to be inserted before booting your folio..
    so with the new build tomorrow everything is better, and its a little snappier, as the dalvik optimiser got some parameters removed to do less memory tweaks constantly. this means sensors act quicker now, which i did notice were kinda slow in 0.3.


    as with any type of usb solution, usb keyboard will need to be attached from bootup, in your docking station or usb port.

    the new image will be uploaded during tomorrow after i installed the build image, and confirmed all the errors from 0.2 to 0.3 is now ok again + testing new changes in 0.3 still works.
    3
    Flash 10.3

    On folio100, the general problem right now is many apps fail to install when installing them from Market, and in the cases you do manage to "move to tablet" which only seems to work when it likes to work. you can get more apps working.

    For flash 10.3, on pages its enabled fine, but uses GL, which is not working, so if you know the page uses flash and its a video. Press the invisible "fullscreen" button and you will probably see it opening, but yes, not very good for daily use at all..

    it all relate to the less support for 3.1 GL support in our drivers that has been made working.

    I am trying to figure out when apps fail when installing, but so far no luck.. very,very strange..
    3
    Its only on startup. After 30sec it restarts and work.
    What can i do? Reinstall?

    im about to complete the 0.3 with all patches and sensors in place, so wait and see how 0.3 do for you..