{Discussion} & Lists of Working and Non-Working Xposed Modules For 5.1 Lollipop

Search This thread

acmilanisti

Senior Member
Jun 30, 2013
148
23
Hi guys.
I am on 5.1.1 CM 12.1 Ressurection Galaxy note 2. I just installed powernap on my xposed Alpha.
It is installed and have activate the module powernap. Does not bootloop, but it is not working (nothing in statistics), also tried to not whitelist Android System, but not rebooting. So I think it is not working, but in OP it said it works.
Any advice to make it work?
 

demeus

Member
Mar 2, 2015
34
8
Sofia
Hi guys.
I am on 5.1.1 CM 12.1 Ressurection Galaxy note 2. I just installed powernap on my xposed Alpha.
It is installed and have activate the module powernap. Does not bootloop, but it is not working (nothing in statistics), also tried to not whitelist Android System, but not rebooting. So I think it is not working, but in OP it said it works.
Any advice to make it work?
Set Se linux to Permissive instead of Enforcing and you 'll get statistics
 

Purerawenergy

Senior Member
Jul 21, 2014
1,826
2,886
Miami
I did follow them. But there IS root in my device, and the app doesn't ask for the permission. I haven't found anyway to give the root privilege to it. Same happened to Android Theme.

---------- Post added at 10:24 PM ---------- Previous post was at 10:19 PM ----------

Anyone knows how to do it?
Open SuperSU and (if you see that Xposed has been denied) set permission to "Grant" Global.

Sent from the slippery slope.
 

vance74

Senior Member
Nov 20, 2012
344
67
Toronto
Greenify and xinstaller
I tried installing these modules but it's not working. I have the proper sdk 22..installed but I MA not sure what else I'm over looking. The apk file is there a new one and where can I find the apk. Currently using 3alpha 2 apk for the the installer for modules. Some please help me. I miss those 2 apps in particular

Sent from my HTC One m8 using XDA Forums Pro
 

emef

Senior Member
Apr 24, 2011
87
12
Are you sure it worked? Its been updated? Last time used got stuck in bootloop.
Edit: sorry, my bad. Seems xprivacy dev already solved it.

Sent from here to there

Sorry, I've just seen this, but I confirm: I am under RR-LP_v5.4.6 (Galaxy Note 3) and at home "XPrivacy" (now in Version 3.6.17) and "Greenify" (2.6.2 ) work perfectly.

Better late than too late ;)
 
  • Like
Reactions: kingducer92

TheTurbanater1298

Senior Member
Oct 25, 2013
512
149
London
Hi, I have a reason to believe that Xposed will not let me take screen captures. When it disables itself due to instabilities, I can screen capture. When it is re-enable I cannot. Is this because of the framework or the modules. Thanks in advance

Edit:
The framework itself isn't the problem, a module is. I shall troubleshoot some more to see what it is.

Edit 2:
It was a module called Downloads2SD that prevented me from screen capturing.

Sent for the sweetest Lollipopped SGS3 i9300
 
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 240
    WORKING


    3Dot Mod — Yes
    ACDisplay — Yes working on some devices
    ActivityForceNewTask -- Yes ( W/ New Alpah)
    Advanced power menu – Yes (causes softboot on some devices)
    Airplane Mode Helper -- Yes (W/ New Alpha)
    All notifications expanded -- Yes ( W/ New Alpha)
    Always Correct -- Yes ( W/ New Alpha)
    Always Expandable — Yes
    AmbientDisplay -- Yes
    Amplify -- Yes ( W/ New Alpha)
    Android Apps Theme Engine -- Yes ( W/ New Alpha )
    Android Phone Vibrator -- Yes ( W/ New Alpha)
    Android Theme Engine — Yes
    APM+ -- Yes ( W/ New Alpha)
    APPOPS -- Yes ( W/ New Alpha)
    App Settings – Yes working on some devices.
    APV Youtube Module — Yes
    Audio Cast -- Yes ( W/ New Alpha)
    AutoInstall -- Yew ( W/ New Alpha)
    Awesome Pop-Up Video -- Yes
    Awesome Pop-up "Youtube"-- Yes
    Backup All Apps -- Yes (W/ New Alpha)
    Battery history xxl — Yes
    Battery Home Icon -- Yes (W/ New Alpha)
    Battery Shutdown Manager -- Yes ( W/ New Alpha)
    Battery Stats Plus — Yes
    Bluetooth Toolkit -- Yes ( W/ New Alpha)
    Blurred System Ui -- Yes
    Boot Manager – Yes
    BouncyBox — Yes
    BubbleUpnp -- Yes ( W/ New Alpha)
    BurnToast – Yes
    Call Blacklist Pro -- Yes
    ChromePie -- Yes ( W/ New Alpha)
    Chrome New Tab — Yes
    Chrome Selection Patch — Yes
    Clarity – Yes
    Compact Volume Panel -- Yes (W/ New Alpha)
    Cool tools -- Yes (W/New Alpha)
    Coolify Flat — Yes
    Copy Toast — Yes
    CpuTemp In Statusbar -- Yes ( W/ New Alpha) Updates every 60 seconds
    Cracker — Yes
    CrappaLinks – Yes
    CustomShare -- Yes ( W/ New Alpha)
    Deep Sleep Battery Saver — Yes
    Dialerbox -- Yes
    Disable Flag Secure — Yes
    Disable SU Indicator — Yes working on some devices, bootloops on others
    Disable Swiftkey Prediction -- Yes (W/ New Alpha)
    Email – Kill attachment limits – Yes
    Enable Ambient Display – Yes
    EnableCMCallrecording -- Yes ( W/ New Alpha)
    Enable Notification Ticker Lollipop — Yes
    Enable SwiftKey Prediction On More Fields – Yes
    Enhanced Toast – Yes
    Exchange Bypass for Lollipop — Yes
    Exchange Fake User Agent — Yes
    Extended Nav Bar -- Yes ( W/ New Alpha) Must reboot and then open app and refresh
    Flat styled bar indicator -- Yes ( W/ New Alpha) {has icon issues on some ROMs}
    Flat Style Colored Bars -- Yes (W/ New Alpha)
    Flay Style Keyboard -- Yes ( W/ New Alpha)
    Force FastScroll – Yes
    Force Immersive Mode – Yes
    Gesture Navigation — Yes
    Google Keyboard Custom Smileys -- Yes ( W/ New Alpha)
    Google Play Music Listen Later – Yes – works on Nexus 5
    Google Search api -- Yes (version 1.6)
    Gravity box -- Yes (W/New Alpha and updated app)
    Greenify -- Yes ( W/ New Alpha)
    HeadsUpHide -- Yes ( W/ New Alpha)
    HideBatteryLowAlert -- Yes ( W/ New Alpha)
    Hide Carrier Label -- Yes (W/ New Alpha)
    Hide network indicators – Yes
    Hide Traffic Indicators — Yes
    Holo Themer — Yes
    Hosts Enabler– Yes
    HowGIveLoli -- Yes (W/ New Alpha)
    HowGiveLoliButton –Yes
    Immersive Mode don’t panic – Yes
    Insta Like Settings -- Yes ( W/ New Alpha)
    Intelli3G -- Yes ( W/ New Alpha)
    Lightning Wall Yes -- ( W/ New Aplpha)
    LocationReportEnabler -- Yes (Nexus 7)
    Lockscreen Album Art Remover -- Yes ( W/ New Alpha)
    Lockscreen Clock Mods -- Yes ( W/ New Alpha)
    Lolistat – Yes
    Lollipop Power Menu — Yes
    LPThemer — Yes
    Maxlock — Yes
    MagnetOff -- Yes ( W/ New Alpha)
    Minimum Brightness — Yes
    MinMinGuard – Yes
    MinMinLock -- Yes ( W/ New Alpha)
    Native Clipboard -- Yes ( W/ New Alpha)
    Native Freezer -- Yes ( W/ New Alpha)
    Network Speed Indicator — Yes
    Network speed monitor – Yes – Buttons stop working, massive lag; Works fine for me (Nexus 5)
    Nexus Navbarz — Yes
    Niwatori one handed mode -- Yes ( W/ New Alpha)
    Nomaptips Yes -- ( W/ New Alpha)
    NoMoreOverlay — Yes
    Nosafevolumewarning -- Yes
    Notification Count -- Yes (W/ New Alpha)
    NotifyCLean -- Yes ( W/ New Alpha)
    Obb on SD — Yes
    OGXposed – Yes
    OkGoogleNowTriggerIntent -- Yes ( W/ New Alpha)
    Overflow Mod — Yes
    PerAppFonts – Yes
    PerAppHacking — Yes
    Performace Profile -- Yes ( W/ New Alpha)
    Physical Button Music Control -- Yes (W/ New Alpha)
    Picture2Sd -- Yes ( W/ New Alpha)
    Play Music Downloaded Only Remover – Yes
    PlayPermissionsExposed -- Yes ( W/ New Alpha)
    Play Store Changelog -- Yes ( W/ New Alpha)
    Play Store FIxes -- Yes ( W/ New Alpha)
    Power Nap -- Yes (W/ New Alpha)
    Remove Battery Saver Warning Color — Yes
    Restore Notification Ticker — Yes
    Root Cloak – Yes
    Screenshot Delay Remover – Yes
    Screen Off Animation -- Yes ( W/ New Alpha)
    Screen Filter -- Yes (W/ New Alpha)
    Screen off/on — Yes
    Scroll Me Ups -- Yes
    Secure Settings -- Yes ( W/ New Alpha)
    Shortcut In App Info -- Yes ( W/ New Alpha)
    Show Dialpad -- Yes ( W/ New Alpha)
    SideControl -- Yes ( W/ New Alpha)
    Smooth System Progress Bar — Yes
    SnapColors -- Yes ( W/ New Alpha)
    Snapprefs -- Yes (W/ New Alpha)
    Songza Patcher — Yes
    Spotify AVCRP — Yes
    Statusbar Download Progress -- Yes ( W/ New Alpha)
    Statusbar Scroll To Top -- Yes ( W/ New Alpha)
    Suggestions Toggle -- Yes ( W/ New Alpha)
    Swiftkey Goodness mode – Yes
    SwipeBack2 – Yes
    Swipe Up To Sleep -- Yes ( W/ New Alpha)
    Swype Tweaks -- Yes ( W/ New Alpha)
    TabeMetrics — Yes
    Text xposed -- Yes (W/New Alpha)
    Tinted Recent Panels — Yes
    True Silent Mode -- Yes ( W/ New Alpha)
    Unbeloved Hosts — Yes
    Unicon — Yes
    Unicon Beta — Yes
    Vine Downloader -- Yes ( W/ New Alpha)
    VPN Dialog Module -- Yes
    VolumeSteps+ — Yes
    Wear Messenger – Yes
    WebView Google — Yes
    Wifi Key View -- Yes ( W/ New Alpha)
    Wi-Fi-Pwd — Yes
    Xcooldroid -- Yes
    XGels -- Yes ( W/ New Alpha)
    XGPM -- Yes ( W/ New Alpha)
    XHaloFloatingWindow -- Yes ( W/ New Alpha) Use lollipop test2.apk
    XHangouts — Yes
    XInsta -- Yes ( W/ New Alpha)
    Xinstaller -- Yes (W/ New Alpha)
    XInternaSD -- Yes ( W/ New Alpha)
    XLDrawer — Yes
    XMultiWindow -- Yes ( W/ New Alpha)
    Xperia/Aosp Nav Buttons -- Yes ( W/ New Alpha)
    Xposed additions -- Yes ( W/ New Alpha)
    Xposed Custom Error — Yes
    Xposed Media Scanner Optimizer -- Yes ( W/ New Alpha)
    Xposed TableMetrics Module v3.0 — Yes
    Xposed Text -- Yes ( W/ New Alpha)
    XposedUnifiedNlp — Yes
    Xprivacy -- Yes ( W/ New Alpha) Version 3.6.9-3 of Xprivacy app
    Xstana -- Yes ( W/New Alpha)
    XSuite — Yes
    XToast V 1.7 — Yes
    XuiMod — Yes-Doesn’t work with SwiftKey keyboard
    XUtilities — Yes
    Youtube AdAway — Yes
    Youtube Background Playback -- Yes ( W/ New Alpha)
    Yourtube -- Yes ( W/ New Alpha)
    VolumeSteps+ — Yes
    Zoom for Instagram -- Yes
    143
    Here is a thread to discuss which modules work and dont work on the new Xposed for 5.1. I will update list as i have time, but hopefully this can ease the modules posts in the Xposed development thread. Keep in mind not every module will work for every rom. Use @ own risk. Nandroid before testing. Thanks.

    Also don't ask or post about warez "patcher modules" they won't be added to the list and are against XDA rules.

    To easily recover from bootloop, reboot to recovery and delete the file /data/data/de.robv.android.xposed.installer/conf/modules.list

    If your desired module isn't in a list, contribute by testing and reporting about that module. Thanks.
    135
    NON WORKING

    40tv -- No
    Back as Exit Tapatalk -- No FC on clicking links
    ClockColorChanger -- No
    CM call recording -- No ( Doesn't record call)
    CM Settings -- No
    Complete Action Plus -- No
    Cyanlockscreen -- No
    Darktube -- No
    Dimensions Editor -- No
    Direct apk install -- No ( Package installer fc)
    Disable Proximity Sensor -- No
    DonkeyGuard -- No
    Downloads2SD -- No
    DynamicAlarmIcon -- No
    EnableBatteryStatus -- No ( Bootloop)
    Fake WIFI Connection -- No
    Fonter -- No ( Bootloops)
    HandleExternalStorage -- No (bootloops)
    Heads Up Notifications -- No (Bootloop)
    Hebrew Date -- No
    Hide Battery Low Alert -- No
    Hide Carrier Label -- No
    IFont -- No (possibly a cm issue)
    IncognitoTab -- No - Crashes keyboard
    Instagram Download -- No
    Lock screen Diabler -- No
    Map Zoom Invert -- No
    Messaging Bridge -- No
    MinMinHide -- No
    Nexus 5 light senore fix -- No Bootloops
    NoLockHome -- No
    Notification Count -- No
    PinNotif -- No
    Play Store in app link info -- No
    ProtectedApps -- No
    Recent App Cleaner -- No
    Return My Enter Key -- No
    Ringer & Notification Volume Unlink -- No
    Sequence Unlock -- No
    Sim Number Changer -- No
    Smart Network -- No
    Stickers for Hangouts -- No
    Wakelock Terminator -- No
    Wanam Kit -- No - seemed to work, but i got a little suspicion that it gave me bootloop
    Wear Messenger -- No (Boots but doesnt work)
    WhatsApp mod -- No
    WhatsAppX -- No (whatsapp fc)
    XBattery Color Stats -- No Battery Menu Crash
    Xbattery Tweaks -- No
    Xblast Tools -- No
    XClip -- No
    Xposed Torch -- No - Breaks stuff
    Xuimod -- No
    Xxsid Indicator -- No
    12
    Someone add my list to the spreadsheet being worked on. I see a lot of apps I tested that aren't there.

    Blisspop 3.0 (5.1) T-Mobile Galaxy S5 (klte)

    Working and app functionality works:
    - 3dot Mod
    - ACDisplay
    - Android Theme Engine
    - App Settings (Lollipop)
    - APV - YouTube module
    - Awesome Pop-up Video
    - Batter History XXL
    - BouncyBox
    - Chrome New Tab
    - Chrome Selection Patch
    - Clarity
    - Coolify Flat
    - Copy Toast
    - Cracker
    - CrappaLinks
    - DisableFlagSecure
    - Email - Kill attachment limits
    - Enable Ambient Display
    - Enable Notification Ticker on Lollipop
    - ExchangeFakeUserAgent
    - ExchangeSecurityBypassForLollipop
    - Force Fast Scroll
    - hosts Enabler
    - Lolistat
    - MaxLock
    - Minimum Brightness
    - MinMinGuard
    - neXus navbarz
    - NoMoreOverylay
    - OGXposed
    - Overflow Mod
    - Remove Battery Saver Warning Color
    - Screenshot Delay Remover
    - SpotifyAVRCP
    - TabletMetrics
    - Theftie
    - Tinted Recent Panels
    - UnbelovedHosts
    - WebViewGoogle
    - Wi-Fi-Pwd
    - XLDrawer
    - XposedUnifiedNlp
    - XToast
    - YouTube AdAway

    Booting but not working:
    - APM+ (Soft reboot on power button hold)
    - Back as Exit for Tapatalk (Tapatalk FC on clicking links)
    - Heads Up Hide (SystemUI FC on Heads Up swipe)
    - HideBatteryLowAlert (When battery reaches
    - NoMapTips (Google Maps FC on "Start Navigation")


    Edit:
    - Changed NoMapTips to "Booting but not working"
    - Changed Back as Exit for Tapatalk to "Booting but not working"
    11
    Here's mine. Nexus 5, stock & rooted 5.1 /w TWRP.

    Advance Power Menu+ (APM+) - Working
    Enable SwiftKey Prediction On More Fields - Working
    Lolistat - Working
    Screenshot Delay Remover - Working
    Trinted Recent Panels - Working
    True Silent Mode - NOT WORKING (reboot on vol button press)
    YouTube AdAway - Working
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone