[Discussion] NitrogenOS Oreo 8.1.0 [Out of Order]

Status
Not open for further replies.
Search This thread

Bearthquake

Senior Member
May 8, 2015
1,237
960
Anyone else feels that the touch latency of the hardware buttons is poor? I'm on 26/12 build. Software buttons latency is all good.
Next time try searching.

But your solution is: in the buttons settings menu where you can set single tap, double tap, and hold gestures, disable the double tap ones. Then see if the problems are there
 
  • Like
Reactions: neildalal

neildalal

Senior Member
Jan 16, 2014
374
137
23
Mumbai
Next time try searching.

But your solution is: in the buttons settings menu where you can set single tap, double tap, and hold gestures, disable the double tap ones. Then see if the problems are there
My bad, Yes I should have searched, apologies...... Thanks a lot, disabling double tap gestures worked like a charm. Everything running smooth :)
 

Rammit

Senior Member
Jul 15, 2017
299
93
Loved stability of this ROM...
On the hindsight, I do not want to invite trolls just for talking VO LTE...everyone would have there own priorities and XDA is a global forum for developers etc...I always have choice to move back to OOS.

What I find is IMS and libs are not built in the ROM...may be dev doesn't have access to the IMS source code so no support there. I might be wrong...in that case is there any chance of getting IMS and libs built in ROM...for all those who might come stating these are Spams...pl refer back to my initial comments.
 
Last edited by a moderator:

thx84

Senior Member
Aug 7, 2009
482
72
stuck in fastboot

Hi all,

I tried to go from 4.5.1 (rooted) to this rom and couldn't go past the boot logo. Only way out was using the unbrick tool (lost data and everything, thank you Titanium Backup and Google Photos). Here's why I did:

- downloaded rom, opengapps, magisk and firmware
- clean system, data, cache and dalvik (not internal storage)
- flashed firmware, rom, opengapps and magisk (in that order).

What did I do wrong?
 

Bearthquake

Senior Member
May 8, 2015
1,237
960
Is it rly necessary to flash the firmware? I though it was included and flashed rom without firmware. All working fine. Came from paranoid andrid 7.3.1 for oneplus 3t.

To be honest, I don't know, but I flashed just in case.

Unless specified otherwise, firmware flashing is a MUST. AOSPA and OOS ROMs will usually have it by default because it specifies they include firmware.
 
Status
Not open for further replies.

Top Liked Posts

  • There are no posts matching your filters.
  • 42
    There is an official Thread now, so this Thread is out of order!
    https://forum.xda-developers.com/on...ice-development/rom-nitrogen-os-beta-t3737654

    NitrogenOS!

    Important!
    I am NOT the owner or developer of this ROM!
    All credit goes to @xyyx
    We are all very thankful for his work!

    Please if you want to post something on this thread, do NOT
    -post something that was already said before
    -tell us bugs which are already well known
    -ask for new features as I am not the developer!
    -blame @xyyx for bugs or better, don't mention him at all!


    _________________________________________________________________________

    Downloads
    Link to the ROM

    OpenGApps unofficial

    Magisk Beta
    Firmware for OP3

    unofficial TWRP


    ________________________________________________________________________________________


    What is currently not working?
    - VoLTE, but Vo2G is working fine.



    Please do NOT tell us bugs which are already well known!
    It can be very annoying if everybody is reporting the same bug again and again.



    _____________________________________________________________________________________


    Credits:
    xyyx for his wonderful ROM!
    @topjohnwu for Magisk!
    @eng.stk for TWRP!
    @Nezorflame for his OpenGapps build server!
    @jamal2367 for the Firmware zips!

    28
    They gave you a solution you don't want to try. If you aren't willing to change something to make it work then don't post issues and ask for help

    ---------- Post added at 07:58 AM ---------- Previous post was at 07:57 AM ----------


    At the end of the day it's your ROM.

    Frankly all this VoLTE talk is incredibly annoying. If people want it so bad, they can learn to code and make their own.

    VOLTE is the main reason why I don't make thread here. Because volte's guys are very annoying. I tried caf telephony. It has some trouble with AOSP code. And I don't want to use hacks from Omni.

    As I wrote in Kenzo's thread:

    Attention:
    I don't force you to use my ROM. I fix bugs that doesn't require many commits from CAF.
    If you don't like something, please, use another ROM and don't write in this thread. Please.
    23
    We should really curb this VoLTE thing for now because it's taking over the thread again it would seem. Just wanted to put the info up a little higher.

    For those of you who need VoLTE, there is currently no support on this ROM. The ROM developer does not use it, and doesn't want to code a workaround like in Omni. If you need VoLTE, I'm sorry to say it but you should go on Omni for now at least. Currently it also appears that magisk workarounds and system file editing doesn't really help either.

    The reason it isn't working is because the caf telephony sources have not been updated for Oreo, so that means that developers cannot get it to work officially because they need the base code to build on. Omni developer Maxwen decided to code support for it himself and that's why it works. It is safe to say that when the caf sources are released that all 8.0/8.1 AOSP ROMs will support VoLTE due to it being much easier and quicker to build off.

    Currently, if you depend on VoLTE, you're outta luck. If you have it but don't need it, switch your networks to GSM/wcdma if you can't disable VoLTE while keeping LTE connection.

    Just keep in mind that ROMs come AS IS, and you really don't have a right to complain too much. This is especially the case here on this thread. The developer here didn't even publish this ROM to XDA which means they didn't want to deal with the XDA community or anything. They make this ROM for themselves, and it's still nice enough that they let us use it. Some developers in the past when they haven't shared work on XDA flip out (within reason) when someone else does it, so thank you to the developer for being so chill about it!
    17
    My VOLTE was going away after one reboot on latest OOS beta FW...

    All those VoLTE posts are USELESS.

    Once for all, no Oreo ROM will be able to fix it because it's UPSTREAM CAF thing. So stop flooding with 'it works', ' oh s*** it went away after a reboot' 'i tried firmware xyz and it doesn't work'

    It's a chipset manufacturer driver not yet available for 8.1.So if VoLTE is vital for you just don't use those roms and use STABLE roms. Using experimental ROMs has a price, be ready to pay it.
    16
    Can someone share screenshot of this new fresh UI because mine is the same like previous..

    Here you go.
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone