[Discussion] NitrogenOS Oreo 8.1.0 [Out of Order]

Status
Not open for further replies.
Search This thread

yiphoming

Senior Member
Jun 25, 2011
182
43
Hong kong
yes i flashed FW before ROM. just unbricked it again!
flashing jamal's FW now - seems to work fine!:fingers-crossed:

---------- Post added at 10:06 AM ---------- Previous post was at 10:02 AM ----------



seems now that I am stuck in NOS boot. going to flash OB 28 firmware

---------- Post added at 10:14 AM ---------- Previous post was at 10:06 AM ----------



i am back to FW OB28 and the phone is alive again:victory:

how can u flash back?
my phone is also bricked. cannot boot into recovery. just can boot in the oneplus logo.
 
Last edited:

charackthe

Senior Member
Mar 20, 2015
552
111
Another addition to always on display changes is that in 8.0 there was an animation when waking the screen up that put the little notifications icons back to their notifications.

Previous change thst I've stated was that the off-screen gestures didn't work anymore


As an additional question, can I relocate the brightness slider to bottom in 8.0 versions to make like the current one?
 

duncanvalleix

New member
Mar 22, 2015
3
0
Probleme connection android auto

Bonjour je suis désolé si je poste ce message en français mais connaissant les raté des traducteur je vous pris de me pardonné mais j'ai découvert un bug gênant pour moi mais pas forcement pour d'autre.

J'utilise NitrogenOS en date du 28/12/2017 avec OpenGAPPS nano en date du 28/12/2017 avec Root Magisk 15.1.

Alors je m'explique j'ai une voiture avec un autoradio compatible Android Auto donc j'installe l'application Android Auto et tout se qui va avec (google maps, google music, etc...), alors je connecte mon téléphone a l'autoradio en USB (je précise que j'utilise le câble USB OnePlus) l'autoradio et bien détecté par le téléphone et les services google lance Android auto mais l'autoradio me dit "impossible de lancé la lecture en cours", alors je décide d'essayé avec le OnePlus 3 de ma petite amie (mais lui n'est pas modifier avec toujours OxygenOS 5.0.0 et toute les application indispensable pour Android Auto) et la miracle sa fonctionne.

je joindrais bien un log mais je ne sais pas faire en espérant que cela est pu vous aidé ^^
 

michie

Senior Member
Apr 15, 2007
1,446
2,145
Hasselt
Bonjour je suis désolé si je poste ce message en français mais connaissant les raté des traducteur je vous pris de me pardonné mais j'ai découvert un bug gênant pour moi mais pas forcement pour d'autre.

J'utilise NitrogenOS en date du 28/12/2017 avec OpenGAPPS nano en date du 28/12/2017 avec Root Magisk 15.1.

Alors je m'explique j'ai une voiture avec un autoradio compatible Android Auto donc j'installe l'application Android Auto et tout se qui va avec (google maps, google music, etc...), alors je connecte mon téléphone a l'autoradio en USB (je précise que j'utilise le câble USB OnePlus) l'autoradio et bien détecté par le téléphone et les services google lance Android auto mais l'autoradio me dit "impossible de lancé la lecture en cours", alors je décide d'essayé avec le OnePlus 3 de ma petite amie (mais lui n'est pas modifier avec toujours OxygenOS 5.0.0 et toute les application indispensable pour Android Auto) et la miracle sa fonctionne.

je joindrais bien un log mais je ne sais pas faire en espérant que cela est pu vous aidé ^^

Try :

- Only use stock kernel, dont flash others.

- Settings -> Personalization -> Miscellaneous -> MTP instead of charging (Turn OFF)

- Settings -> System -> Developer options -> USB Configuration (Select MTP)
 
Status
Not open for further replies.

Top Liked Posts

  • There are no posts matching your filters.
  • 42
    There is an official Thread now, so this Thread is out of order!
    https://forum.xda-developers.com/on...ice-development/rom-nitrogen-os-beta-t3737654

    NitrogenOS!

    Important!
    I am NOT the owner or developer of this ROM!
    All credit goes to @xyyx
    We are all very thankful for his work!

    Please if you want to post something on this thread, do NOT
    -post something that was already said before
    -tell us bugs which are already well known
    -ask for new features as I am not the developer!
    -blame @xyyx for bugs or better, don't mention him at all!


    _________________________________________________________________________

    Downloads
    Link to the ROM

    OpenGApps unofficial

    Magisk Beta
    Firmware for OP3

    unofficial TWRP


    ________________________________________________________________________________________


    What is currently not working?
    - VoLTE, but Vo2G is working fine.



    Please do NOT tell us bugs which are already well known!
    It can be very annoying if everybody is reporting the same bug again and again.



    _____________________________________________________________________________________


    Credits:
    xyyx for his wonderful ROM!
    @topjohnwu for Magisk!
    @eng.stk for TWRP!
    @Nezorflame for his OpenGapps build server!
    @jamal2367 for the Firmware zips!

    28
    They gave you a solution you don't want to try. If you aren't willing to change something to make it work then don't post issues and ask for help

    ---------- Post added at 07:58 AM ---------- Previous post was at 07:57 AM ----------


    At the end of the day it's your ROM.

    Frankly all this VoLTE talk is incredibly annoying. If people want it so bad, they can learn to code and make their own.

    VOLTE is the main reason why I don't make thread here. Because volte's guys are very annoying. I tried caf telephony. It has some trouble with AOSP code. And I don't want to use hacks from Omni.

    As I wrote in Kenzo's thread:

    Attention:
    I don't force you to use my ROM. I fix bugs that doesn't require many commits from CAF.
    If you don't like something, please, use another ROM and don't write in this thread. Please.
    23
    We should really curb this VoLTE thing for now because it's taking over the thread again it would seem. Just wanted to put the info up a little higher.

    For those of you who need VoLTE, there is currently no support on this ROM. The ROM developer does not use it, and doesn't want to code a workaround like in Omni. If you need VoLTE, I'm sorry to say it but you should go on Omni for now at least. Currently it also appears that magisk workarounds and system file editing doesn't really help either.

    The reason it isn't working is because the caf telephony sources have not been updated for Oreo, so that means that developers cannot get it to work officially because they need the base code to build on. Omni developer Maxwen decided to code support for it himself and that's why it works. It is safe to say that when the caf sources are released that all 8.0/8.1 AOSP ROMs will support VoLTE due to it being much easier and quicker to build off.

    Currently, if you depend on VoLTE, you're outta luck. If you have it but don't need it, switch your networks to GSM/wcdma if you can't disable VoLTE while keeping LTE connection.

    Just keep in mind that ROMs come AS IS, and you really don't have a right to complain too much. This is especially the case here on this thread. The developer here didn't even publish this ROM to XDA which means they didn't want to deal with the XDA community or anything. They make this ROM for themselves, and it's still nice enough that they let us use it. Some developers in the past when they haven't shared work on XDA flip out (within reason) when someone else does it, so thank you to the developer for being so chill about it!
    17
    My VOLTE was going away after one reboot on latest OOS beta FW...

    All those VoLTE posts are USELESS.

    Once for all, no Oreo ROM will be able to fix it because it's UPSTREAM CAF thing. So stop flooding with 'it works', ' oh s*** it went away after a reboot' 'i tried firmware xyz and it doesn't work'

    It's a chipset manufacturer driver not yet available for 8.1.So if VoLTE is vital for you just don't use those roms and use STABLE roms. Using experimental ROMs has a price, be ready to pay it.
    16
    Can someone share screenshot of this new fresh UI because mine is the same like previous..

    Here you go.