[Discussion] zlink Activation code on Android Head units

Search This thread

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Finally, the support team activated the zlink and I was able to use CarPlay even wirelessly. I only needed to connect to the personal access point of the iPhone the first time and it worked like magic. I use zlink 4.0.6.
    2
    RESOLVED – OK so I had an issue similar to the one you all are discussing.

    First when I got the unit, it wouldn't connect to WiFi, then I was getting the MFI not found errors either via Bluetooth or plugged in USB. Then after I did a factory reset, I got this "inactive, click to activate" which also wouldn't work.

    IMG_4312.JPGIMG_4313.JPGIMG_4317.JPG

    Then I emailed and they provided this link, which worked perfectly for me:


    1) Download Files
    2) Copy the two downloaded files (dmcu.img and update.zip) to the main directory (don`t pack the downloaded files with any folder) of the SD card or an USB drive(The SD card or USB drive must be formated in FAT32).
    3) Plug the SD card or the USB drive into the unit.
    4) Go to the menu of Settings==>System ==>MCU updates
    5) Go to the menu of Settings==>System ==>System updates
    (Please select the option of Wipe and format the data in flash.)
    After the updating complete. Please note the first booting time after system updated will get a little longer.Please be patient to wait and please keep the power on when the system is updating or the head unit is booting.
    6)You can delete dmcu.img and update.zip file in the SD card or unplug the USB drive after system updating completed.

    Worked like a charm! We now have CarPlay!

    341839EC-DF05-441F-A8CF-E3C76D75C7A1.JPG
    1
    connect to wifi internet first then it will self activate when open the app
    1
    Independent Bluetooth can be activated by activation code
    The activation fee is about 80 RMB
    If you can speak Chinese, I can give you the official contact information
    Please can you help with activation? I have update the os and now zlink or speedplay don't work...i have try to contact MEKEDE seller but nothing
    1
    Great news! How did you get in touch with the support? I am having the same issue and I need the activation code. Can you let me know how I can get in touch with the support. Thanks
    And the silence came up