• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Double calendar notification

Search This thread

dschachm

Senior Member
Sep 24, 2008
1,582
566
I am receiving double notifications on my watch now for calendar reminders. I used Business Calendar on my watch and before Tizen 3 I only received those notifications on my watch. When I would clear on my watch, it would clear on my phone. Now after the update, I still get those notifications but I also get a notification from my watch calendar. Anyone know how to disable that notification or delete the stock calendar app on the gear? I tried doing both but there are no settings that I found on the watch or in the calendar app and I don't see anything in the gear app.
 

rushn69

New member
Dec 5, 2017
1
0
Me three :)

Frustrating...

I receive a notification for my Google calendar events from my S8 + a second Gear calendar notification. I've checked the notification app settings in Gear Manager and only Google calendar is active.

The Gear calendar notification has a different notification sound than I have set for my default notifications, which is doubly weird.
 

orb2k

Member
Aug 4, 2011
45
4
Montreal
I am receiving double notifications on my watch now for calendar reminders. I used Business Calendar on my watch and before Tizen 3 I only received those notifications on my watch. When I would clear on my watch, it would clear on my phone. Now after the update, I still get those notifications but I also get a notification from my watch calendar. Anyone know how to disable that notification or delete the stock calendar app on the gear? I tried doing both but there are no settings that I found on the watch or in the calendar app and I don't see anything in the gear app.

i'm in the same boat. Did you find a fix?
 

Techno gear

New member
Feb 1, 2019
1
0
I think I found the solution. Hidden in the notifications settings on the Galaxy Wear app, turn off the "Schedule" notifications for your watch. This fixed my double calendar notifications, now I only receive Google Calendar notifications!