Driver issues mt65xx,solved (easy),mediatek devices(canvas a116)

Search This thread

bhargav1991

Senior Member
Mar 18, 2011
149
160
maharashtra
1>TAKE THE BATTERY ,SD ,SIM OUT OF THE PHONE
2>HOLDING VOLUME+ CONNECT IT TO PC VIA USB(ONCE YOU HEAR A SOUND FROM PC YOU CAN RELEASE VOLUME+)
3>OPEN DEVICE MANAGER(ON COMPUTER SEARCH IT OR CONTROL PANEL)
4>WAIT FOR 2-3 MINUTES
5>YOU WILL HEAR A SOUND & OTHER DEVICE WILL BE DISPLAYED
6>IN OTHER DEVICES ->MT65XX PRE-LOADER
7>RIGHT CLICK MT65XX PRELOADER
8>UPDATE DRIVER
9>LOCATE THE DRIVERS PROVIDED ACCORDING TO YOUR OS(VISTA,WIN7,XP)
10>IT WILL DO ITS STUFF
11>YO MAN THATS IT KeEp fU**ING d-_-b :D
NOTE:-
now you can flash firmware through sp-flash tool
if it does'nt work for first time repeat again
it will work for 2 or 3rd time
HOPE THIS WAS HELPFULL:fingers-crossed::fingers-crossed::fingers-crossed:
Capture1.JPG

waNNa AppReCiate
 

Attachments

  • USB_Drivers.rar
    10.6 KB · Views: 938,375
Last edited:

hafizimtiaz

Senior Member
1>TAKE THE BATTERY ,SD ,SIM OUT OF THE PHONE
2>HOLDING VOLUME+ CONNECT IT TO PC VIA USB(ONCE YOU HEAR A SOUND FROM PC YOU CAN RELEASE VOLUME+)
3>OPEN DEVICE MANAGER(ON COMPUTER SEARCH IT OR CONTROL PANEL)
4>WAIT FOR 2-3 MINUTES
5>YOU WILL HEAR A SOUND & OTHER DEVICE WILL BE DISPLAYED
6>IN OTHER DEVICES ->MT65XX PRE-LOADER
7>RIGHT CLICK MT65XX PRELOADER
8>UPDATE DRIVER
9>LOCATE THE DRIVERS PROVIDED ACCORDING TO YOUR OS(VISTA,WIN7,XP)
10>IT WILL DO ITS STUFF
11>YO MAN THATS IT KeEp fU**ING d-_-b :D
NOTE:-
now you can flash firmware through sp-flash tool
if it does'nt work for first time repeat again
it will work for 2 or 3rd time
HOPE THIS WAS HELPFULL:fingers-crossed::fingers-crossed::fingers-crossed:
Capture1.JPG


Still showing the same error: "S_BROM_CMD_STARTCMD_FAIL (2005)". Please tell me what to do.

Another thing, when I connect my A25 phone without battery, the device manager list updates itself every two seconds: once it shows the preloader vcom port and then in the next refresh there's no vcom port and this process repeats. Any idea why?
 

gregferns

Senior Member
Sep 19, 2009
1,176
135
Mumbai
1>TAKE THE BATTERY ,SD ,SIM OUT OF THE PHONE
2>HOLDING VOLUME+ CONNECT IT TO PC VIA USB(ONCE YOU HEAR A SOUND FROM PC YOU CAN RELEASE VOLUME+)
3>OPEN DEVICE MANAGER(ON COMPUTER SEARCH IT OR CONTROL PANEL)
4>WAIT FOR 2-3 MINUTES
5>YOU WILL HEAR A SOUND & OTHER DEVICE WILL BE DISPLAYED
6>IN OTHER DEVICES ->MT65XX PRE-LOADER
7>RIGHT CLICK MT65XX PRELOADER
8>UPDATE DRIVER
9>LOCATE THE DRIVERS PROVIDED ACCORDING TO YOUR OS(VISTA,WIN7,XP)
10>IT WILL DO ITS STUFF
11>YO MAN THATS IT KeEp fU**ING d-_-b :D
NOTE:-
now you can flash firmware through sp-flash tool
if it does'nt work for first time repeat again
it will work for 2 or 3rd time
HOPE THIS WAS HELPFULL:fingers-crossed::fingers-crossed::fingers-crossed:
Capture1.JPG

Hi,

I am having trouble installing drivers for win 8 x64 for micromax a116, which has same chip.

I have tried all possible things... can't install... any help ??

thanks
greg
 

avi_wizard

Senior Member
Dec 9, 2010
145
28
Bangalore
Hi,

I am having trouble installing drivers for win 8 x64 for micromax a116, which has same chip.

I have tried all possible things... can't install... any help ??

thanks
greg

Follow the below approach to install the drivers on Windows 8:

1. Go to the right bottom corner of the desktop and wait for the side menu to appear. When it's there click on the gear icon with the title "Settings".
2. Now click on the entry "More PC Settings", then click on the entry "General".
4. Scroll down to "Restart now" (under "Advanced startup") and click it.
5. Wait a bit for a menu.
6. Now click "Troubleshoot", then "Advanced Options" and after that click "Windows Startup Settings".
7. Click on "Restart" and wait for the profit to happen.


When the computer restarts, select the option "Disable driver signature enforcement". After it finally booted into the operating system you can install the unsigned driver. After you've installed the driver reboot once again and you're done.
 

n4w4k

New member
Sep 9, 2008
3
12
Still showing the same error: "S_BROM_CMD_STARTCMD_FAIL (2005)". Please tell me what to do.

Another thing, when I connect my A25 phone without battery, the device manager list updates itself every two seconds: once it shows the preloader vcom port and then in the next refresh there's no vcom port and this process repeats. Any idea why?

It did the same thing with my MT6577 (Wiko Cink PEAX), so I connected it with a battery and without holding VOL+. Then "MT65xx preloader" appeared in device manager then disappeared (once). It is normal that it disappears. When you start Flash_tool and when you click Download (or whatever you want to do) THEN you connect the phone (in off state), and the flash operation will succeed.
 

mayank88288

Senior Member
Apr 23, 2012
58
15
Bhavnagar,Gujarat
It did the same thing with my MT6577 (Wiko Cink PEAX), so I connected it with a battery and without holding VOL+. Then "MT65xx preloader" appeared in device manager then disappeared (once). It is normal that it disappears. When you start Flash_tool and when you click Download (or whatever you want to do) THEN you connect the phone (in off state), and the flash operation will succeed.



worked for me also
first you have to install those above given drivers
and after that you able to:highfive::highfive::highfive::highfive:
 
  • Like
Reactions: rahsd and mojy_ir

jsacool91

Senior Member
Sep 10, 2012
532
47
new delhi
When i connect device to pc via usb.. a sound comes and it shows in list of drivers as in other devices and within 2 seconds it removes from device manager with another sound.. i did try this many times but same result..
Wat to do?..:confused:

Sent from my A116 using xda premium
 
  • Like
Reactions: Komander_Krispy

abhishekjain.ims

Senior Member
Hi,

I am having trouble installing drivers for win 8 x64 for micromax a116, which has same chip.

I have tried all possible things... can't install... any help ??

thanks
greg

I m having same issue in windows 8..did u got any solution ?

---------- Post added at 10:08 AM ---------- Previous post was at 09:41 AM ----------

Follow the below approach to install the drivers on Windows 8:

1. Go to the right bottom corner of the desktop and wait for the side menu to appear. When it's there click on the gear icon with the title "Settings".
2. Now click on the entry "More PC Settings", then click on the entry "General".
4. Scroll down to "Restart now" (under "Advanced startup") and click it.
5. Wait a bit for a menu.
6. Now click "Troubleshoot", then "Advanced Options" and after that click "Windows Startup Settings".
7. Click on "Restart" and wait for the profit to happen.


When the computer restarts, select the option "Disable driver signature enforcement". After it finally booted into the operating system you can install the unsigned driver. After you've installed the driver reboot once again and you're done.

great it worked for me :good:
 
  • Like
Reactions: rahsd

smohanv

Senior Member
Nov 5, 2006
2,108
639
Higham, Rochester, Kent
1>TAKE THE BATTERY ,SD ,SIM OUT OF THE PHONE
2>HOLDING VOLUME+ CONNECT IT TO PC VIA USB(ONCE YOU HEAR A SOUND FROM PC YOU CAN RELEASE VOLUME+)
3>OPEN DEVICE MANAGER(ON COMPUTER SEARCH IT OR CONTROL PANEL)
4>WAIT FOR 2-3 MINUTES
5>YOU WILL HEAR A SOUND & OTHER DEVICE WILL BE DISPLAYED
6>IN OTHER DEVICES ->MT65XX PRE-LOADER
7>RIGHT CLICK MT65XX PRELOADER
8>UPDATE DRIVER
9>LOCATE THE DRIVERS PROVIDED ACCORDING TO YOUR OS(VISTA,WIN7,XP)
10>IT WILL DO ITS STUFF
11>YO MAN THATS IT KeEp fU**ING d-_-b :D
NOTE:-
now you can flash firmware through sp-flash tool
if it does'nt work for first time repeat again
it will work for 2 or 3rd time
HOPE THIS WAS HELPFULL:fingers-crossed::fingers-crossed::fingers-crossed:
Capture1.JPG

Thanks mate. It helps.
 

pablobhz

Senior Member
Feb 6, 2013
189
25
36
Belo Horizonte
Well.
I've posted in other similar threads today but its because i really need help - running out of alternatives.

I've partially bricked my THL T200 - it is stuck in bootanimation after i removed gallery.apk from the rom using TitaniumBackup.

Already tried all those flash methods in different sequences (with battery, without battery) but my phone just connect\disconnect all the time - i can't even install the VCOM driver.

I've TWRP installed - is there any rom for this phone i can flash using this.
All i want is go back to stock.

Thanks in advance for any ideas !
 

HawkEye

Senior Member
Nov 22, 2011
234
30
bangalore
I m having same issue in windows 8..did u got any solution ?

---------- Post added at 10:08 AM ---------- Previous post was at 09:41 AM ----------



great it worked for me :good:

Bro, how did you install it on win 8?? i have win 8.1 64 bit OS and whenever i try installing this following the same procedure, it says "The folder you specified does not contain a compatible software driver for your device." i' unable to install this darn driver.. please help
 

roboneter

Member
Feb 8, 2013
30
1
It did the same thing with my MT6577 (Wiko Cink PEAX), so I connected it with a battery and without holding VOL+. Then "MT65xx preloader" appeared in device manager then disappeared (once). It is normal that it disappears. When you start Flash_tool and when you click Download (or whatever you want to do) THEN you connect the phone (in off state), and the flash operation will succeed.

worked for me also
first you have to install those above given drivers
and after that you able to:highfive::highfive::highfive::highfive:

I Cant install the given drivers if MT65xx preloader disapears..?

And when i connect in off mode to my laptop and flash tools on download mode it does nothing my phone just goes charging?

See this thread: http://forum.xda-developers.com/general/help/mt65xx-flashing-problem-sp-flash-tool-t2846054
 

Top Liked Posts

  • There are no posts matching your filters.
  • 90
    1>TAKE THE BATTERY ,SD ,SIM OUT OF THE PHONE
    2>HOLDING VOLUME+ CONNECT IT TO PC VIA USB(ONCE YOU HEAR A SOUND FROM PC YOU CAN RELEASE VOLUME+)
    3>OPEN DEVICE MANAGER(ON COMPUTER SEARCH IT OR CONTROL PANEL)
    4>WAIT FOR 2-3 MINUTES
    5>YOU WILL HEAR A SOUND & OTHER DEVICE WILL BE DISPLAYED
    6>IN OTHER DEVICES ->MT65XX PRE-LOADER
    7>RIGHT CLICK MT65XX PRELOADER
    8>UPDATE DRIVER
    9>LOCATE THE DRIVERS PROVIDED ACCORDING TO YOUR OS(VISTA,WIN7,XP)
    10>IT WILL DO ITS STUFF
    11>YO MAN THATS IT KeEp fU**ING d-_-b :D
    NOTE:-
    now you can flash firmware through sp-flash tool
    if it does'nt work for first time repeat again
    it will work for 2 or 3rd time
    HOPE THIS WAS HELPFULL:fingers-crossed::fingers-crossed::fingers-crossed:
    Capture1.JPG

    waNNa AppReCiate
    8
    1>TAKE THE BATTERY ,SD ,SIM OUT OF THE PHONE
    2>HOLDING VOLUME+ CONNECT IT TO PC VIA USB(ONCE YOU HEAR A SOUND FROM PC YOU CAN RELEASE VOLUME+)
    3>OPEN DEVICE MANAGER(ON COMPUTER SEARCH IT OR CONTROL PANEL)
    4>WAIT FOR 2-3 MINUTES
    5>YOU WILL HEAR A SOUND & OTHER DEVICE WILL BE DISPLAYED
    6>IN OTHER DEVICES ->MT65XX PRE-LOADER
    7>RIGHT CLICK MT65XX PRELOADER
    8>UPDATE DRIVER
    9>LOCATE THE DRIVERS PROVIDED ACCORDING TO YOUR OS(VISTA,WIN7,XP)
    10>IT WILL DO ITS STUFF
    11>YO MAN THATS IT KeEp fU**ING d-_-b :D
    NOTE:-
    now you can flash firmware through sp-flash tool
    if it does'nt work for first time repeat again
    it will work for 2 or 3rd time
    HOPE THIS WAS HELPFULL:fingers-crossed::fingers-crossed::fingers-crossed:
    Capture1.JPG


    Still showing the same error: "S_BROM_CMD_STARTCMD_FAIL (2005)". Please tell me what to do.

    Another thing, when I connect my A25 phone without battery, the device manager list updates itself every two seconds: once it shows the preloader vcom port and then in the next refresh there's no vcom port and this process repeats. Any idea why?
    8
    Hi,

    I am having trouble installing drivers for win 8 x64 for micromax a116, which has same chip.

    I have tried all possible things... can't install... any help ??

    thanks
    greg

    Follow the below approach to install the drivers on Windows 8:

    1. Go to the right bottom corner of the desktop and wait for the side menu to appear. When it's there click on the gear icon with the title "Settings".
    2. Now click on the entry "More PC Settings", then click on the entry "General".
    4. Scroll down to "Restart now" (under "Advanced startup") and click it.
    5. Wait a bit for a menu.
    6. Now click "Troubleshoot", then "Advanced Options" and after that click "Windows Startup Settings".
    7. Click on "Restart" and wait for the profit to happen.


    When the computer restarts, select the option "Disable driver signature enforcement". After it finally booted into the operating system you can install the unsigned driver. After you've installed the driver reboot once again and you're done.
    6
    Follow the same procedure with this drivers http://www.mediafire.com/?31nddwqdot5ajp2

    Sent from my Micromax A110 using xda premium
    5
    Still showing the same error: "S_BROM_CMD_STARTCMD_FAIL (2005)". Please tell me what to do.

    Another thing, when I connect my A25 phone without battery, the device manager list updates itself every two seconds: once it shows the preloader vcom port and then in the next refresh there's no vcom port and this process repeats. Any idea why?

    It did the same thing with my MT6577 (Wiko Cink PEAX), so I connected it with a battery and without holding VOL+. Then "MT65xx preloader" appeared in device manager then disappeared (once). It is normal that it disappears. When you start Flash_tool and when you click Download (or whatever you want to do) THEN you connect the phone (in off state), and the flash operation will succeed.
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone