• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Eclipse question

Search This thread

trafalger888

Senior Member
Aug 18, 2010
1,018
231
Ok so I understand 2.3.4 is not supported on Eclipse. But I have read of numerouse people using 2.3.4 with it. I am wondering what your experiences have been and what issues there have been of any?

Sent from my DROID X2 using xda premium
 

robocuff

Senior Member
Jul 23, 2011
709
275
I ran Eclipse 2.0.2 on Gingerbread 2.3.4 for 4 or 5 days when it first came out. It ran fine. Not an ounce of trouble from it. The only reason I didn't stay was, well, I'm kind of a Liberty fan and went back to it.

At the time, I figured I didn't have anything to lose as long as I made a nandroid of my Liberty setup. In the end, I was right (at least in my short term use of it). Won't promise the same for you though. My guess is it'll be fine but there's no guarantees. You have to make the final call. ;)