• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Question Ekiy T900 (android 10, FYT, UIS7862) questions

Search This thread

Allan_Hun

Senior Member
Mar 11, 2014
445
131
Gl.Rye
I have a problem with my Ekiy T900 at standby: when ignited and engine off, the device switches off after approx. 30 sec. Is there a setting?
Please explain what you mean with ignited and engine off?
There is a setting to delay standby when acc goes from on to off. Something like instant, 30 seconds, 3 minutes or 10 minutes.
But these headunits does not really go straight into standby. When ACC power is removed (+ any off delay in settings) it will shot off the screen and audio outputs -then it waits 5-10 minutes before entering deep sleep. The 5-10 minutes before sleep allows runnings apps time to shutdown.
 

Allan_Hun

Senior Member
Mar 11, 2014
445
131
Gl.Rye
And another problem: The USB device will be scheduled sporadically on / off, so that playing music or movies finds a ugly end. The USB device setting is 2.0 (there are only 1.0 and 2.0).
I'm using a USB connected DSP and it is stable.
But I did have some instability when I also had my OBD dongle connected to another usb port. After removing the OBD and factory resetting the HU USB audio works fine. But I'm not sure if the issue was caused by me messing with advanced usb settings in Usb audio player pro or by the OBD dongle running "together" with the DSP.
So you might want try you USB devices one at a time. If your USB devices works running alone it might be worth trying different usb ports with 2 devices connected...
 

blob8100

New member
Sep 24, 2021
1
0
Hi,
I have the same head unit t900 installed in my Subaru justly. I noticed in the navigation app here we go that the direction arrow on the maps always show to the nord direction when no navigation is started. Does the radio not have a built-in compass?
 

ElShaman

Member
Sep 26, 2021
33
0
They sent an update that didn't work. So i tried the update posted in another thread, possibly in the Joying fYT thread. it worked to fix the google issue at least. There is still no update on sound but I now believe it to be a canbus issue. and theres no news on the climate control. I'd love to figure out the sound issue!

It is from Ekiy Autoradio Store. It is marketed as an Ekiy brand, not just the store. They are definitely trying to help but there is a language barrier that makes everything more difficult. But I'll give them credit for trying!

Does anyone know if I can use the canbus adapter box from a different radio or is that proprietary?
I have a unit from them, how did you change the firmware? Also did you change the canbus?

I have a T7, octacore and have some problems with the canbus settings, but the joying canbus looks really nice.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Will share the system image already rooted with you in PM tonight, but it will be handled AT YOUR OWN RISK, I don't take any kind of responsability