Enable quick wallet access Google Pay for Pixels running Android 10

Search This thread

bluedog220

Member
Feb 18, 2011
37
4
Having issues where it's no longer showing up on the power menu. Pixel 4 XL with the 2 appropriate modules installed. I seemed to stop showing up after flashing the Jan security update. Hmm.. Gpay working fine . Any ideas ? I have no new modules installed or anything new at all to speak of .

Thanks
 

MishaalRahman

Editor in Chief
Nov 2, 2015
1,038
2,118
www.xda-developers.com
Hey guys, apologies for not being able to investigate why this isn't working after the January update. I'm at CES right now so I have a lot to do this week. It's possible Google removed the code for this feature temporarily after we posted about enabling it. I'll have to check when I get time, and then update the module accordingly.
 

warrencoakley

Senior Member
May 1, 2014
888
160
44
Dublin
Having issues where it's no longer showing up on the power menu. Pixel 4 XL with the 2 appropriate modules installed. I seemed to stop showing up after flashing the Jan security update. Hmm.. Gpay working fine . Any ideas ? I have no new modules installed or anything new at all to speak of .

Thanks

Are you on a custom Kernal or Viper 2.7 installed?
 
  • Like
Reactions: bluedog220

warrencoakley

Senior Member
May 1, 2014
888
160
44
Dublin
Hey guys, apologies for not being able to investigate why this isn't working after the January update. I'm at CES right now so I have a lot to do this week. It's possible Google removed the code for this feature temporarily after we posted about enabling it. I'll have to check when I get time, and then update the module accordingly.

It seems the latest Device Personalization Services update breaks the Magisk module.

Can you update it please?

P.S Live Caption is now enabled. No need for your Module.
 

warrencoakley

Senior Member
May 1, 2014
888
160
44
Dublin
Hey guys, apologies for not being able to investigate why this isn't working after the January update. I'm at CES right now so I have a lot to do this week. It's possible Google removed the code for this feature temporarily after we posted about enabling it. I'll have to check when I get time, and then update the module accordingly.

Can you update the module please?
 

warrencoakley

Senior Member
May 1, 2014
888
160
44
Dublin
Hey guys, apologies for not being able to investigate why this isn't working after the January update. I'm at CES right now so I have a lot to do this week. It's possible Google removed the code for this feature temporarily after we posted about enabling it. I'll have to check when I get time, and then update the module accordingly.

Can you please patch your Module. It's not working.
 

eg1122

Senior Member
Oct 5, 2009
2,299
2,954
Roma, Tx
Just wondering what broke with January OTA? I'm on January and it's working for me.
 

Attachments

  • Screenshot_20200117-184410.png
    Screenshot_20200117-184410.png
    78.2 KB · Views: 266
  • Like
Reactions: yyz71

Top Liked Posts

  • There are no posts matching your filters.
  • 5
    Hey guys, apologies for not being able to investigate why this isn't working after the January update. I'm at CES right now so I have a lot to do this week. It's possible Google removed the code for this feature temporarily after we posted about enabling it. I'll have to check when I get time, and then update the module accordingly.
    4
    Hi guys,

    Creator of the module here. I'm sorry about it not working for some of you. I really can't explain why it doesn't work for some. Try to run the script manually from a rooted shell, wait a few seconds, and see if it works.
    3
    Updated Google app today and it's back again!!
    3
    Updated Google app today and it's back again!!

    Just rebooted and it's back ?
    2
    i had to reboot like three times and then the cards magically appeared. It's not something that works instantly.
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone