General [ENDED][OneUI 5 Beta] (Exynos) Galaxy S22/S22+/S22 Ultra Beta Thread

Search This thread

ekin_strops

Senior Member
Apr 29, 2016
1,388
631
Munich
OnePlus 9 Pro
Guys, i updated from Beta 2 to Beta 3 using Bugjaeger App and everything is ok. No wipe data. And the sideload took about 20 minutes. If you dont have a pc you just need a second phone to do the process! 🖐😍🖐
There was NOWHERE stated that the data should be wiped when updating between the BETA builds. Just cache needs to be wiped.
 

jackgugo

New member
Sep 30, 2022
1
0
hi there, i have a s22+ australian model sm s906e with avh9 . what is the safe mode to install android 13 beta . i can t find avg6 to downgrade and also i m not sure that my device is compatible with avg6. help please!!!
 

FlugzeugSK

Senior Member
Nov 20, 2019
145
76
Slovakia
Guys, do you think that it will be Beta4 or even Beta 5 before final release ?
First rumors said that final will be releaed in October, but i Think Nov/Dec release is more real.
 

_Kram_

Member
Jul 5, 2009
18
0
Nïmes
Hi all,
I installed beta 3 on my S22Plus (Exynos) and wiped cache partition.
Everything works fine except the phone is overall very laggy, sometime takes time to register my finger at the begining of a scroll, some animations are just skipped (when I dismiss a notification, scroll on home screen, open an image in the gallery, ...)
I tried restarting the phone but it's still the same.

I have the feeling that it happens when the screen goes from 24Hz to 120Hz but I'm really not sure.

Is anyone else having the same issue ?
 

Darbar1701

Senior Member
Nov 25, 2016
896
367
Now this is what you call a bug 😂😂😂
 

Attachments

  • Screenshot_20221003_171000_Call.jpg
    Screenshot_20221003_171000_Call.jpg
    2.7 MB · Views: 141

Rapier

Recognized Contributor
Hi all,
I installed beta 3 on my S22Plus (Exynos) and wiped cache partition.
Everything works fine except the phone is overall very laggy, sometime takes time to register my finger at the begining of a scroll, some animations are just skipped (when I dismiss a notification, scroll on home screen, open an image in the gallery, ...)
I tried restarting the phone but it's still the same.

I have the feeling that it happens when the screen goes from 24Hz to 120Hz but I'm really not sure.

Is anyone else having the same issue ?
You could activate "show refresh rate" from Devs Options and check...
 

Top Liked Posts