Enhanced features pop up...How to rid myself of it?

Search This thread

brucipher

Senior Member
Mar 28, 2011
171
28
So just tonight I keep having a screen appear on it's own called enhanced features. I keep hitting decline, but it keeps coming up while in the middle of doing other things. Anybody else have this issue, or how to make it stop?

2c03dc4ba5ae319db4d32278ccd5f5f3.jpg
 

koolboyztn

Senior Member
Sep 30, 2012
554
119
sOmE WhErE
can't really help you with this because I never see or hear about this features but would be helpful if you could provide your phone model and your cellphone provider.
 

brucipher

Senior Member
Mar 28, 2011
171
28
T-mobile S6 Edge. This thing keeps opening even though I keep hitting decline! It is getting annoying!
 

CoolJunkie

Member
Aug 30, 2011
9
0
I'm having the same problem as of an hour ago...5:30pm Eastern US time. Galaxy s6 32 gb on T-Mobile...nothing new downloaded.
 

brucipher

Senior Member
Mar 28, 2011
171
28
Super annoying. Glad I am not the only one. I tried removing my Samsung account and that didn't help. If anyone figures out how to stop this please respond!
 

mattlgroff

Inactive Recognized Developer
Dec 5, 2011
2,291
2,446
San Diego
This is affecting non-rooted stock devices.

There isn't a clear thing to disable, anyway.

Edit: Mines gone away on its own

Edit 2: Nope. Still here.
 
Last edited:
  • Like
Reactions: DevonSloan

brucipher

Senior Member
Mar 28, 2011
171
28
Not to mention, I don't know what is causing it to pop up...I wouldn't know what to disable.
 

skivnit

Senior Member
May 21, 2012
2,709
365
Not rooted here and haven't seen it, I'm on international variant unbranded

Sent from my SM-G925F
 

infomofo

Member
Nov 25, 2012
12
3
Non-rooted t-mobile variant here. It just started for me last night and It is aggravating as hell.

I've declined it every time and I can't figure out how to permanently stop the madness.

Is there any one who has successfully disabled this after it started? :(
 

Oliv3

Senior Member
Mar 30, 2012
281
56
Seattle, WA
Have you guys just tried to hit accept? Instead of decline.

And what happens when you hit the back arrow on the top left? Does it just take you back to the settings homepage?
 
Last edited:

desiregeek

Senior Member
Jun 27, 2010
643
32
I am on an international version purchased in Hong Kong. Do not have the same pop up but do have other which are very annoying as well.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    T-Mo S6E here
    To get rid of this I went into the samsung stock contacts app
    tap my own contact
    go into Profile Sharing
    (from there I forget which I clicked, it's off now and I can't turn it back on to duplicate, without agreeing to terms)
    the screen you need will have 2 On/Off switches, do not touch them, they won't turn off and will make your phone hang
    top right is a menu, in it is Deregister device
    Click Deregister and it will all turn off.
    No more messages for me in the past 2 hours.
    1
    This is affecting non-rooted stock devices.

    There isn't a clear thing to disable, anyway.

    Edit: Mines gone away on its own

    Edit 2: Nope. Still here.
    1
    I think I figured it out. Enable it then, go into contacts and click your contact card and remove profile sharing.
    1
    I spoke with Samsung customer service and had a pretty infuriating exchange where they ultimately told me that the only way to get rid of the popup is to accept it.
    1
    I think I figured it out. Enable it then, go into contacts and click your contact card and remove profile sharing.

    Yeah, that is what I figured out too. I went into my profile in contacts, and I saw Profile Sharing was turned on (even thought I never turned it on). I tried turning it off but it just kept spinning and spinning and never doing anything. So I finally just got sick of it, accepted the pain in the ass pop up, and then went in and was able to turn off profile sharing.