• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[EOF][11][COMMUNITY][UMI] ArrowOS 11.0 for MI 10

Search This thread

Evil-D

Member
Aug 24, 2013
8
2
Hi,

I tried flashing the rom to no avail. I have a mi10 eea unlocked, with TWRP-3.4.2B-1206-XIAOMI10-CN-wzsx150.img. I downloaded the firmware CN version MIUI 12.2.7.0 and the latest rom Arrow and I always end up on brick, I tried rom eu miui umi 12.2.9 cn without any positive changes. I do the wipes and install fw, then format data and I always end up in brick. What am I doing wrong? Please someone help me please ... I can only use Evo X 5.1 with fw 12.1.5 and I would like to put this more current rom Arrow.

Thanks
 

Elr0ndK

Senior Member
Jan 15, 2017
83
20
I've been able to install following the instructions but it's not usable at all on my phone:
- the area of the fingerprint sensor always shows the fingerprint and it doesn't allow me to click anything in that area
- the settings app crashes each change I do
- a few random crashes in the setup

But the first issue is very very annoying.
 
Last edited:

Elr0ndK

Senior Member
Jan 15, 2017
83
20
After some tries, I have decided to give it another try, 3 main issues so far:
- random reboots (I have a log for one case, if needed)
- auto-rotate not working
- significant battery draining when the display is off with any launcher without a single battery saver app that helps (2/3%/h in idle status).
 
  • Like
Reactions: DAV31 and camplus2

Top Liked Posts