[EOL][ROM][7.1.2_r36][UNOFFICIAL]LineageOS 14.1 [08 Sep 2019]

Search This thread

ThePrathamesh

Member
Nov 29, 2016
48
2
Bugs encountered:
1) Camera doesn't work. Simply keeps crashing and asks to be opened again.
2) Fingerprint registration fails every time, since it asks to find the sensor at the back of the phone??? Athene has it on front.
3) Display size change does mot work for gboard or the navigation keys.
4) Changing font size crashes system UI.


Please find solution to these problems. Also do not suggest clean flash, reboot, internal data wipe. I've tried everything.

No. 3 & 4 works for me on my xt1643
 

strongst

Forum Moderator
Staff member
Sep 18, 2007
11,884
9,417
prolific location
prolific-page.com
W*f is going on here..
The OP Already mentioned that Camera is not working. Please don't report the known bugs and stop spamming the dev thread.
As you recognized: most people don't read the first manual or with other words they don't read the first post or at least search before posting the same problem again before spamming the thread. That's usual behavior since 10 years and you won't change anything. You can close the development thread, but they create another one...
 
S

smog2699

Guest
*flashes alpha build*
Oh no bugs bugs everywhere. lets report to dev
*Spams the whole thread*

Dev already wrote somethings dont work. Why is everyone reporting the issues of which the dev is aware of? This is resulting into lot of non sense posts on this thread. This is not why alpha build is made available to everyone. Please dont post about issues related to camera or fp as they are broken.
 

Dhanush-raj

Senior Member
Dec 31, 2016
272
104
Chennai
OnePlus 8T
i did flash this for an hour or so, looked very smooth APART FROM THE ABOVE MENTIONED BUGS. Kindly refrain from mentioning the above bugs for god's sake and check for the stability of the rom and OTHER bugs. the above bugs will be fixed in future builds. Now for missing features, guys this is just the first build, it will be used only for checking stability and bugs, once they are fixed, the old features will be ported slowly and steadily, all you need to do is wait. Check the post and see if you want to flash oreo or not, don't ride the oreo train right now as nougat is stable and OREO IS NOT. if you do, don't post dumb bugs. :)

My personal bug - volte was not working after clean flashed. i did reboot and all but didn't work, if you want a log, then do tell me i'll flash the rom and give you volte if it still doesn't work!! :)
Volte is working for me xt1643
 
J

joeeboogz

Guest
Chop chop gesture is broken. Also torch from quick tiles.
If camera is broke then so if flash light

---------- Post added at 11:47 AM ---------- Previous post was at 11:43 AM ----------

Nobody is going to help anybody that doesn't help themselves.
1) camera along with torch meaning flashlight is broke
2) this is a alpha build their may be various bugs find them report them give proper logs
3)read the op always before flashing
4) stop requesting and asking for etas and updates
5) it's ur device if ur not gonna take ur take time learn to flash ROMs nobody is gonna hold ur hand and fix it for u when u brick it

These are common xda rules people hate seeing 24 post with the same content when the op clearly explains everything

Happy flashing be safe
 
Last edited:
J

joeeboogz

Guest
So help me lord
 

Attachments

  • Screenshot_20170914-065719.png
    Screenshot_20170914-065719.png
    202.9 KB · Views: 616
J

joeeboogz

Guest
So what? Read the fu***ng OP before posting the same findings again and again. Stop spamming thread!
It's going to happen over and over give it 10 minutes some genius phone expert will post that he found camera don't work then ask for a eta
 
Last edited:

F4b0s

Senior Member
Mar 7, 2011
161
22
ORLEANS
Hi guys !

#TrollInside I don't understand, camera and flashlight are not working on my phone with LineageOS 15, that I didn't installed. #EndOfTroll

Thanks for the good work you're doing.
I will wait for a next version before installing Lineage15.

Greetings.

F4b0s
 
  • Like
Reactions: Piher

imrohit333

Senior Member
Mar 27, 2017
71
27
I flashed los 15 13/9 build. Los is working fine but on flashing the gapps the setup is crashing. I flashed the oreo 8.0 unofficial pico gapps. I also tried flashing the pico gapp which my friend is using in his moto g4 (los and gapps working absolutely fine in his phone).

I also tried after doing a full wipe. But still not working.
I am using moto g4 plus.
Is there a solution for this problem? ^_^
 

niyas90

Senior Member
Mar 12, 2013
409
154
I flashed los 15 13/9 build. Los is working fine but on flashing the gapps the setup is crashing. I flashed the oreo 8.0 unofficial pico gapps. I also tried flashing the pico gapp which my friend is using in his moto g4 (los and gapps working absolutely fine in his phone).

I also tried after doing a full wipe. But still not working.
I am using moto g4 plus.
Is there a solution for this problem? ^_^

Try flashing google apps after first boot.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    LineageOS 14.1 April 2021 security patches with microG & Fdroid for Moto G4 Athene
    Read disclaimers below!

    Download
    lineage-14.1-20210414-UNOFFICIAL-athene-mg-keys


    ---------
    LineageOS 14.1 with microG and F-droid
    Nougat
    SELinux status Enforcing
    April 2021 security patches
    Tested in Moto G4 XT1622
    -----------
    +++Not compatible with other 14.1 ROMs, you will need to wipe "Dalvik", "System", "Cache" and "Data"+++

    you can dirty flash this if you are using my previous ROM

    -------------
    sources:

    LineageOS/android_device_motorola_athene
    LineageOS/android_kernel_motorola_msm8952
    LineageOS/android_external_bson
    LineageOS/android_external_stlport
    LineageOS/android_packages_resources_devicesettings
    TheMuppets/proprietary_vendor_motorola
    lineageos4microg/android_prebuilts_prebuiltapks


    thanks to @Eric_Lev for sources and @MSe1969 for advice

    credit to lineagos peeps
  • 147
    2okPze5.png


    Note: LineageOS 14.1 is no longer maintained. A final build was released on 8 Sep 2019, please read the post here. #2987


    LineageOS 14.1 is a free, community built, aftermarket firmware distribution of Android 7 (Nougat), which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restore the Google parts. LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    Instructions :
    • Download the latest build and gapps
    • Boot to recovery
    • Flash the latest build
    • Boot to recovery again
    • Flash gapps
    • Reboot
    Downloads :
    Reporting Bugs
    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /sys/fs/pstore/console-ramoops and /sys/fs/pstore/dmesg-ramoops-0. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log
    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    Code:
    What is your--
    LineageOS version:
    LineageOS Download url:
    Gapps version:
     
    Did you--
    wipe:
    restore with titanium backup:
    reboot after having the issue:
     
    Are you using--
    a task killer:
    a non-stock kernel:
    other modifications:
     
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:

    XDA:DevDB Information
    [ROM][UNOFFICIAL][athene][7.1.2] LineageOS 14.1, ROM for the Moto G4/Plus

    Contributors
    LineageOS Team of course!

    Team athene:
    rajatgupta1998
    Nikit
    lcrd512
    golden-guy
    Jleeblanch

    My paypal: https://www.paypal.me/rajatgupta1998
    Patreon: https://www.patreon.com/rajatgupta1998


    Our former developers:
    vache, rahulsnair, SileshNair, Shreps, regalstreak, ashwin007

    Other developers: Alberto97, squid2, flar2, oadam11 and all other contributors whom I might have missed.


    Source Code:
    LineageOS ROM Source

    Device specific sources:
    Device tree: https://github.com/rajatgupta1998/android_device_motorola_athene
    Kernel source: https://github.com/rajatgupta1998/android_kernel_motorola_msm8952
    Vendor blobs: https://github.com/rajatgupta1998/android_vendor_motorola_athene

    ROM OS Version: Android 7.1.2 Nougat

    Version Information
    Status:Stable
    59
    #ril is here. #lineage15.0 #Oreo
    Build coming soon..
    49
    We are happy to announce that we just got till bootanimation in Lineage-15.0 after a week effort from nothingness. We can hope a bootable build in near future. Stay safe... Peace out.
    Update : We have a home screen and reboots :p
    44
    And Volte works too. What more can you ask :p . I will stop teasing now. @Dreamstar will be posting beta build soon. And dont flood the thread with i am excited .. looking forward.. posts ;) Stay safe..
    43
    First LineageOS-15.0 ( Oreo ) build is up

    What's working
    • Audio
    • RIL (Dual-Sim, Calls, SMS, Data)
    • Volte
    • Fingerprint Sensor ( Enrolment issue )
    • Wifi
    • Bluetooth
    • Video Playback
    What's not working
    • Camera
    • Permissive SELinux
    • Lineage-15.0 is new so there will be Lineage specific bugs.
    Screenshots
    TcBLEnY.png
    6iy1l7M.png
    sYxtfJe.png
    jpYMb4i.png
    oKUsKYv.png
    f4YUD1G.png
    KAEg67k.png
    vvlRYpP.png


    Download Link Updated in OP
    Cheers
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone