Error while installing gapps for 8.1 oreo based custom rom on Potter

Search This thread

navinsingh

Member
Aug 20, 2016
7
2
0
so i was on oreo 8.1 soak test version and wanted to upgrade to a 64 bit custom rom based on oreo. unlocked the bootloader. flashed TWRP (3.2.3-1) . Then i flashed franken rom based on 8.1 and opengapps arm64 mini for 8.1.x. everything was right until i figured out that there was no fingerprint functionality. i followed this thread https://forum.xda-developers.com/g5-plus/help/fingerprint-enrollment-custom-rom-t3804908 and first flashed the persist fix zip and then the stock 7.0 rom. everything worked fine and i was on stock 7.0 and then i tried to again flash the franken rom but this time the rom was flashed successfully but during gapps installation i got ERROR code 20 and it said something like "incompatible rom found". it was detecting the the rom as 7.1.2. but neither the stock was 7.1.2 nor the franken one and i had also wiped dalvik, data, system and cache before flashing the franken. i tried again and again but failed. what may be the problem here?
sorry for the story like description
 
Last edited: