• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Esmertec Jbed 20090506.2.1 ,20090416.5.1 ,20090217.5.1 , 20081203.2.1 , and more

did you like this thread ?

  • one of the best threads in trinity forum

    Votes: 194 72.7%
  • i will definitely donate for this thread

    Votes: 15 5.6%
  • i didnt find what i want

    Votes: 58 21.7%

  • Total voters
    267
Search This thread

Aqrab

Senior Member
Dec 22, 2006
972
43
Dubai , UAE
------------------------------------
UPDATE: APR-16-2012
hi guys long time :) sorry i couldn't continue updating this thread i apologize for that but you can folow me in my youtube channel
Check out my youtube channel
or Subscribe
and thank you for your support guys
------------------------------------

hi guys

if you like this thread and want to help me in my study please Donate

------------------------------------
here is a NEW version of Esmertec Jbed 20090506.2.1 cab and reg by Aqrab

2d1s3ft.jpg


install on (main memory)

IMPORTANT NOTE: you will notice that this version appear on the (remove programs) as 20090217.5.1 , just ignore it and please report if you have any problem

------------------------------------
and this one a little older Esmertec Jbed 20090416.5.1 cab and reg by Aqrab

nv87qe.jpg


install on (main memory)

IMPORTANT NOTE: you will notice that this version appear on the (remove programs) as 20090217.5.1 , just ignore it and please report if you have any problem

------------------------------------
older Esmertec Jbed 20090217.5.1

23r2p5.jpg


install on (main memory)

------------------------------------

older Esmertec Jbed 20081203.2.1

2wodlso.png


install on (main memory)

SD version here
http://forum.xda-developers.com/showthread.php?t=486697

------------------------------------

older Esmertec JBed 20081113.2.1

-picture removed-

QVGA version install on (main memory)
VGA version install on (SD card)

------------------------------------

older Esmertec Jbed 20081016.2.1

-picture removed-

you can install it on SD card

and all your java game or java apps will go to SD card

------------------------------------

older Esmertec Jbed 20080912.5.1

-picture removed-

install on (main memory)

SD version here
http://forum.xda-developers.com/showthread.php?t=486697

------------------------------------

older Esmertec Jbed 20080813.2.1

install on (SD card)

-picture removed-

-------------------------------------

older Esmertec Jbed 20080610.2.1

opera mini and gmail included with icons in program folder

install on (SD card)

-picture removed-


-------------------------------------

older Esmertec Jbed 20080428.2.1

install on (main memory)

-picture removed-


------------------------------------

old Esmertec Jbed 20080328.31

install on (SD card)

-picture removed-

------------------------------------
old Esmertec Jbed 20080222.3.1

(install to SD card)

-picture removed-
-file removed-

------------------------------------

SO the choice is yours

1- unzip it
2- install the cab
3- enjoy

UPDATE: SEP-20
Esmertec Jbed 20090506.2.1 by Aqrab HERE
Esmertec Jbed 20090416.5.1 by Aqrab HERE
Esmertec Jbed 20090217.5.1 VGA HERE
Esmertec JBed 20081113.2.1 VGA HERE
Esmertec JBed 20081113.2.1 QVGA HERE

------------------------------------
UPDATE: APR-16-2012
hi guys long time :) sorry i couldn't continue updating this thread i apologize for that but you can folow me in my youtube channel
Check out my youtube channel
or Subscribe
and thank you for your support guys
------------------------------------

if you like this thread and want to help me in my study please Donate
 
Last edited:

92GTA

Senior Member
Mar 26, 2005
209
9
Where can I get build 20080521.4.1 from? It's been out in the stock Sprint ROM for over a month now...

Thanks!
 

aRGybaRGy

Member
Feb 18, 2005
32
0
------------------------------------
and this one is a little older version of Esmertec Jbed 20080328.31 Recommended
you can install it on SD card
and all your java game or java apps will go to SD card
2jijyx.png

Hmm.. I uninstalled my older version and installed this version onto Storage Card, but all of the menu items appear as <unknown> now.

Any ideas why this would be?

Thanks
RG
 

aRGybaRGy

Member
Feb 18, 2005
32
0
Hmm.. I uninstalled my older version and installed this version onto Storage Card, but all of the menu items appear as <unknown> now.

Any ideas why this would be?

Thanks
RG

Got it... there was no .mui file for my language... copied the one from the older version install and now all strings show up as expected.

Only problem is the sky anytime midlet refuses to connect now :(

This one is MUCH faster than the version I had before... but maybe I need to try other versions so all my midlets work.

Thanks for posting

RG
 

Airan

New member
Aug 18, 2008
2
0
How do i uninstall the previous version of jbed and install this one. Just installing this one doesnt uninstalls the previous version. The java apps "E" icon still shows the older version of JBED.
 

safari101

New member
Aug 25, 2008
1
0
please help, can't get jbed on ipaq111 running wm6

can someone please help? i can't for the life of me get java on my ipaq111, everytime i install it, it installs fine but it gives me a message saying that it might not work because it's made for a previous version of the software and when i go to programs to run it, it won't run, it tells me either no certificate or one of the components is missing. Any ideas?
 

stayros32001

Member
Feb 24, 2007
40
5
Ath
i can't run it because every time that i am going to install a midlet it appears the message
” file error (???)” and the only option i had is dismiss
My phone is Eten Glofiish X600 and it runs the official WM6 ROM

Ps.
On my other phone (WM5) runs fantastic

(sorry for my English)
 
Last edited:

George J

New member
Sep 23, 2008
1
0
RG, I'm trying to locate an appropriate .mui file to overcome the <unknown> issue. I've spent a couple of hours but can't locate the .mui file. Can you help me?
 

chicomania

New member
Dec 14, 2007
3
0
Same problem, I'm using German locale und there is only <unknown> everywhere. I have no old version that I could use and I found none on the net.
 

sax1981

Member
Sep 29, 2008
16
1
Got it... there was no .mui file for my language... copied the one from the older version install and now all strings show up as expected.

Only problem is the sky anytime midlet refuses to connect now :(

This one is MUCH faster than the version I had before... but maybe I need to try other versions so all my midlets work.

Thanks for posting

RG

Can you please provide more info on this. Thanks.

SM
 

kana25

Member
Apr 17, 2007
9
0
i can't run it because every time that i am going to install a midlet it appears the message
” file error (???)” and the only option i had is dismiss
My phone is Eten Glofiish X600 and it runs the official WM6 ROM

Ps.
On my other phone (WM5) runs fantastic

(sorry for my English)

same thing happen to me, i use dopod818pro
 

aRGybaRGy

Member
Feb 18, 2005
32
0
jbed.exe.0409.mui

I've seen a couple of people ask for the mui file I used.. well, here it is, extracted from a previous version of JBED I had (no idea what version that was though)

This is for US English (0409).

Simply place it in the same directory as you installed jbed ... you'll find a jbed.exe.0804.mui there as well.

Cheers
RG
 

Attachments

  • jbed.exe.0409.zip
    8.6 KB · Views: 1,380

Black-Rose

Senior Member
Oct 21, 2006
391
0
Newer isn't always better...

Which version is better and why?
20080222 or 20080328.31 or 20080428.2.1?
 

STK2008

Member
Aug 11, 2008
13
0
i keep getting an error

"java.lang.NoClassDefFoundError: sun/tools/javac/Main"

how do i stop this please thanks
 

Dan_B

New member
Oct 9, 2008
1
0
Firstly many thanks for the jbed download and then the .mui file. It saved me a lot of grief. I am however having trouble with installing java apps beyond them asking for a <root> folder (in the case of opera mini etc).

I have a Mio a702 PDA which i have to say looks good on paper but is being a bit of a nightmare in reality.

After selecting the root folder and agreeing to premissions it comes up 'file error (???)'. Any ideas how to get past this?

Thanks again
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    ------------------------------------
    UPDATE: APR-16-2012
    hi guys long time :) sorry i couldn't continue updating this thread i apologize for that but you can folow me in my youtube channel
    Check out my youtube channel
    or Subscribe
    and thank you for your support guys
    ------------------------------------

    hi guys

    if you like this thread and want to help me in my study please Donate

    ------------------------------------
    here is a NEW version of Esmertec Jbed 20090506.2.1 cab and reg by Aqrab

    2d1s3ft.jpg


    install on (main memory)

    IMPORTANT NOTE: you will notice that this version appear on the (remove programs) as 20090217.5.1 , just ignore it and please report if you have any problem

    ------------------------------------
    and this one a little older Esmertec Jbed 20090416.5.1 cab and reg by Aqrab

    nv87qe.jpg


    install on (main memory)

    IMPORTANT NOTE: you will notice that this version appear on the (remove programs) as 20090217.5.1 , just ignore it and please report if you have any problem

    ------------------------------------
    older Esmertec Jbed 20090217.5.1

    23r2p5.jpg


    install on (main memory)

    ------------------------------------

    older Esmertec Jbed 20081203.2.1

    2wodlso.png


    install on (main memory)

    SD version here
    http://forum.xda-developers.com/showthread.php?t=486697

    ------------------------------------

    older Esmertec JBed 20081113.2.1

    -picture removed-

    QVGA version install on (main memory)
    VGA version install on (SD card)

    ------------------------------------

    older Esmertec Jbed 20081016.2.1

    -picture removed-

    you can install it on SD card

    and all your java game or java apps will go to SD card

    ------------------------------------

    older Esmertec Jbed 20080912.5.1

    -picture removed-

    install on (main memory)

    SD version here
    http://forum.xda-developers.com/showthread.php?t=486697

    ------------------------------------

    older Esmertec Jbed 20080813.2.1

    install on (SD card)

    -picture removed-

    -------------------------------------

    older Esmertec Jbed 20080610.2.1

    opera mini and gmail included with icons in program folder

    install on (SD card)

    -picture removed-


    -------------------------------------

    older Esmertec Jbed 20080428.2.1

    install on (main memory)

    -picture removed-


    ------------------------------------

    old Esmertec Jbed 20080328.31

    install on (SD card)

    -picture removed-

    ------------------------------------
    old Esmertec Jbed 20080222.3.1

    (install to SD card)

    -picture removed-
    -file removed-

    ------------------------------------

    SO the choice is yours

    1- unzip it
    2- install the cab
    3- enjoy

    UPDATE: SEP-20
    Esmertec Jbed 20090506.2.1 by Aqrab HERE
    Esmertec Jbed 20090416.5.1 by Aqrab HERE
    Esmertec Jbed 20090217.5.1 VGA HERE
    Esmertec JBed 20081113.2.1 VGA HERE
    Esmertec JBed 20081113.2.1 QVGA HERE

    ------------------------------------
    UPDATE: APR-16-2012
    hi guys long time :) sorry i couldn't continue updating this thread i apologize for that but you can folow me in my youtube channel
    Check out my youtube channel
    or Subscribe
    and thank you for your support guys
    ------------------------------------

    if you like this thread and want to help me in my study please Donate
    1
    Big thanx for this from Russia.

    If need Java games for WM devices you can contact me via ICQ 271-565-133 I have some interesting games.