Evolution X 5.2[OFFICIAL] for Ginkgo/Willow

Wilcur

Member
Dec 12, 2016
34
6
8
Hey, the rom is really great but how many time must be leaved to fix a VOLTE caller id bug on Android 10 ?? This bug is crazy. All the people on world must off VOLTE because the phone shows caller id at unknown number or randomly number. BTW Great job devs
 

MrMuffins5951

Member
Sep 21, 2020
13
3
3
I tried flashing Magisk 20.4 downloaded by Magisk Manager, but I am booting to fastboot. Network Traffic indicator does not show when Statusbar is chosen. Why do we have lots of Google bloatware?
 

WB André

New member
Dec 2, 2020
1
0
11
How about, I'm new .. I have a question for some time and I have been using evo X 4.7 I want to update it to 5.1 but it stays loading for hours and hours when starting the ROM, will it be a failure when updating ROM or do I have to erase the system? thanks
 

MrMuffins5951

Member
Sep 21, 2020
13
3
3
How about, I'm new .. I have a question for some time and I have been using evo X 4.7 I want to update it to 5.1 but it stays loading for hours and hours when starting the ROM, will it be a failure when updating ROM or do I have to erase the system? thanks
You probably updated by OTA, which you shouldn't. Backup, then reflash cleanly.
 
  • Like
Reactions: WB André

Szymon Nowak

New member
Dec 4, 2020
3
0
1
Hi, I'm writing here because I have some issues with this rom. First is network traffic indicator does not work in status bar, but in expanded does. Second is that mobile data does not work sometimes and I need to reset APN and set up this again and again. Extreme battery saver drains more battery than normal mode in idle. Can somebody help me? I have this rom for 3 days.
Next is themeing is kinda broken, because settings icon changes color when you switch to another theme. Sometimes social media apps crash randomly. Bubbles sometimes don't work properly. When you connect with a bluetooth device the whole system starts to slow down. And as I saw I have some problems with advenced settings for ambient display. After reboot mobile network does not work until you restart everything to deafault. I have not experienced more issues yet. Sorry for my English, I'm from Poland and I am trying my best. I have version with security patch from 5th November.
Can somebody help me or something?
Thanks for your time spent for making this rom and I really aprecciete this. Thanks in advance :D
 

z1OHH

New member
May 7, 2019
3
0
11
19
Hello, I have noticed some issues first is "traffic indicator" on status bar it's not working
, second the other GCAM version i have tried is MGC_7.6.008_Parrot043_V7.apk his modded GCAM it's also have Ultra-wide mode supported but i try to switch to Ultra-wide lens it's crashed on this rom while i have tried on Pixel Experience plus rom Android 10 it working fine, and Mobile data issue idk what happend i can't use mobile data so i have to reset APN everytime after i restart my phone and then i can use it,i know it earlier build for Android 11 right but i just came here to report some issue that i noticed. Thx for Cool rom and your work btw
 
Last edited:
  • Wow
Reactions: Szymon Nowak

Szymon Nowak

New member
Dec 4, 2020
3
0
1
Hello, I have noticed some issues first is "traffic indicator" on status bar it's not working
, second the other GCAM version i have tried is MGC_7.6.008_Parrot043_V7.apk his modded GCAM it's also have Ultra-wide mode supported but i try to switch to Ultra-wide lens it's crashed on this rom while i have tried on Pixel Experience plus rom Android 10 it working fine, and Mobile data issue idk what happend i can't use mobile data so i have to reset APN everytime after i restart my phone and then i can use it,i know it earlier build for Android 11 right but i just came here to report some issue that i noticed. Thx for Cool rom and your work btw
simmilar issues like me bro
 

tanmeet1

New member
Dec 5, 2020
1
0
11
Hello, I have installed Evolution X v5.1 on my ginkgo device and for some reason the mobile data doesn't seem to work, anyone else with the same issue?
 

Szymon Nowak

New member
Dec 4, 2020
3
0
1
Hello, I have installed Evolution X v5.1 on my ginkgo device and for some reason the mobile data doesn't seem to work, anyone else with the same issue?
I have been through the same issue and I know how to resolve this. Go to your personal operator site about configuring mobile data and you need to complete this manually. It works when you set this correctly
 

z1OHH

New member
May 7, 2019
3
0
11
19
*i've tried to switch to the new kernel by using "sixteen kernel" the result is completely fix my crash problem when switch to Ultra-wide lens in modded gcam.