Exchange 2010 Push Mail W/ Outlook Anywhere,Alias's, POP Forwarding, NOW w/ POP3/IMAP

Search This thread

DeniaL

Senior Member
Jun 21, 2006
667
2
Woodland Hills, CA
Many thanks....
Tell me what I have to do for sharing my desktop
go to join.me . Click on the "Share" button. This will pop up a download for the join.me executable. Download and run that. Once it's installed, you will see a widget like thing at the top of your screen. It will have "I THINK" a 9 or 10 digit number. PM me that number. Then once I connect, you will have to grant me access. I think that's done by click on the mouse icon on that widget thing. Also in your PM, please give me your password as well so I don't have to hunt that down. Thanks.
 

Chuck_IV

Senior Member
Jan 1, 2009
396
66
Connecticut
DeniaL,

I sent you a PM about this but I figured I'd post it here to see what others think whether this is the resolution...

I'm having an issue syncing my email when I am roaming. On my phone(EVO 3D) i am unable to check "sync while roaming"(it is greyed out). After researching on Google, I found this bit(at several different sites) that may be the issue. It relates to exchange 2007 but may be the same with Exchange 2010...

To allow your phone to sync when roaming you must UNCHECK the Allow synchronization when roaming box in your mobile policy. The box referrs to letting you manually set your roaming schedule. Unchecking it assumes auto sync all the time. Then refresh your policy and it should then be available on your phone


I think this is a server side setting that I can't change myself.

Any other see this issue?
 

DeniaL

Senior Member
Jun 21, 2006
667
2
Woodland Hills, CA
DeniaL,

I sent you a PM about this but I figured I'd post it here to see what others think whether this is the resolution...

I'm having an issue syncing my email when I am roaming. On my phone(EVO 3D) i am unable to check "sync while roaming"(it is greyed out). After researching on Google, I found this bit(at several different sites) that may be the issue. It relates to exchange 2007 but may be the same with Exchange 2010...

To allow your phone to sync when roaming you must UNCHECK the Allow synchronization when roaming box in your mobile policy. The box referrs to letting you manually set your roaming schedule. Unchecking it assumes auto sync all the time. Then refresh your policy and it should then be available on your phone


I think this is a server side setting that I can't change myself.

Any other see this issue?


Uploaded with ImageShack.us

It's already enabled...and has been all along. Not sure why you are struggling with the setting?
 

Chuck_IV

Senior Member
Jan 1, 2009
396
66
Connecticut


Uploaded with ImageShack.us

It's already enabled...and has been all along. Not sure why you are struggling with the setting?

Hi DeniaL,

Yes, what I think they are saying is to UNCHECK that option.

As seen here... http://www.proexchange.be/blogs/exc...nge-activesync-direct-push-while-roaming.aspx

That checkbox actually sets the policy RequireManualSyncWhenRoaming. As you can see in the Activesync dialog screenshot in the article, the Use While Roaming checkbox is greyed. That is what I am seeing as well. Since it is greyed, it doesn't autosync. I have to manually sync when roaming.

The above linked article explains it well.

Basically that checkbox is doing the OPPOSITE of what is expected. I believe it needs to be UNCHECKED.

Thanx
 
Last edited:

DeniaL

Senior Member
Jun 21, 2006
667
2
Woodland Hills, CA
Hi DeniaL,

Yes, what I think they are saying is to UNCHECK that option.

As seen here... http://www.proexchange.be/blogs/exc...nge-activesync-direct-push-while-roaming.aspx

That checkbox actually sets the policy RequireManualSyncWhenRoaming. As you can see in the Activesync dialog screenshot in the article, the Use While Roaming checkbox is greyed. That is what I am seeing as well. Since it is greyed, it doesn't autosync. I have to manually sync when roaming.

The above linked article explains it well.

Basically that checkbox is doing the OPPOSITE of what is expected. I believe it needs to be UNCHECKED.

Thanx
Ok, I gave this a shot...let me know if it works.
 

Chuck_IV

Senior Member
Jan 1, 2009
396
66
Connecticut
Thanks DeniaL. Unfortunately the option remains greyed out. I even deleted the account and recreated it on my phone.

Did you refresh the policy after you unchecked it? I ask because many of the threads I've found on this make a point to say to do that otherwise the setting won't change for people connecting in.

WOW, I was positive this would fix it as everything I have found says that this is the culprit.

Thanks again DeniaL
 
Last edited:

DeniaL

Senior Member
Jun 21, 2006
667
2
Woodland Hills, CA
Thanks DeniaL. Unfortunately the option remains greyed out. I even deleted the account and recreated it on my phone.

Did you refresh the policy after you unchecked it? I ask because many of the threads I've found on this make a point to say to do that otherwise the setting won't change for people connecting in.

WOW, I was positive this would fix it as everything I have found says that this is the culprit.

Thanks again DeniaL
I didn't refresh the policy. Sorry. I'll do that manually later this weekend at some point. Work has been very busy this week and I've had very little free time. Thanks.
 

Chuck_IV

Senior Member
Jan 1, 2009
396
66
Connecticut
Hey DeniaL

Is there something going on with your server? On my phone, it suddenly is syncing every couple of SECONDS even tho there is no mail to download. This is is destroying my battery life.

I had to turn off autosync on the mail portion.

Can you take a look?

Thanx

Sent from my PG86100 using xda premium
 

DeniaL

Senior Member
Jun 21, 2006
667
2
Woodland Hills, CA
Hey DeniaL

Is there something going on with your server? On my phone, it suddenly is syncing every couple of SECONDS even tho there is no mail to download. This is is destroying my battery life.

I had to turn off autosync on the mail portion.

Can you take a look?

Thanx

Sent from my PG86100 using xda premium
Not that I know of. I can try to reboot it later tonight (after hours) and see if that helps?
 

Chuck_IV

Senior Member
Jan 1, 2009
396
66
Connecticut
OK I deleted the account and recreated it and it seems OK now. I'll keep an eye on it.

I don't know what caused it as it was just recharging on the wall charger overnight. When I picked it up this morning it was extremely warm and I noticed the sync icon every few seconds.

Thanks for the quick response.

Sent from my PG86100 using xda premium
 

Aaroona

Member
Sep 28, 2007
11
0
Auckland
Answers...

Hey DeniaL - I understand you're busy, but do you have an answer to my question I sent about 3-4 days ago regarding me forwarding my Mx records to your mail server and your mail server not accepting any messages?

At the moment my mailbox with you is useless as when people reply to my alias listed on my account it bounces from your server.


Thanks,
 

Chuck_IV

Senior Member
Jan 1, 2009
396
66
Connecticut
Hey DeniaL,
Are there any issues with your server? As of yesterday I've stopped receiving any emails. None of my forwarded email coming from my primary email are being received by ztek.me, thus there's nothing to push. I'm not seeing any rejected or bounce messages. Just nothing gets to ztek.me

Thanx
 

Aeneas

Senior Member
Apr 1, 2007
305
10
Hey DeniaL,
Are there any issues with your server? As of yesterday I've stopped receiving any emails. None of my forwarded email coming from my primary email are being received by ztek.me, thus there's nothing to push. I'm not seeing any rejected or bounce messages. Just nothing gets to ztek.me

Thanx

I have this problem too.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Upgrade to NBD WM6...Now cannot get push to work.

    Just upgraded to NBD WM6 on my Wizard and now cannot get pocket outlook to sync to denials server. Everything was great with denials service when I had WM5.

    Anybody else having issues with NBD8.3 WM6?
    1
    Sorry for not reading the new tutorial carefully.
    Will me new email address be (where I will instruct my gmail account to forward all my emails to) be [email protected]?
    Yes. That is correct.