[EXR][3/16][JB 4.3][APP][PORT][ROOT] Sony Xperia Z2 HOME App && Z2 SystemUI APP

Search This thread

pemith

Senior Member
Mar 8, 2013
218
108
Kandy
bug reporting

@jzqs bro, here i found a bug....
mod has worked fine for my Z1....but after i charging my phone, old stamina icon appeared again..... :confused:
 

Attachments

  • 1394139671672.jpg
    1394139671672.jpg
    68.3 KB · Views: 286

lyndonguti

Senior Member
Sep 29, 2011
2,751
2,093
Milano
System ui working fine on Xperia SP eXistenZ 2.15 but old stamina icon its show.
When upload the fixed version?







@jzqs bro, here i found a bug....
mod has worked fine for my Z1....but after i charging my phone, old stamina icon appeared again..... :confused:

Is this what you want guys?
Used an xposed to disable it search hide stamina icon then wallh!

Press tnx if it works!

Sent from my C6603 using Tapatalk
 

Attachments

  • uploadfromtaptalk1394144991441.jpg
    uploadfromtaptalk1394144991441.jpg
    81.1 KB · Views: 203

adolfovm

Senior Member
Nov 25, 2011
89
61
Mexico City
Works good on ZL

So the systemui works good on my ZL, but the quick toggles are not showing their labels... is this normal?

Check the pic I'm attaching... other than that all is working good :highfive:
 

Attachments

  • Screenshot_2014-03-06-16-38-22.jpg
    Screenshot_2014-03-06-16-38-22.jpg
    86.1 KB · Views: 302

lyndonguti

Senior Member
Sep 29, 2011
2,751
2,093
Milano
yeah it removed stamina icon....although removed battery power percentage too :(

I didnt notice that have you tried enable and disableing it ?...0r else use gravity box to make it appear

Sent from my Transformer TF101 using Tapatalk now Free

---------- Post added 7th March 2014 at 12:04 AM ---------- Previous post was 6th March 2014 at 11:56 PM ----------

I didnt notice that have you tried enable and disableing it ?...0r else use gravity box to make it appear

Sent from my Transformer TF101 using Tapatalk now Free


Edit

NOTICE

i also notice thats its laggy after start but after a while it became a little bit smoother

By doing this

After reboot open the notification and turn it back then open status bar again but directly to quicksetting you can do it by holding the right side....
Atleast it works for me i can see atleast less 30% laggy which is so usable :)

Sent from my Transformer TF101 using Tapatalk now Free
 
  • Like
Reactions: pemith

funky0308

Inactive Recognized Themer
Aug 27, 2012
7,029
5,681
Osijek
@jzqs bro, here i found a bug....
mod has worked fine for my Z1....but after i charging my phone, old stamina icon appeared again..... :confused:

Home.apk should be fixed...
That shouldn't be something difficult..

If OP managed to port whole systemUI - this will be easy for him...

BTW nice work @jzqs ;)

I'll wait KitKat and then port 4.3 systemUI to new firmware...
I really don't like new UI - maybe I'll get used to it but I kinda doubt...


Sent from my C6903 using Tapatalk
 

light19940120

Senior Member
Oct 5, 2011
540
66
Budapest
So the systemui works good on my ZL, but the quick toggles are not showing their labels... is this normal?

Check the pic I'm attaching... other than that all is working good :highfive:

The labels are showing me :)

---------- Post added at 01:03 AM ---------- Previous post was at 01:02 AM ----------

yeah it removed stamina icon....although removed battery power percentage too :(

I do this and i have percentage :)
 

jancarlos1597

Senior Member
Oct 17, 2011
311
123
When i disable the Data (3g or 4g) the phone app force close and i cant still diable the Data.

Any solution ?
 

Top Liked Posts