• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

False recent app presses causing multi-window to activate?

Search This thread

supremekizzle

Senior Member
Mar 15, 2013
394
67
I keep getting multi window popping up for no reason. I rest my phone on my pinky when I use it and wonder if that has something to do with it. Like the capacitive key is shorting on the frame and registering my pinky as a capacitive key press. I've watched as it happens and my pinky is no where near the recent apps key, basically dead center on the charging port. Anyone else having this issue? Really don't want to go through the hassle of a return, but it's getting really annoying.
 

libb

Senior Member
Jan 12, 2010
529
141
Brno
www.fotolibb.com
The same issue for me. Once it appeared when i only read a web page and didn't youch the screen. I have S7, not edge.
I'd suspected Google keyboard but I uninstalled it and the issue remains.
 

supremekizzle

Senior Member
Mar 15, 2013
394
67
The same issue for me. Once it appeared when i only read a web page and didn't youch the screen. I have S7, not edge.
I'd suspected Google keyboard but I uninstalled it and the issue remains.

Just happened again without my pinky on the bottom. Seems to be most prevalent soon after or right after unlocking the phone.
 

gtg465x

Inactive Recognized Developer
Jun 16, 2008
4,750
3,277
Can anyone who knows hardware weigh in on this?

I can't tell you why it's happening, but I will say that this is one reason many Android fans prefer on-screen buttons that are controlled by the touchscreen drivers. They are more reliable and don't have little issues like being too sensitive or not sensitive enough or ghost presses, etc.
 

Zychic

Member
Feb 7, 2011
30
6
27
Nesodden
I have/had the same issue, i called Samsung and they told me the update that came today (around 60MB) could fix it but they were not sure, they told me to do a factory reset if the update didn't help, i did and i haven't had the annoying multi window popup after that. tho i cant be 100% its fixed. the issue were quite constant before i did the factory reset and it happen 5-10 seconds after i unlocked the screen. i have unlocked the phone over 40 times after the factory reset(after i finished installing apps etc) and everything works like it should, so it looks good so far. i will keep you updated tho. Firmware on SM-G935F: G935FXXU1APB4
 

supremekizzle

Senior Member
Mar 15, 2013
394
67
I have/had the same issue, i called Samsung and they told me the update that came today (around 60MB) could fix it but they were not sure, they told me to do a factory reset if the update didn't help, i did and i haven't had the annoying multi window popup after that. tho i cant be 100% its fixed. the issue were quite constant before i did the factory reset and it happen 5-10 seconds after i unlocked the screen. i have unlocked the phone over 40 times after the factory reset(after i finished installing apps etc) and everything works like it should, so it looks good so far. i will keep you updated tho. Firmware on SM-G935F: G935FXXU1APB4

Where'd you get the software update? I checked about device and nothing is there.
 

libb

Senior Member
Jan 12, 2010
529
141
Brno
www.fotolibb.com
Just happened again without my pinky on the bottom. Seems to be most prevalent soon after or right after unlocking the phone.

I have/had the same issue, i called Samsung and they told me the update that came today (around 60MB) could fix it but they were not sure, they told me to do a factory reset if the update didn't help, i did and i haven't had the annoying multi window popup after that. tho i cant be 100% its fixed. the issue were quite constant before i did the factory reset and it happen 5-10 seconds after i unlocked the screen. i have unlocked the phone over 40 times after the factory reset(after i finished installing apps etc) and everything works like it should, so it looks good so far. i will keep you updated tho. Firmware on SM-G935F: G935FXXU1APB4

Thanks, this is very perfect answer. I tried only reboot and it seems OK now. Perhaps some ghost in the device? :)
In every case I'm waiting for update and hope it'll help.
 

Zychic

Member
Feb 7, 2011
30
6
27
Nesodden
Thanks, this is very perfect answer. I tried only reboot and it seems OK now. Perhaps some ghost in the device? :)
In every case I'm waiting for update and hope it'll help.

the issue is not fixed i'm afraid. i got the multi view popup again when i was using chrome. so the update did nothing :/ i'm gonna replace the device i think, i'm gonna call Samsung tomorrow and get them to use the app "Smart Tutor" so the can check if it is a hardware or a software issue. ill keep you posted.

A temp fix you can use is https://play.google.com/store/apps/details?id=net.nerd.multiwindowtoggle the app will disable the multi window feature so when the phone presses the button by itself nothing happens. cheers :)
 
Last edited:

Cst79

Senior Member
Oct 5, 2013
697
379
Same issure here (I'm left handed). Can the "multi-window" thing be deactivated ? I never use it...

But to be honest, I don't see it as a bug, maybe as a design bug. The button is too close to the edge of the phone and edge of the screen, this is bound to happen.
 

supremekizzle

Senior Member
Mar 15, 2013
394
67
Same issure here (I'm left handed). Can the "multi-window" thing be deactivated ? I never use it...

But to be honest, I don't see it as a bug, maybe as a design bug. The button is too close to the edge of the phone and edge of the screen, this is bound to happen.

I could understand accidentally hitting it, sure. However, I have no fingers near the recent apps button when it activates. That's why I theorized it shorting out on the frame of the phone.
 

Zychic

Member
Feb 7, 2011
30
6
27
Nesodden
Same issure here (I'm left handed). Can the "multi-window" thing be deactivated ? I never use it...

But to be honest, I don't see it as a bug, maybe as a design bug. The button is too close to the edge of the phone and edge of the screen, this is bound to happen.

yes you can disable it, download https://play.google.com/store/apps/details?id=net.nerd.multiwindowtoggle
i have a friend that also have S7 edge and this is not happening on his phone, so its def a bug or a hw error :/ cheers :)
 
  • Like
Reactions: mac.os.x

libb

Senior Member
Jan 12, 2010
529
141
Brno
www.fotolibb.com
Same issure here (I'm left handed). Can the "multi-window" thing be deactivated ? I never use it...

But to be honest, I don't see it as a bug, maybe as a design bug. The button is too close to the edge of the phone and edge of the screen, this is bound to happen.

I have the issue on S7, flat version. It appears also when it lays at the desk and I don't touch it.

---------- Post added at 12:12 AM ---------- Previous post was at 12:10 AM ----------

the issue is not fixed i'm afraid. i got the multi view popup again when i was using chrome. so the update did nothing :/ i'm gonna replace the device i think, i'm gonna call Samsung tomorrow and get them to use the app "Smart Tutor" so the can check if it is a hardware or a software issue. ill keep you posted.

A temp fix you can use is https://play.google.com/store/apps/details?id=net.nerd.multiwindowtoggle the app will disable the multi window feature so when the phone presses the button by itself nothing happens. cheers :)

Thanks for the link but this is not solution for such expensive phone. Please inform if you have something new from support.
 

Zychic

Member
Feb 7, 2011
30
6
27
Nesodden
I have the issue on S7, flat version. It appears also when it lays at the desk and I don't touch it.

---------- Post added at 12:12 AM ---------- Previous post was at 12:10 AM ----------



Thanks for the link but this is not solution for such expensive phone. Please inform if you have something new from support.

i agree, its just a temp fix for me, ill use it until i can get it replaced, ill post the info i get from support tomorrow, ill prob return it on Monday.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    I was able to film it - clearly I didn't touch it at all:
    https://www.youtube.com/watch?v=lByt2_unu6Y

    It does also happen when using the phone normally, like in apps. It is simply random. It seems to happen more often after unlocking the phone, though.
    2
    This is quite strange. I would have said it was a faulty device but it seems a few people are having the same issue.

    If you dial *#0*# to get into the hardware test menu, then select "sub key". The recent apps key responds by filling the screen with an orange colour. This can determine if the issue is hardware or software issue.

    Sent from my SM-G935F using Tapatalk
    2
    If you guys don't wanna send the phone back, as I won't if they will repair it and not replace it, there is a solution to avoid this problem by not using the button:

    1. Install "all in one gestures" and disable the recent apps button by setting no actions to it
    2. Either set the recent apps action to a long press of the back button, but that will always trigger a short vibration
    2'. You can install "swipe home button" and set the recent apps function to a swipe up action and it works fine

    With this solution the buttons won't light up anymore and you can't use the multiwindow function anymore.
    I don't miss using the button at all and the light and multiwindow I can live without them just fine.

    Best of luck
    1
    Same issure here (I'm left handed). Can the "multi-window" thing be deactivated ? I never use it...

    But to be honest, I don't see it as a bug, maybe as a design bug. The button is too close to the edge of the phone and edge of the screen, this is bound to happen.

    yes you can disable it, download https://play.google.com/store/apps/details?id=net.nerd.multiwindowtoggle
    i have a friend that also have S7 edge and this is not happening on his phone, so its def a bug or a hw error :/ cheers :)
    1
    After a long happy period of not having this issue anymore, it's starting to happen again. Definitely software, and not totally resolved with previous updates. A restart seems to help, but not a complete solution.

    Sent from my SM-G935P using Tapatalk