Fastboot Flash Failed

Search This thread

moss31

New member
Dec 7, 2022
1
0
Device: Moto G6 Play (XT1922-2) from the UK

While using the device, it suddenly got really hot and then turned off, tried restarting it, after it cooled down a bit, but in vain.

When turned on again, the "Startup Failed" screen appears. I tried Motorola's "Rescue and Smart assistant" to solve the problem and followed the procedure. While fastboot was being flashed, it stuck on 67% and then it said "Fastboot flash failed".
Tried again, but every time there were different new messages (sometimes the device was not recognised, sometimes says "Model name missing" etc).

I then did a bit of research online and the general gist I got is to reinstall AndroidOS with Minimal ADB.

I'm just unsure which method to use as there are several methods for several versions (e.g. there are several XT****-*s). Also, I'm not sure because youtube demonstrators were using working devices and the screen of my device is very different than the others (Neither the green Android Bot nor I could use the volume up/down button to access modes)

Please excuse my lack of technical ability and I hope I could explain the whole scenario. I am also new to XDA so excuse the lack of general tradition on this site.

Now, the question I want to ask is this: If it is possible to unbrick (I'm thinking it got bricked), if so how? Also, does it matter which stock firmware is installed? (Like what's the difference between XT1922-2 and XY1922-7 for example, just curious) Also, the device doesn't power up anymore. The screens only appear when micro-USB is connected.

Any help would be very much appreciated.



PXL_20221207_055537554.jpg
PXL_20221207_060120515.jpg
PXL_20221207_060326642.jpg