• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Fastboot stuck at 'sending'

Search This thread

jv110br_

New member
Jan 31, 2016
4
0
Running the command (on Linux)
Bash:
~/platform-tools/fastboot flash recovery recovery.img
I get:
Code:
Sending 'recovery' (21101 KB)
...and that's it. Fastboot hangs indefinitely, seemingly not sending anything, and can only be killed by unplugging the USB. The phone says "FASTBOOT MODE" in green. I've tried all 3 USB ports on my laptop, the paths and filenames are correct, i've tried a lot and using both twrp and LineageOS recovery images, but I never get beyond this, except for getting an error sometimes, "FAILED (Write to device failed (Protocol error))", "FAILED (remote: 'unknown command')", or "FAILED (Write to device failed in SendBuffer() (Protocol error))", which turns into this after rebooting fastboot mode or trying again. What am I missing? I've unlocked the bootloader with the app, I'm trying to install a recovery to install LineageOS.

Edit: Doesn't seem like there's a solution, but I tried another computer and it worked. Annoying how buggy it is, but there.
 
Last edited: