File Transfer stops mid way

Search This thread
Aug 3, 2011
38
2
Bombay
Hello Realme X2 Pro owners,

I am lately facing an issue where I tried to transfer a movie to the phone through USB and the progress bar proceeds only for some time and then stops. The file is not transferred. However small files like the subtitle files and other pics are copied over. I have tried the usual steps

  1. restarting phone and PC
  2. changing the USB type to file transfer from the drag down
  3. toggling the various options in developer mode for file transfer and pic transfer
  4. enabled and disabled USB debugging.
I had tried to unlock the bootloader to install a custom rom last month; however as the new update does not allow the fastboot option it did not allow the deep check app to run completely. AM not sure if this has anything to do with it. I am still on the STOCK Realme 1.0 March update.
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone