• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

fingerprint scanner not working

Search This thread

ruthlessnature

Senior Member
Aug 27, 2010
138
35
reading
Samsung Galaxy S21 Ultra
Has anyone else had this issue? I got into a boot loop and had to restore my phone and now my fingerprint scanner will not let me register my fingerprint.
 

Attachments

  • Screenshot_20200327-144410.jpg
    Screenshot_20200327-144410.jpg
    176.8 KB · Views: 203

lendawg

Senior Member
Dec 31, 2012
766
233
OnePlus 9 Pro
Has anyone else had this issue? I got into a boot loop and had to restore my phone and now my fingerprint scanner will not let me register my fingerprint.
Were you on a custom rom before you tried to restore?

---------- Post added at 09:50 PM ---------- Previous post was at 09:44 PM ----------

Were you on a custom rom before you tried to restore?
I'm getting the same thing after coming back to stock from Omni rom. It was a known issue that there was supposedly a fix for by flashing a persist.img but it hasn't worked for me. I've tried everything and just ended up turning on face unlock.
 

ruthlessnature

Senior Member
Aug 27, 2010
138
35
reading
Samsung Galaxy S21 Ultra
Were you on a custom rom before you tried to restore?

---------- Post added at 09:50 PM ---------- Previous post was at 09:44 PM ----------


I'm getting the same thing after coming back to stock from Omni rom. It was a known issue that there was supposedly a fix for by flashing a persist.img but it hasn't worked for me. I've tried everything and just ended up turning on face unlock.
I was not on a custom rom. I was rooted on the newest stock firmware. Where did you find the persist.img? I would like to try it to see if it works for me.
 

lendawg

Senior Member
Dec 31, 2012
766
233
OnePlus 9 Pro
I was not on a custom rom. I was rooted on the newest stock firmware. Where did you find the persist.img? I would like to try it to see if it works for me.
Found it in a telegram group called hottdog dev although if it stopped working for you on stock firmware that leads me to believe it's a hardware issue for us.....weird

---------- Post added at 10:14 PM ---------- Previous post was at 10:13 PM ----------

Are you on the t mobile variant?
 

Top Liked Posts