Firmware for Carplay AI Boxes (Qualcomm/Rockchip/Allwinner) Android 7/9

Search This thread

martinkwright

Member
Apr 18, 2005
19
0
I believe I have CP200 purchased from OneCarStereo.com and have had success updating the firmware from carlinkit's site. Updated to the latest version released on Sept 22 and I still have two lingering issues. (https://www.carlinkit.com/download_xx/15423980.html)

In Waze - no matter the touch combination, I can not click on the report icon on anything on the right side of the screen for that matter. Tried in Audi, Ford, and Lincoln all have the same result at differing resolutions. Nothing responds when it is on the right side of the screen. Like reporting, selecting voice options, confirming reports etc.

The Second is in Google Maps - The second I start navigating, the audio switches the car into "phone call" mode and the music playing sounds horrible. The only way around it is to quickly hit settings in google Maps and tap Assistant Settings, which seemingly resets it back to normal. Then music and navigation guidance sounds like it is coming out normally in "music" mode.

Any help with these issues would be greatly appreciated. Thanks so much! Love the XDA community!
 

DomasG

Member
Apr 22, 2015
9
1
Hey!

I have Tbox Mini is anyone facing Waze delay? Speed/navigation always have 5-10second delay. Updated to the latest firmware, still the same thing.
 

chongwho

New member
Aug 7, 2022
3
0
Hey all.
I have an Apple Pie Mini (APM888) and Zlink 5 app has terrible delay when using CarPlay. I'm hoping to upgrade Zlink app to see if new versions fix the issue.
Currently on Zlink 5.2.30. I have downloaded Zlink 5.2.68 APK. Can I just update using the APK? What is the best way to do this?
Anyone else having these call delay issues with CarPlay?
 

MilesEdwards

New member
Dec 31, 2021
4
0
Hey!

I have Tbox Mini is anyone facing Waze delay? Speed/navigation always have 5-10second delay. Updated to the latest firmware, still the same thing.
Maybe you can try to enter to the background - turn off the GPS option, or change Frame to 20. Hope that can help you. I saw Paul Rankin has made a review on T-box mini.
 

Pratibhu

New member
Sep 26, 2022
3
0
I recently bought the MMB CarPlay AI Box Android 9.0. After delivery, I updated the firmware to the latest one. Currently, I am facing the following issues -

1. BT App - I am able to recieve calls using the steering buttons, but I am unable to make/initiate calls from the steering buttons, say pressing the Call Answer button would bring up the Call Records, scroll to the contact I want to call and pressing the Call Button again would place the call. This is how it usually works in my car with the built-in system. The car is a Hyundai with the Bluelink system. I am going try something very weird to workaround this and will update this thread accordingly after the test.

2. After the software update, the split screen functionality is not working. The button for split screen (which is also the button for app switching) is still there, but pressing that does not get any response.

3. Random restarts

4. Overall sluggish response at times.

If anyone can provide any solution here, please let me know. Thanks in advance and I really hope to get some interesting responses.
 

LwannaCM

Senior Member
Nov 8, 2014
364
156
Samsung Galaxy Tab 2
LG G3
Qualcomm based Android 12 AI Box (ApplePiePlus/UX999 Plus)

plus.png



New Android 12 Box with SDM665:
Promo Code: I66OR6MNBFVQ
https://www.aliexpress.us/item/3256...tewayAdapt=glo2usa4itemAdapt&_randl_shipto=US
 

axel92a

Member
Jun 12, 2014
41
25
Akko
Hi, any way to prevent the 665 box with MIC firmware from relaunching recent apps on each boot?
 
Last edited:

RoarinRo

Member
Dec 17, 2021
8
3
Just got the Carlinkit AI Box Mini (CPC200) and I confirmed that I have internet access, but for the life of me I cannot get/add any Google service to this box. I keep getting, 'Couldn't sign in. There was a problem communicating with Google servers. Try again later.

From the Google Chrome app I can sign in to my Google account no problem. I just can't log on to Google via the Settings control panel of this Android 11 device.

I tried to disable my 2-step verification on my Google account. I cleared data and cache for Google Play Store, Google Play Services, and Google Framework on the device and still no go. I also did a factory reset and it's the same behavior.

I can make calls from the devices and do all other web related tasks from other apps, just can't logon to Google services via the Settings.

Any other advice?
 

RoarinRo

Member
Dec 17, 2021
8
3
Fix my issue. I popped out my SIM card, then was able to add my Google Account to the Mini. Once I got connected, then I went to the Google Play Store, then downloaded all the apps I wanted, then inserted my SIM card, then rebooted, then everything was working as expected.
 

Malik28

New member
Sep 26, 2018
1
0
Hi everyone, I have a CPC 200 Tbox, and when I tried to update the software it showed me a message that said, "Update software is from an illegal manufacturer." I am new to this and I tried to follow the instructions as best I could. Any idea what the problem could be?
 

Pratibhu

New member
Sep 26, 2022
3
0

Here is my issue. Not getting too many responses to my queries and hence attempting again. This time with a video of the issue I am facing. Please let me know if anyone knows a solution to this. Thanks.
 

99ways2die

New member
Oct 26, 2022
1
0
Any ideas as to why Playaibox (UX999 Plus) will not connect to a 2022 Toyota Tundra?

When connected to head unit's USB port it just reboots every 10-20 seconds (head unit resetting USB port power), and when trying to connect via Bluetooth (powered by a standard USB power outlet) the head unit finds it, but it will not connect (error: connection timed out).
Running (latest?) 10-21 firmware update.
Can provide logs, if someone can figure it out.

Thanks.
-99
 

psychoholica

Member
Dec 26, 2008
26
1
I have the Carplay Box GT0464 with the Q665. Im having Bluetooth issues pairing devices to it and also annoyingly everytime I shut off the car it shuts bluetooth off. Im using a ODB scanner app which every time i lauch it it asks for permission to turn bluetooth on, then it doesnt connect properly unless I unplug the odb device and plug it back in. Really painful to do over and over. Hoping a firmware upgrade will fix the issue but cant seem to find a firmware that will install. I've found a few, all of them see the update file on my sd card and asks to install it. The device resets then a green light just flashes forever. Reboot and its back with the old firmware.

Using the ODB MX+ btw, its pretty wicked everything that it can monitor on a new car.

Anyway, long story short, can someone point me to updated firmware for the GT0464?
Thanks
 

JH168

New member
Oct 31, 2022
2
0
I have the Carplay Box GT0464 with the Q665. Im having Bluetooth issues pairing devices to it and also annoyingly everytime I shut off the car it shuts bluetooth off. Im using a ODB scanner app which every time i lauch it it asks for permission to turn bluetooth on, then it doesnt connect properly unless I unplug the odb device and plug it back in. Really painful to do over and over. Hoping a firmware upgrade will fix the issue but cant seem to find a firmware that will install. I've found a few, all of them see the update file on my sd card and asks to install it. The device resets then a green light just flashes forever. Reboot and its back with the old firmware.

Using the ODB MX+ btw, its pretty wicked everything that it can monitor on a new car.

Anyway, long story short, can someone point me to updated firmware for the GT0464?
Thanks
I have the same model but different problems. Do you have any suggestion for my problems?
1. The sim card is not working. Inserted but the box does not detect the sim card. Seller don't response for this.
2. Voice call through 'Line' application via bluetooth is terrible, echo and suppress. Is this from the background noise suppression?

For your question, here is where I get the updated firmware. It works well. Make sure that you download from the 'Carplay box' -> 'Carplay box 665' in the link below.

Don't use from the 'Autoradi' (car radio) as it will brick the box.
 

Top Liked Posts