• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[FIRMWARE] Help! Bootlooping on Optimizing Apps after flashing stock firmware

Search This thread

blacksantron

Senior Member
May 27, 2012
279
90
Hello!
I purchased a Galaxy S6 two days ago and have yet to really use it...
I wanted to have a fully fresh phone so i flashed the latest firmware available to me (USA, Sprint, sm-g920p, zerofltespr, QB1)

Everything flashed as normal (not my first S6, I'm familiar with ODIN) but upon booting up the first time it goes to a blue screen that says initializing update.. then the progress bar goes to 32% and then says erasing.. then it reboots and i get to optimizing apps (starts at some random number 8 of 33, 13of 33, 12 of 33, etc.) and then reboots and goes back to optimizing apps again... it's maddening!!!

I've tried at least 5 different firmwares, all with the same result. Always to 32% then bootloop on optimizing apps
I've tried using the PIT file for my phone along with flashing the firmwares, same result

When i try to enter recovery to wipe cache or factory reset, i get the blue screen that says initializing update then i get some yellow exclamtion warning for a second and i get to recovery... i wipe cache, reboot... same boot loop result
Back to recovery, factory reset, reboot... same boot loop result trying to optimize apps.

I've tried adb sideloading a couple different ROMS but those just bootloop at the Galaxy S6 logo splash screen.

I've run out of ideas for what to do to fix this.. every great once in awhile ill get to the welcome screen and itll get to Setting up your device for first time use... then itll just reboot and go right back to that screen... i havent been passed that once...

Please any ideas would really be great. Thanks
 
Last edited:

blacksantron

Senior Member
May 27, 2012
279
90
Let the phone battery run dead. Then charge 15% and boot it. Problem will likely have fixed itself. [Not joking]

thanks so much for your response... Just got to work for my 12 hour shift... ill let it boot loop til it dies... im so curious to see if thats what will work..

thanks again!

Edit: just noticed your profile.... GO BLUE!!!!!!!!! (huge Michigan fan here) Aint that right, Koop?
 
Last edited:

tdhite

Senior Member
Dec 4, 2012
1,687
3,461
DFW
thanks so much for your response... Just got to work for my 12 hour shift... ill let it boot loop til it dies... im so curious to see if thats what will work..



thanks again!



Edit: just noticed your profile.... GO BLUE!!!!!!!!! (huge Michigan fan here) Aint that right, Koop?



If you get this going, please send me (or post here via file attach) the file: /proc/last_kmsg -- you need to be rooted to get that so hopefully you are. To get this right, you need to copy that file to /sdcard (or somewhere there) and only on the first successful boot.

I want to see what is complaining so I can (hopefully) write a fix for future sufferers that won't require the reboot til dead game.


Sent from my iPad using Tapatalk
 

blacksantron

Senior Member
May 27, 2012
279
90
If you get this going, please send me (or post here via file attach) the file: /proc/last_kmsg -- you need to be rooted to get that so hopefully you are. To get this right, you need to copy that file to /sdcard (or somewhere there) and only on the first successful boot.

I want to see what is complaining so I can (hopefully) write a fix for future sufferers that won't require the reboot til dead game.


Sent from my iPad using Tapatalk

Right on, unfortunately i wont be rooted since Im bootlooping right after flashing stock firmware..
 

koop1955

Senior Member
Mar 17, 2011
1,832
1,958
Las Vegas
www.larrykuperman.com
  • Like
Reactions: blacksantron

Freshkidd4221

Member
Feb 22, 2018
9
0
Hey guys I'm in need of some help, I've flashed my s6 sm-g920p phone about 7 times and it still won't boot up it gets to the lte screen just before startup and keeps rebooting what might be the problem ? Might it be the battery is not good ?
 

Top Liked Posts