[Firmware] Junsun V1 8667Q - 8G/128G VHD QLED

Search This thread

mitko9922

Member
Aug 9, 2022
16
5
Can I ask you to post a picture here of that menu (with code 8878), I need the default settings because I changed and I don't remember what they would be.
 

Attachments

  • maxresdefault.jpg
    maxresdefault.jpg
    109.2 KB · Views: 71

apikanto

Member
Feb 20, 2022
27
8
68
witam Czy mogę poprosić o zamieszczenie tutaj zdjęcia tego menu (z kodem 8878) ile portuw usb
 

Attachments

  • IMG_20220816_120553.jpg
    IMG_20220816_120553.jpg
    272.3 KB · Views: 71

tycoon18

Member
Jan 4, 2016
26
6
Will this work on a non Junsun MTK8667 unit?
 

Attachments

  • 20220819_172002.jpg
    20220819_172002.jpg
    1.5 MB · Views: 94
  • image2.jpg
    image2.jpg
    443 KB · Views: 92
  • image3.jpg
    image3.jpg
    496.9 KB · Views: 89

wybitny2

Senior Member
Feb 3, 2010
129
21

Attachments

  • Zrzut ekranu (107).png
    Zrzut ekranu (107).png
    164.5 KB · Views: 158
  • Zrzut ekranu (108).png
    Zrzut ekranu (108).png
    149.5 KB · Views: 131
Last edited:
  • Like
Reactions: 223775

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    2
    I have same problem. Stuck on car logo. Junsun send me before a week update. Now will try your way with fingers.

    Edit - update start thanks 🙏
    1
    Sure I did this, I pasted the two files 8667.bin and 8667.upd on the USB. About the USB and the files, everything's allright, trust me. It just sounds the head unit doesn't want to install a previous version of the one installed and running (a downgrade in this case - when you run the V36 and you want to install the V25) (an upgrade is the oposite, when you run the V25 and you want to install the V36, this worked 2 times actually for my unit).
    Also, I can upgrade and downgrade firmware without any problem.
    1
    @:wybitny2

    Hello again,

    I had this version on the radio (photo below) and the seller gave me this version "8667Q腾实UI多合一-国外-1280x720_v32_20220223.zip" to update it...
    However as it went wrong and it's only in "fastboot mode", which version do you think I should insist on trying to revive the radio?

    Thanks
    @:wybitny2

    Hello again,

    I had this version on the radio (photo below) and the seller gave me this version "8667Q腾实UI多合一-国外-1280x720_v32_20220223.zip" to update it...
    However as it went wrong and it's only in "fastboot mode", which version do you think I should insist on trying to revive the radio?

    Thanks

    I will risk saying that you have this software, check what will happen when you try the procedure with this software. Brick radio so you can risk it detecting it, it's the same processor only build.prop is changed resolution. Differs in this detail. Please do not download it to Junsun radios. The case is only in this case.

    ro.forfan.adaptany.twidth=1280
    ro.forfan.adaptany.theight=720
    forfan.extscreen.twidth=1280
    forfan.extscreen.theight=720


    https://drive.google.com/file/d/1zN_yAbBeMx0UV_-a8_hsRcR0ENNwWW_J/view?usp=sharing
    Hi did this fast boot issue get resolved??
    I have exactly the same problem, something went wrong with a firmware update and it will not recover just has the same problem as gamer06 had
    This is the unit https://www.ebay.co.uk/itm/384770479698 and its their firmware that went wrong, something flashed up red during the update process and i get the same fastboot problem....I did have various firmwares from this thread working but an update from the unit retailer went wrong.
    I have tried the original firmware sent with the unit but that wont recover it...I have tried a fresh download of the sent update and that doesn't recover
    tried 5 different usb drives all formatted to fat32 no luck
    I tried to download wybitny2's firmware from the quoted post but it says the file is in his trash when i click the link
    1
    What I write is not necessary to suggest it, what matters is what is inside the software, Vendor.img is there build.prop, it is the same as for Junsun radio. Is v23 any difference between v22, I don't know, but this software is stable, nothing wrong with it. I see that there are different software here, you have to be careful what you download, the radio will get a black screen after bad software, it is salvageable. When everything works, it's better not to change anything
    In theory it is salvagable but not always in practice...I have tried every single firmware out there, I have tried removing the radio fuse before every attempt, I have tried different usb drives in both slots. I have tried the correct procedure at least 200 times in the last week. I am now convinced the usb slots are just not reading and that I need to recover in a way using sp flash tool with a full memory dump(scatter file, bootloader etc) from a 8667 unit, like in this thread https://forum.xda-developers.com/t/rom-firmware-brick-recovery-for-7-android-head-unit-ac8227l-yt9217-yt9218-1-16gb.3931863/ but with an mtk8667 memory dump, but I cannot find one anywhere on the internet and even extracting the 8667.bin files does not give me a scatter file or preloader.

    The seller will not help saying not their problem, and that 12 month warranty is a typing error and ebay refuses to help...looks like I will have to buy a new unit
  • 2
    D
    Deleted member 12277353
    cóż, nie wygląda to interesująco
    Well, I posted it because noone else did and I had it on me. There is no other reason.
    2
    D
    Deleted member 12277353
    Hi! I just received this new firmware from seller, maybe it will help someone :) . I got the 8GB+128GB radio, horizontal screen.
    The software will be uploaded within 20 minutes after posting this comment, it's still uploading, please be patient:)
    2
    to wszystko, co mam, nie zrobiłem więcej zdjęć

    to wszystko, co mam, nie zrobiłem więcej zdjęć
    dzięki za zdjęcie

    Mod translation via GT: thanks for the photo
    2
    After testing Ossuret 9 I can conclude:
    + The radio is muted correctly with voice commands from the navigation, with Junsun UI2 does not mute the radio enough.
    + All applications work including the small navigation window, but it is too small for Waze for example.
    -It works an idea more unstable than Junsun UI2, google assistant crashes(app stop working) on first use and once system crashed and didn't reacted any clicks.