• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[FIX][REDMI NOTE 3 SD KENZO] VOLTE FIX for MIUI NOUGAT PORTED ROM.

Search This thread

leo.riv

Senior Member
Jul 14, 2013
845
342
THIS METHOD IS WORKING PROPERLY , AND ANYBODY WHO CLAIM ITS NOT WORKING MAY BE NOT DOING IT CORRECTLY OR HAVE A OTHER ROM ISSUE


ITS JUST A FIX , AM NOT RESPONSIBLE FOR ANY DAMAGE TO YOUR DEVICE , TAKE NANDROID BACKUP FIRST, DONT TAKE RISK.



Install rom in which your VOLTE WORKS, TAKE BACKUP OF MODEM , EFS, FIRMWARE (BOTH) PARTITIONS
Remember to backup 7.0 rom only ,

FLASH
https://drive.google.com/file/d/0B2_u-Yt4rupyQXJHazJESm9HZlE/view

Then reboot your device, If you see VOLTE (HD) working,

Try to make a call, if call connects and there is no sound.

Just flash the MODEM and EFS partition from the backup you took

YOUR VOLTE WORK FOR SURE...

THANKS

many many many many thanks you save my day
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Ok...thanx bro...all the best. Hope you will fix it soon

    Bro tried everything I can, even replaced all the files from the rom in which the VOLTE is working even with the stock miui rom

    But the nougat version of miuipro by orochi, volte didn't worked even whatever I do.. I think this is the rom problem, coz with other version of orochi ports , volte worked,

    But in this miuipro no method worked.

    Trying more if I can do something else, but I am sure this is rom issue
    1
    THIS METHOD IS WORKING PROPERLY , AND ANYBODY WHO CLAIM ITS NOT WORKING MAY BE NOT DOING IT CORRECTLY OR HAVE A OTHER ROM ISSUE


    ITS JUST A FIX , AM NOT RESPONSIBLE FOR ANY DAMAGE TO YOUR DEVICE , TAKE NANDROID BACKUP FIRST, DONT TAKE RISK.



    Install rom in which your VOLTE WORKS, TAKE BACKUP OF MODEM , EFS, FIRMWARE (BOTH) PARTITIONS
    Remember to backup 7.0 rom only ,

    FLASH
    https://drive.google.com/file/d/0B2_u-Yt4rupyQXJHazJESm9HZlE/view

    Then reboot your device, If you see VOLTE (HD) working,

    Try to make a call, if call connects and there is no sound.

    Just flash the MODEM and EFS partition from the backup you took

    YOUR VOLTE WORK FOR SURE...

    THANKS
    1
    Most welcome bro..

    many many many many thanks you save my day

    :eek: