• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Fixing bootloop?

Search This thread

mistermojorizin

Senior Member
Dec 21, 2011
839
181
Google Pixel 5
so my bramble spazzed and did a soft reboot and then the system ui wouldn't load (I was able to use the phone, but not the status bar, navbar). i disabled the lockscreen security and removed my magisk modules. then i tried flashing the stock firmware (december) *after erasing the -w*, then i tried sideloading the december ota via recovery, then i tried to do the same withe november versions and then again the december, you get the idea. nothing doing, the best i get is it'll get to "pixel is loading" for a split second then go to bootloader. anyone have any suggestions for me?

sorry, asking on the P5 forum because the phones are so similar the P5 forum is more active.
 

jaythenut

Senior Member
Sep 6, 2012
7,300
2,362
so my bramble spazzed and did a soft reboot and then the system ui wouldn't load (I was able to use the phone, but not the status bar, navbar). i disabled the lockscreen security and removed my magisk modules. then i tried flashing the stock firmware (december) *after erasing the -w*, then i tried sideloading the december ota via recovery, then i tried to do the same withe november versions and then again the december, you get the idea. nothing doing, the best i get is it'll get to "pixel is loading" for a split second then go to bootloader. anyone have any suggestions for me?

sorry, asking on the P5 forum because the phones are so similar the P5 forum is more active.
Are you booting on the right slot ?
 

mistermojorizin

Senior Member
Dec 21, 2011
839
181
Google Pixel 5
Are you booting on the right slot ?
Thanks, yes I was. I ended up dirty flashing the stock firmware from December and from November and sideloading otas from both months over and over till it was working again. Took all day but I saved my data. I was flashing the all carrier December image as they was the one I was on, not flashing verizon one did the trick. Something to keep in mind for next time.